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As the go-to program for making even the most complex creative visions a reality, Photoshop has been 
an indispensable tool for photographers and designers for over 25 years now. For seasoned users of the 
software, The Professional Photoshop Book is an indispensable companion for continuing to add new 
techniques to your creative toolbox. For others it will provide inspiration for new artwork, while those 

sitting on a vast reserve of ideas will pick up hints on how best to bring them to life. In this seventh volume, 
we begin with some invaluable tips on gaining access to the intensely competitive graphic design industry, 
before exploring artwork from the pros. Through step-by-step tutorials, follow the progress of designs that 
use techniques from several different disciplines: photo editing, photo manipulation, digital painting, post-
production, and graphics and new media. Those dedicated to learning from others and honing their craft 

need look no further for guidance in how to create flawless digital masterpieces.
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IT CAN BE HARD TO BREAK INTO THE CREATIVE 
INDUSTRY AND TURN IT INTO YOUR CAREER. HERE 

WE LOOK AT THE SECRETS OF SUCCESS WITH 
INSPIRING ADVICE FROM PROS WORKING IN ALL 

DIFFERENT DISCIPLINES 

INDUSTRY
SUCCESS

INSIDER
SECRETS FOR15
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01. HOW TO APPROACH A CLIENT BRIEF 
When you are first starting out in the creative 
industry, one of the things that you need to learn, 
quickly, is how to approach a brief, work with a 
client and deliver the work that is to the right 
standard, but meeting all of the requirements 
initially set up. Graphic designer and digital artist 
Nikita Gill (www.nikitagill.co.uk) talks us 
through her best practice.

“When I am working with a new client, I usually 
ask to speak to them over the phone or on Skype 
so I can get an idea of what they need, because 
emails can be quite impersonal. 

“I always ask my clients the following 
questions: What are three keywords you would 
use to define your brand? What colours do you 
see your brand in? What is your target audience? 

What is the brand’s story? After this, I send my 
clients four different types of logo in a single 
presentation file using the information they have 
given me, as well as the information I have gleaned 
from my discussion with them. After this, we take it 
forward depending on what the client likes from the 
logo set.

“If you’re a new designer, I strongly recommend 
that you always organise a meeting with your client 
where you either video conference them or speak 
over the phone or, better yet, meet them with your 
sketchpad. Set terms down with the client at the first 
meeting so you are both clear on the process. 
Develop a strong relationship so you can have an 
ongoing interaction even after the completed product 
has been received.”
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PHOTOSHOP EXPERT DEREK JOHNSTON 
(www.derek-johnston.co.uk) 
EXPLAINS HIS TOP FOUR TIPS FOR BECOMING 
A SUCCESS IN HIS INDUSTRY

Build a personal website: “Last, but certainly not least; this 
should be your absolute number one. This is your chance to 
say to everyone, ‘Hey, this is me and this is my bit of the 
internet’. Make sure you’ve got really clear information that 
flows from one page to the next. Don’t make it difficult for 
users to navigate or find information. Have a great Info and 
About page, with a picture of yourself. People need to know 
who you are and how to get hold of you.”

Be on Behance: “I suggest you check it out Behance; it’s 
is a great way to showcase your work and discover some 
amazing other talent from all over the globe and even in 
your own city. I’ve personally met and discovered a lot of 
other creative individuals on there, and also had some 
client work from this website. It’s fantastic and is a great 
way to show off your talents [or] skills, which could lead 
to other teams or creatives wanting to work with you.”

use Youtube: “Get on and create a YouTube channel. 
Provide quick tips, little tricks, behind-the-scenes videos 
and even full-length tutorials. You don’t even need much 
equipment. Most DSLRs have great HD video capabilities 
and so do most smartphones. They’re decent enough to 
get you started. I use an app called iTalk on my phone to 
capture my voice via mic input and Screenflow app to 
capture my screen. Keep your videos interesting, fun, 
educational and make your viewers want to subscribe 
and come back for more.”

have a Facebook profile: “The dreaded Facebook. But in all 
seriousness it is still a great tool for getting and talking to 
potential clients. Whether you love it or hate it, the fact 
remains that everyone uses it. Just remember to be 
professional. Your online presence is essential on there. Use 
it strictly for your profession. Don’t complain or moan. 
Never talk about clients, no matter how bad. Keep political 
views to yourself and definitely don’t get into an argument.”

03. GET YOUR 
WORK NOTICED 

02. THE PROS AND 
CONS OF FREELANCING 
When it comes to deciding whether you want to 
go it alone, or take a studio job, you need to look 
at both the advances and disadvantages to make 
the right decision, as freelance illustrator Ben 
White (www.behance.net/nvlnvl) explains: “I 
have a really hard time staying focused. I 
constantly get distracted with new ideas or 
indulging in personal projects, and so have had 
to develop some self-discipline that isn’t really 
innate. The other thing is being comfortable with 
those bumps in the road, going from low 
amounts of work incoming to suddenly being 
swamped. Freelancing can feel very rewarding, 
in terms of having a certain level of autonomy 
and the satisfaction of having entirely overseen a 
project, but it can also be extremely demanding 
and spill too much into time that should be for 
recharging your focus. If you can be flexible and 
adapt quickly [freelancing] will give you an 
amount of control, but if you value stability, 
working in a studio might feel better.” ©
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04. STAND OUT ON BEHANCE
BEHANCE IS A REALLY GREAT PLATFORM FOR SHOWCASING YOUR WORK FOR THE ONLINE 
WORLD TO SEE AND MORE IMPORTANTLY, PLENTY OF POTENTIAL CLIENTS USE IT TO FIND 
TALENT. WE LOOK AT AN EXAMPLE OF A GOOD PROFILE, SHOWCASING ARTIST BILLY 
BOGIATZOGLOU (WWW.BEHANCE.NET/BILLELIS)

Have a good bio: A brief, but 
informative biography is good 
for selling yourself and 
explaining the kind of work 
that you do. It’s nice to show a 
little personality on your page 

Join creative networks: 
Behance is brilliant for 
networking with other industry 
professionals and staying in 
the loop with current trends, 
potential jobs and more

Be easy to contact: Make sure that you can be 
contacted. It’s great to use Behance’s own 
messaging service, but plenty of clients will 
prefer it if you can be contacted directly via email 
(in this case, Billy has his email in his bio)

List websites and social 
networks: Make sure that 
clients can easily link to other 
websites that you use and your 
social networks so that they 
can easily connect with you

Upload your CV: Relevant 
work experience and a link to 
your full resume is a bonus, 
as this means that potential 
clients don’t have to get in 
touch to find out if you have 
the experience that they 
require – by the time they 
email you, they are already 
interested in you

Highlight your best work: Don’t 
just upload everything and 
anything to your profile; try and 
showcase your best and most 
recent work. Use tags so it is 
easy to find and write a clear 
description of each project 

05. PRO TIPS TO HELP 
GET YOUR FIRST 
CREATIVE JOB
If you’re looking for your first job in the industry, then 
graphic designer Chris Homer (www.chrishomer.net) 
has some pearls of wisdom to share: “I would say 
having a lot of work experience is key. Leaving 
university I had experience in quite diverse fields. As 
well as getting me a job, it highlighted very quickly 
what my strengths were.

“Going into the first job it is important to consider that 
you are far from the finished article. As well as getting 
good jobs, it’s more important to learn from the people 
around you. This can be creative and technical, but also 
how to successfully work with others. For example, in 
my first job I learnt how to choose the simplest path to a 
solution because of limited time. To this day I always 
start ideas quite fast to realise them in order to keep the 
client assured that the project is on time.” ©
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06. CREATE A STRONG WEB PRESENCE  
Having a good website is essential, so that potential 
clients can find out more about you, view your work and 
have confidence that you can deliver what they need. 

Architectural visualiser Iain Banks has a simple, but 
inspiring website at www.iainbanks.com, and he has 
some invaluable advice to aspiring artists: “I first put 
my website together at university to upload portfolio 
pieces. Back then it was all HTML code and specialist 
software such as Dreamweaver, which was very good, 
but almost needed a degree in itself to master. 
Nowadays, however, there is an abundant array of 

online portfolio management services such as Cargo 
Collective, Square Space and Wordpress. All of these 
allow you to create a website in minutes and host your 
artwork online with streamlined templates that can be 
easily edited to personal preferences.

“Young digital artists should look out for these 
platforms and begin with the basic free option. From 
there, once you need a bit more gallery space as your 
portfolio increases in size, you should consider 
upgrading to a paid account. Next, you should consider 
spreading your work onto other blogs and social 

07. ENGAGE POTENTIAL CLIENTS WITH A BLOG 
Adding a blog to your website can add interest and 
personality, as well as attract those all-important 
clients, as photographer Derek Johnston (www.
derek-johnston.co.uk/blog) explains: “People love 
reading about you and finding out about you. It 
brings you closer onto a more personal level and 
makes you a real person to them. I have a lot of 
returning visitors. My blog is something that I really 
enjoy doing too. I do a lot of ‘How I made this 

image’ type posts; it’s nice for potential clients to 
see how my work is created. After all, those are 
the people who will most likely be in the photo, so 
having them understand how it all works is 
essential. You want them to arrive at the shoot 
knowing what’s going on and just enjoy it, not 
standing around against a plain backdrop looking 
confused with lights flashing around them. It’ll pay 
you hugely in the outcome of the final piece.”

media, such as Facebook, Twitter and Adobe’s 
Behance network, which is particularly useful. This is a 
great platform to show off your work as well as 
comment and follow the work of fellow                
industry professionals.

“I chose to go with Cargo Collective and have kept 
the layout of my website very simple to aid navigation. 
New artists should consider carefully what to show on 
their site, focusing on only uploading your best work 
and then spreading it as much as possible to get 
maximum exposure.”  

Clear portfolio: Make sure that 
it is easy for potential clients 
to find your work and keep it in 
a simple format so that it is 
easy to view at a glance. You 
may lose interest if they have 
to hunt to find samples of work 

About page: You should have a brief, but 
informative description of yourself and 
your work that is easy to find. List any 
important achievements as well (such as 
Iain’s Awards & Publications section) – 
remember this acts as your online CV 

Social links: Iain clearly links to his 
Facebook and Twitter profiles, 
which, in this social-media heavy 
era, is very important, as clients will 
often look to find out more about 
the artist as well as the work

Contact: Be easy to contact 
– make it a section that is 
easy to find from any page 
of your website, as no client 
wants to have to hunt to 
find an email address

© Derek Johnston Photography
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08. PURSUE PERSONAL PROJECTS 
It is important that you keep doing personal projects, as well as commercial work if you 
want to become a success in your industry – it is the best way to develop your skills and 
build your portfolio. This is something that works for graphic designer and digital artist 
Nikita Gill (www.nikitagill.co.uk): “The most important thing as a creative is to keep 
yourself inspired. This is imperative to the way you create both on a professional level, as 
well as a personal level. Creating for fun purposes, or just because you feel inspired, is how 
you keep your ideas fresh, new and prevent your skill set from getting rusty, and add more 
to your quiver of metaphorical arrows of creativity. A lot of the skills I have acquired were 
from experimenting with colours and ideas in software just because I liked the idea. 
Implementing them in client work was then easy.”

10. SELL MERCHANDISE  
There is an array of websites that are aimed at giving designers the chance to 
sell their designs as t-shirts, without having to source the products or deal 
with the sales procedure. This can be a good way to make a little extra 
money from your personal work. 

Freelance illustrator Ben White has a store through the popular Design by 
Humans (www.designby humans.com/shop/nvlnvl/): “These sites are 
really a massive win for artists and designers, offering a way to both 
showcase your work and sell a range of products without the complexity and 
overheads. If you have work suitable to these products and a little time to 
spare, there aren’t really any reasons to not set up a profile and potentially 
earn some extra money.” However, there are so many designers and 
products that you are not guaranteed to make money, so it’s best to be 
aware before jumping in.  

“There are no assumptions for success. There are a couple of sites 
where I have maybe ten designs, but the overwhelming majority of sales 
come from one or two. These got picked up on somewhere like Tumblr or 
Pinterest and I think there is an element of luck in that, which you can’t 
engineer! There are people who can very successfully promote and 
market their products for online stores, and if you’re looking to generate a 
serious revenue stream then investing some time in promotion (and 
networking) is going to be essential to making it happen. Keep your 
designs up to date and make sure you add new products when the sites 
make them available to maximise your sales too.”
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© Ben White 2015

09. CHOOSE AND WORK 
WITH THE RIGHT AGENT 
You don’t have to have an agent to make a success of yourself within the industry, but it is 
something that could be worth considering, especially as you build up a strong client 
portfolio. Mélanie Delon (www.melaniedelon.com) talks about the benefits of having an 
agent (she uses one for Europe and one for North America): “I don’t think this is essential; 
you can find contracts and clients without an agent. This implies additional work – 
agencies generally have a large address book and it’s quite long and difficult to build it 
alone – but it’s possible!

“The positive thing is to work as a team; as a freelancer you’re often alone behind your 
computer, so having an agency can break this solitude. They also facilitate dialogue with the 
customer, knowing exactly what they want. Some contracts are not easy to achieve and the 
agency provides support and advice. Finding a good agency is not [an] easy task; some offer 
exclusive contracts where it is no longer possible to accept your own contracts, and some 
others are more flexible. I would say that it is better to choose one where there are not too 
many artists, as these agencies have more time to give to each illustrator. The main thing is 
to feel good about it and develop a great relationship [and] teamwork.”
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11. FUND A PROJECT ON KICKSTARTER  
Kickstarter is one of the best-known crowd-funding 
websites. Some artists have been using it as a way 
to generate money to publish or produce personal 
projects. For example, Lois van Baarle (www.loish.
net) has recently used the site to fund an artbook of 
her work, which was a huge success, being 100 per 
cent funded within two hours and smashing her 
original target. She talks us through why she used 
Kickstarter: “I’ve been planning on making an 
artbook for years and spent a lot of time 
researching. A lot of artists self publish, which is a 

great idea, but requires a massive investment up 
front. That’s why I chose Kickstarter – it enables you 
to set a minimum amount needed for your project 
to be successful. If you don’t meet your minimum, 
you know it’s not worthwhile to pursue. 

“There’s no way to guarantee success, but it helps to 
generate a lot of exposure through social networks. In 
my case, it also helps to be able to give my backers 
something that they can’t get anywhere else. This is 
the first book that will feature this much background 
information, insight and tips into what I do. It’s [also] 

really important to put time and effort into the 
campaign, not only by making a nice movie and some 
appealing graphics, but by taking the time to talk to all 
the backers personally and answering questions.

“I recommend Kickstarter to creatives who are 
extremely motivated and willing to put in lots of time 
and effort to make their project come to life. It’s not 
easy money by any means, considering all the hours 
and effort that go in, as well as the structured financial 
plan you have to set up before starting, but it can be 
the boost you need to make your project happen.”
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12. DESIGN 
ARTWORK PRINTS 

14. OFFER EXTRAS ON PATREON 

As well as t-shirts, another popular way to sell your 
artwork is as prints. Chris Homer (www.chris 
homer.net) says that each designer will find the 
route that’s right for them: “It’s important to print the 
style you have been doing for a long time. Setting up 
relationships with shops might be hard if one piece 
is not recognisable as yours from the next.

“The next [consideration] is the right medium to 
print with. I do silk-screen prints, but at the same 
time know a lot of successful illustrators who will 
make giclee prints of their work. This leads onto 
edition sizes. Printing a load in one go might not be 
the best way, as you can’t be guaranteed what will 
sell. I generally aim for 20 each time. 

“Having a mix of both physical galleries and 
online shops [myself], both have their advantages. I 
have found some work, which includes 
photography, sells more in physical galleries, 
whereas my graphic work will sell more online.”

Patreon is a new way that creatives can earn 
money to produce their work. It covers all key 
creative genres and differs from crowd-funding 
sites like Kickstarter. 

Rather than asking for funding for a single 
project, or ask for people to become patrons of 
creatives, giving regular donations (paid per 
finished artwork published) to fund their 
continuing work. In return, they get access to 
things like early sketches, tutorials and 
discounted [or] free products. Taryn Arnold, 

13. REMEMBER YOU’RE 
RUNNING A BUSINESS 
Rob Fenech (www.robfenech.co.uk) shares the 
secrets behind becoming a successful freelance 
web designer: “The key is to be great at what you 
do. That usually means not splitting your focus. 
Have a small team around you who specialise in 
certain things. For instance, you may be a great 
designer and even a fantastic developer, but you 
may not have the strongest copywriting skills, or 
you may struggle with conceptualising logos for 
instance. Never promise something that you can’t 

Community Happiness and Social for Patreon, 
says: “Honestly, I’m trying to help creators be able 
to quit their day job. Our mission as a team is to 
get creators paid for their unbelievable talent. We 
now have over 20,000 financially active creators 
on Patreon, many who have these diehard fans 
that would do anything to support their work. The 
relationship between creator and patron is without 
a doubt the most stellar thing to watch grow – 
they’re essentially just giving back to one another. 
It’s a rad thing to be a part of.”

do very well, unless you know you have the 
resources to call upon.

“On top of the design and development, you’re 
also running a business. You’re better off taking one 
job for £1,000, than five jobs for £200 each. You have 
to value your own time and skill. 

“Get yourself a good accountant and some good 
time-management software. You need a way to 
manage your time efficiently, and also to keep track 
of what hours you’ve spent on which client. That 
way you can bill accurately and fairly.

“Being a freelance web designer isn’t easy. 
Building a website can be easy, but doing it the right 
way rarely is. The one thing people forget is the 
strategy. You aren’t just creating a cookie-cutter 
template website for a faceless company; you are 
crafting the online face of a business you believe in. 

“If you want to become a great freelance web 
designer, then you have to think about the end 
result. What is the objective of this site? Is it to sell 
stuff? Raise the profile of the company? Engage 
with customers and elicit more calls? Whatever the 
objective, it is your responsibility to ensure you 
deliver a return on investment.”

© Chris Homer
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You don’t have to rely on external websites to 
deliver what you need – you can step into 
online sales and publishing yourself to 
generate more money. Mélanie Delon (www.
melaniedelon.com) started a small 
publishing outlet/online shop three years ago 
as a way of selling products featuring her 

15. DIVERSIFY YOUR INCOME 
work at www.exuviapublishing.com. “I needed 
to be able to publish my own derivate products 
like postcards, posters and such. It’s really 
exciting to create, design and promote your own 
book or calendar. It’s a long process and I have 
to learn different jobs, but it’s really interesting 
and fun to do’” she explains. 

“I think it is important to have personal projects, 
like a little shop, personal artbook or even 
workshops. It doesn’t pay the bills, but it helps and it’s 
refreshing! With this kind of small revenue, I can 
choose and be more selective with clients and 
commissions. This is really nice, because I can focus 
on the subjects I really like.”

© Mélanie Delon
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DESIGNER DEANE NETTLES (WWW.DEANENETTLES.COM) ON THE 
IMPORTANCE OF CALIBRATING MONITORS, CAMERAS AND PRINTERS

WHY AND WHAT TO CALIBRATE

HOW, AND HOW OFTEN TO CALIBRATE

Imagine walking into a department store: “There are a 
hundred TVs on the wall. They’re all receiving the same 
television signal. But they’re all slightly different colours; 
one has great reds; one has a blue cast; and one has less 
shadow detail but more contrast. This is the situation with 
everything a graphic designer deals with: our monitors 
render colour one way, each digital camera renders colour 
another way, and every printing press and paper and ink 
combination renders it another way”

Don’t leave it too late: “It’s even possible to hit a 
perfect storm; the original photo has a colour cast, the 
editing monitor has a different colour cast, and the 
designer uses that to balance the colour of the original, 
so by the time it reaches the printer the colour is way 
off and it’s impossible to fix it on press”

Know what you’ve got: 
“Calibration is accomplished by 
taking a standard colour target 
(physical in the case of 
cameras and scanners, digital 
in the case of monitors and 
printers) where the values of 
the colours are known”

Working together: “Use software or hardware 
to compare the colour of the standard against 
the colour output by the device. The hardware 
or software then creates a colour table that 
tells the computer how to compensate for 
those differences. The result is truer colour. 
Ideally you want to calibrate everything”

Side by side: “You’re only going to notice 
[the difference] if the audience sees the 
same image printed on different pieces and 
those pieces are placed next to each other”

Eye of the beholder: “In many 
cases, the colour that you get, with 
an uncalibrated camera, an 
uncalibrated editing monitor and an 
uncalibrated printing press (or 
viewing monitor) looks okay to the 
average person. The human eye is 
very adaptable; if you put on rose 
coloured glasses, in a very short 
time your eyes adjust and you 
barely notice the colour change”

Simon Prais, the technical director at X-Rite Photo 
Europe (www.xritephoto.com), says that “monitor 
calibration should be repeated on a monthly basis. 
The process takes between three and ten minutes 
depending on if [you are] using the i1 Display Pro or 
the Color Munki Display.” He advises that brightness 
should be 90–120 CDm2, with “the lower end if you 
are in low light, the higher end if you are in brighter 
conditions.” Colour temperature should ideally be 
D65 (6500°k), as “this is very much the accepted 
standard for a calibrated monitor white-balance 
temperature, however if [you are] matching to prints 
viewed in a professional controlled D50 viewing 
booth, a corresponding D50 monitor calibration 
should be set.” 

He continues: “The frequency of printer 
calibration depends on a number of factors; 
predominantly the consistency of the printer and 
media, along with your own personal expectations 
of colour accuracy. As a general guide a printer will 
benefit from profiling every two to three months 
– but other considerations such as a different batch 
of ink or media could result in the necessity to 
re-profile. Camera calibration (if shooting in RAW), 
should be implemented whenever time and the 
situation allows. This comprises of capturing an 
image of an X-Rite Color Checker Passport chart 
and then processing it to create a calibration file 
that can be applied to your images, at the point 
when you come to work on them.”

LEARN HOW TO 
USE HISTOGRAMS 

ON P24 AND 
TAKE COMPLETE 

CONTROL OF 
YOUR COLOURS
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PRE-DETERMINING THE COLOURS THAT CAN BE USED IN YOUR 
WORK HAS REAL POWER, AS JON WESTWOOD EXPLAINS

UNDERSTAND ICC ESTABLISHING GAMUTS

01 CONSTRUCT CONFINES
“When painting with a gamut,” says Jon 

Westwood (www.jonwestwood.ca), “whatever 
colours are established are the ones that will 
define the colours in the piece. This is an extreme 
example of how the confines of a gamut can 
affect the colours in a piece. Value can be 
interpreted however you want, but the idea is to 
keep all colours in the composition within what’s 
given in that triadic area.”

02 SHRINK YOUR CHOICES 
Here, “the gamut is rotated and kept the 

same size and shape. It’s closer to what we want, 
but there still isn’t enough restriction in our colour 
choices. Let’s shrink it even more.”

03 BREAK YOUR OWN RULES 
This is the final image and the gamut used to define the piece. Westwood explains that “the 

colours are much more muted and controlled and most of the variation is interpreted in value rather 
than saturation. There are a few areas where some liberties are taken outside of the gamut, like on the 
terminator of the mountain’s shadow or the vibrant rock on the far left, but the idea is to keep the 
general image contained, which will bring out those features even more.”

Colour management expert Paul Sherfield (www.
missinghorsecons.co.uk) explains that there are 
“around seven differing types of ICC profiles.” ICC is the 
International Color Consortium, an organisation set up 
to look at specification for managing digital colour, and 
an ICC profile “gives colour meaning to images when 
used by software that is ICC aware.” 

For general use, Sherfield explains, most designers 
only “need to look at RGB and CMYK profiles. An RGB 
profile in an image is usually defined by the creator. The 
de facto ‘standard’ for professional photography is a 
profile called AdobeRGB1998.”

CMYK profiles have a different purpose. “In colour 
management speak,” explains Sherfield, “they are 
what is termed device dependent. This means each 
CMYK profile is added at a defined way of printing. It 
describes the printing method, paper stock and the 
inks or toners used.” So if you’re converting images to 
CMYK for print it’s important to know the printing 
method and paper to be used. Sherfield notes: “The 
‘default’ CMYK setting is wrong for the European 
market, and is not even current for the US market.”

Lab colour is something that many professional 
Photoshop-using artists never have to think about, but 
Sherfield explains that it is “a colour gamut or colour 
space that models human colour perception. It is 
modelled in the colour management system’s 
software and as the ‘connection’ space used when 
converting from one profile to another. So when ‘Mode’ 
or ‘Convert to Profile’ is used the image with its profile 
describing its colours is translated into the Lab colour 
space, then using the chosen output profile, converted 
from Lab to this new colour space and profile.”

DON’T LIMIT YOURSELF
“This may seem obvious to experienced Photoshop 
users,” weighs in Aaron Campbell (www.
aaroncampbell.ca), “but many people who are new 
to Photoshop feel they need to always design in 
CMYK if they intend to print, which severely limits the 
amount of colour you can use in your image. 
Designing in RGB can allow you to have tons of 
variety in colour, so when you need to print it, all you 
have to do is adjust the colours in a flattened CMYK 
image using tools such as Replace Color, Hue/
Saturation, Channels and adjustment layers… It is 
also good to keep in mind what colours you’re using; 
bright colours such as neon green (#a2fe1e) or bright 
magenta (#f75ddf) will not properly display when 
printed, but display beautifully on monitors.”
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PROFESSIONAL APPROACHES TO CALIBRATION

“Like most studios,” says Fred Muram, managing director 
of the Paradigm Color Studio (www.paradigmcolorstudio.
com), “we have a host of issues we have to identify from 
the moment we receive files. The goal is to make sure we 
are able to translate colour properly to the standard the 
images will to be reproduced. Once we have submission 
standards from the printing company, or media distributor, 
we go through all of the assets and make certain 
everything we are delivering meets the standard. Every 
once in a while we have to figure out a complex project, 
usually dealing with additional spot colours that need to 
get separated in a particular way and we have to figure out 
a creative work-around.”

“Most people think about colour theory with regards to 
colour matching and graphic design,” notes Muram, “but 
there is a very scientific approach to colour theory when 
discussing colour management. There is a great book by 
Jan-Peter Homann called Digital Color Management that 
does a great job about the principles of digital colour and 
how to understand gamut for different standards (be 
prepared for lots of equations and graphs).”

Paradigm Color Studio’s “approach to colour on digital devices is to view the content on as many different 
popular devices as we can and find a good balance,” says Muram. “We will sometimes create printed proofs 
for online work, but only so we can make notes about what needs to be revised. Jobs going to press we 
absolutely create a printed contract proof to the print standard and media the job is being reproduced.”

When it comes to calibration, Muram takes both hardware 
and software seriously. “On the hardware side,” he says, 
“we use X-Rite i1 devices for calibrating monitors, printers, 
and for creating profiles for our proofing devices to meet 
various printing standards. The quality of equipment is also 
very important. Prepress grade monitors like EIZO and NEC 
make a huge difference. We have used Apple Cinema 
Displays as well, but I have always felt they have a bit too 
much contrast. For output, I really love our Epson 9900 and 
7900 models. They calibrate fantastically and hold colour 
quite well. On the software side we have quite a lot of tools 
for managing colour. Our setup includes monitor 
calibrations, Photoshop colour setting, InDesign and PDF 
creation colour management, and then our RIP software. 
We have two kinds of RIPs, which allow us to produce 
extremely accurate colour on our proofing devices for 
contract proofing.”

BEAR THE LIGHT SOURCE IN MIND
The new Cintiq 27QHD comes with Wacom® Colour 
Manager, which is a customised version of the X-Rite 
i1DisplayPro. According to Wacom you’ll be able “to 
achieve a more precise adjustment of gray scale 
gamma, white point, and other primary settings.” The 
profiler software has two modes, basic and advanced. 
With the former you knew little understanding of 
colour science or calibration, with the latter you have 
“infinite control over white point, luminance, contrast 
ratio, gamma and more.”

And those extremes are appropriate, given that 
colour is incredibly complicated to manage perfectly 
across the myriad of devices we all use and the variety 
of inks and papers an image could be printed on, but in 
the end it is quite simple, and about achieving the colour 

that you want. X-Rite’s Simon Prais says “We love to 
blame a computer and technology and to get concerned 
about complex settings whilst overlooking the obvious. If 
the objective is to match the printer to the screen, 
remember that just because the print is a tangible 
object, the colours can still vary considerably depending 
on the viewing conditions. Taken to an extreme, switch 
the room lights off and you have a black sheet of paper, 
switch on the lights and there is potentially a colourful 
image. But the colour balance and intensity on the 
image is totally dependent on the type of light under 
which you are viewing the print. Room lighting will 
change throughout the day and will be affected by 
reflections, how you see a print will also vary depending 
on how close the image is to the light source.”
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DEANE NETTLES EXPLAINS HOW A HOST OF PHOTOSHOP PROFESSIONALS CAN MANAGE THEIR COLOUR PROCESSES
MANAGE FROM ALL SIDES

Snap right: “A photographer can calibrate 
their camera images by shooting a colour 
target in the light they are shooting in; the 
colour of the image can then be adjusted 
using a plugin to Lightroom like the X-Rite 
Color Checker Passport. For this Betsy Fisher 
bus shelter signage, the photographer colour 
balanced their equipment, allowing me to 
have faithful reproductions of the shoes to 
assemble the final art”

Don’t worry about the web: You can check 
work on every device you have, and your 
friends’ too, ultimately, you can’t control 
how someone else views your web 
projects. “But it’s still better to have your 
side of it calibrated so you know that the 
quality is the best it possibly can be on 
your end,” says Nettles

Design bright: “A designer can calibrate their 
monitor using ‘pucks’ or ‘spyders’ Even 
something as simple as X-Rite’s ColorMunki 
Smile would be an improvement over an 
uncalibrated monitor”

Read up: “If you really want to know a lot about 
colour management, there’s a good (if slightly 
out-of-date) book called Real World Photoshop 
CS3 by David Blatner and Conrad Chavez”

Use your own judgement: “Set Photoshop 
to fill your screen, so that photo of your 
honey on the desktop doesn’t influence 
your eye’s ability to see colour”

Be a stickler: “If you send a file to a printer, 
they have in-house colour management; be 
sure you get a press proof back from them so 
you can check the colour, and be sure to go to 
the printer and view their proof in their 
colour-balanced proofing room to be sure of 
what you’re seeing. Looking at it at home 
under mixed lighting sources won’t let you 
see colour accurately”

KNOW YOUR VALUES
“We are constantly doing colour matching for our 
clients,” says Fred Muram. “These jobs range 
from product, packaging, food and furniture and 
need to be colour corrected to match different 
references. I have found the more expensive the 
product the more attention that the colour 
matches precisely. Our studio has GTI colour view 
stations at each workstation to allow us to 
correctly view the references in correct light as we 
are making adjustments. We also have 
spectrophotometers we use to read colour values 
from the reference material and get RGB, CMYK, 
and Lab values that closely match the sample.” 
Essentially it all goes back to the fact that there 
are two types of colour mixing; additive and 
subtractive. Additive is using the three primary 
colours, red, green and blue. Subtractive is using 
cyan, magenta and yellow, with the addition of 
Key (black) in printing because the other three 
don’t create an impressive enough result for large 
amounts of the stuff.

START RIGHT
Paul Sherfield, who runs colour management 
courses through his company The Missing 
Horse Consultancy (www.missinghorsecons.
co.uk), says that all too many Photoshop users 
don’t understand the settings that you can 
access though the Edit menu, which are vital. 
“There are a number of colour setting Pre-sets 
in a drop down,” he says, “the opening Default 
being North America General Purpose 2. This is 
not a good setting for professional work, 
especially for digital photography and print 

production. It is best to create your own settings 
and use better CMYK ICC profiles, which as they 
are not in the Adobe CS/CC build, will need to be 
installed. However, if this is a step too far then 
change the colour setting file to Europe 
Prepress 3, which is in the latest versions of 
Photoshop. For print production work,” he adds, 
“always talk to your printer and or client 
[regarding] the CMYK profile to use for 
converting images. They may say, supply RGB 
images, which they will convert.”
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CONVERT TO CMYK 
WITHOUT LOSING 
SATURATION

CHANGE THE CHANNEL

“Much like a painting gamut, a gamut in computer 
graphics and printing is the range of colours that a 
computer or printer is able to produce,” explains 
Westwood. “The ideal method of preparing items for 
print is to keep as many original colours as possible 
and only change those that would be affected by a 
mode change into CMYK. Unfortunately, some 
colours simply don’t exist in ink, so some of those 
vibrant reds, hot pinks, and mint greens might need 
to be adjusted and some saturation may be lost, but 
you can get close to the original RGB image with 
some adjustment. Luckily Photoshop comes with its 
own colour management display options called 
‘gamut warning’ and ‘proof colours’. Both are 
available in the View menu – make sure the proof 
setup is set to display a CMYK gamut in View>Proof 
Setup>Working CMYK.

Selecting Proof Colours will display what the 
image will look like when converted into the CMYK 
colour mode, while Gamut Warning will highlight 
exactly what colours will be affected in the change. 
From here, it’s possible to make a number of colour 
adjustments while still within an RGB format with 
the Hue/Saturation adjustment layer [Window> 
Adjustments] or the Replace Color adjustment 
[Image>Adjustments>Replace Color].”

Aaron Campbell likes to use Channels to “quickly 
adjust the colour of the atmosphere in my image, 
which, most commonly for me, is an illustration. 
Just doing a quick Levels adjust on one of the 
Channels can make it easy to change the hue of the 
large spots of coloured glowing parts of my pieces 
without having to go in and change each part 
independently. Let’s say I have eight glowing 
mushrooms in my piece that all have an ambient 
green glow and I want it to be more green and 

stronger, I can go in the Green channel and do a 
Levels adjust to slide the whites up a bit or brush in 
the parts I want to be more green, instead of 
adjusting them one by one.”

If he’s using Replace Color, for instance to change 
the colour of someone’s clothing in a photo, he’ll “try 
to have as much fuzziness as possible to make sure 
all of the colour gets changed, then just brush in any 
parts of the coloured area that didn’t change with a 
soft brush on Overlay or Soft Light.”

CREATE ONLINE 
IMAGES DIFFERENTLY
“Preparing colour images for the web, social media 
and so on, does need a differing colour approach,” 
says Paul Sherfield. “As the content will be viewed on 
consumer devices; computer monitors, tablets and 
smartphones with screens that in the main have an 
sRGB gamut this is then of course the profile to use. 
However do not embed the profile as this will 
increase the file size of the image. Most web 
browsers do not yet support ICC colour management, 
but just assume sRGB. So convert your images to 
sRGB, around 96dpi. It is best to talk to the web 
developers involved as regards the file format, but is 
in doubt use JPEG. There is a Web colour settings file 
in the Color Setting menu in Photoshop.” 

Colour management is becoming more 
automated, Sherfield explains, adding that “Used 
correctly Adobe CS/CC is a repro shop in a box.” 
However “knowing what colour setting files to use, 
and how to make and install customised ones does 
still require knowledge and training.”
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EVEN WHITE NEEDS WORK
Perhaps surprisingly, Jon Westwood says that one of 
his most challenging images in terms of colour 
management was Winter Town, an image that is 
largely white. This was because “the tones and values 
needed to reflect the conditions of the environment in 
the painting, but also needed to be manipulated into 
what I wanted the viewer to experience from it. In this 
case, even though the painting would depict a harsh, 
cold snowstorm, I wanted the viewer to feel warm 
when they imagined themselves there. This was 
achieved mostly through atmospheric perspective and 
colour temperature.”

“Colours are very much associated with 
temperature; reds, yellows, and oranges 
describing a warmer temperature and violets, 
blues, and cool greens describing cooler 
temperatures. It was very important in this piece 
to give the illusion of cool colours, while not 

actually including any, which I think helped to produce 
the feeling of cosiness in an otherwise harsh 
environment. As long as colours are seen in relation to 
one another, and stay within the predetermined colour 
gamut, a warm colour like a reddish-grey can look like a 
cool green if it’s placed adjacent to a bunch of very warm 
colours that look white (like the greenish area of snow in 
the bottom right).”

Westwood also uses atmospheric perspective, which 
is “the perception of objects as they approach the 
background as a result of the atmosphere they’re placed 
in. In this case, the build-up of snow in the air helps to 
establish a very discernible atmospheric gradation. I 
flattened warm tones and values as the foreground 
receded, steadily transitioning them into a single tone 
neutral grey, which in combination with the change of 
warm colours in the foreground to cooler colours in the 
background helped to achieve that illusion.”

USE A HOOD
The missing link, once you have taken control of 
the colour calibration of your monitor and printer,” 
notes X-Rite’s Simon Prais,” is the conditions 
under which you are viewing your screen and the 
illumination of your physical prints. Professional 
top grade monitors tend to include a monitor 
hood – this is for a good reason, the surrounding 
light and reflections will affect what you see. Also, 
a hood creates a tunnel effect resulting the ability 
to set the monitor brightness at a lower level 
which can provide a more realistic representation 
of a print whilst also reducing the risk of eye 
strain. If such a monitor is out of budget, it is also 
possible to add a monitor hood separately. The PC 
Hood is a versatile and sturdy product that fits 
most monitors from 15” up to 27” and includes a 
cable access space for when connecting a 
monitor calibrator.”

ALWAYS CHECK 
COLOUR SETTINGS
The key consideration when it comes to colour 
management is “to determine the primary use of the 
final imagery. Is it to be viewed on-screen, online or in 
print?” says X-Rite’s Simon Prais.  As long as you have 
that in mind, colour management can become a simple 
check list of considerations that you always have in the 
back of your mind. His advises: “1: Select Adobe colour 
settings appropriate to your work requirements. 2: 
Calibrate your monitor to the suggested default settings 
(and your printer if applicable). 3: Compare the screen 
display to that of your profiled print, ideally with a hood 
on the monitor and a correctly illuminated print. 4: If you 
are using a GrafiLite, rather than a professional viewing 
booth, adjust the brightness of the monitor to achieve a 
comparable contrast display to that of the illuminated 
print, this is easiest achieved when using a 
monochrome test image. And 5: Recalibrate the 
monitor without adjusting the brightness in order to 
achieve a colour correct calibration to match the 
brightness and contrast of your printed image.”

Establish your gamut: “A gamut is a range of 
predetermined colours that are used in a painting,” 
explains Westwood. “Oftentimes good colour choices 
in a composition come not just from what is included 
but from what is left out. Think of it as a small musical 
ensemble. If the composition is composed correctly, a 
trio consisting of a broad range of instruments can 
have just as much aesthetic impact as a full orchestra, 
and can be much more intimate and meaningful”

Sky’s the limit: “The eye gets tricked into thinking it’s 
looking at a cool colour in a painting completely 
composed of warm colours,” says Westwood. “That’s 
why it was important for the coolest colour in the 
composition to be a neutral grey (the sky in the 
background) rather than an actual blue or green”

Hiding your light under a bushel: “The 
only truly ‘cool’ colour in the composition 
is the hidden blue building in the very 
centre (actually very near a neutral 
grey),” says Westwood, “which when 
placed next to the warm yellow of the 
light shining on the building, helps to 
push that warmth”

Where to work: “I use sRGB colour working space 
(rather than Adobe RGB 1998),” says Westwood, “for 
documents because it provides the best gamut for 
both web and print which is where the majority of my 
work is viewed rather than on specialized monitors. I 
have an Asus ProArt monitor that is factory calibrated 
specifically for digital art”
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HUE AND CRY

ADJUSTMENT ACTION

“I generally use the Hue/Saturation adjustment on a 
specific portion of an image,” says Jon Westwood. 
“For more significant changes, I’ll tend to use a Hue/
Saturation adjustment layer [Window>Adjustments] 
in order to work non-destructively, or the Selective 
Color adjustment. Hue/Saturation can be a powerful 
tool for dramatically changing a specific area of 
colour in a work like if the skin tones aren’t as 
vibrant as I want them to be, or if a sky isn’t muted 
enough. Another application is in adding richer 
colour variation to a piece. Often I will work in a base 
layer which defines preliminary colours, a 

“Selective Color is one of my favourite adjustment 
layers in Photoshop,” says Jon Westwood. “I use it 
mainly for post processing on large areas of a 
painting or the whole painting. It differs from Hue/
Saturation because it allows me to add hues to 
specific values from colour channels rather than just 
adjust hues on their own using a single colour 
channel. It can be used to change the temperature of 
a painting by adding a slightly warm or cool tone to 
the darks or lights in an image. It can also be used to 
add some vibrancy to a specific colour without the 
harsh clipping that is sometimes produced from 
Hue/Saturation.”

Blend modes are also useful. “Even on a painting 
where the subjects are mostly in shade,” says 
Westwood, “I will have a layer which defines a subtle or 
strong core shadow on the subject depending on the 
environment. The environment also dictates what 
colour the core shadow will be, and how vibrant that 
colour will be. That layer is blended with the Multiply 
mode onto the base layer before rendering to allow 
those shadows to interact with whatever value they’re 
sitting on while keeping colour intact.”

pre-beauty layer which defines tone and other 
details, and a beauty layer which blends and renders 
details and linework. Saturating and lightening the 
pre-beauty or base layer makes colours shine 
through to the gaps in the beauty layer and adds 
more colour and value variation and a little bit more 
interest in the object being rendered.”

But all of Photoshop’s tools are for nothing if you 
don’t know what you want the colours to do in an 
image. In Strange Sunset, your eye is “greeted by 
the vibrant magentas of the rocks in the close 
midground, as it moves up to the reddish pinks in 

the background. One role of complementary 
colours (colour opposite each other on the colour 
wheel) is to help establish a clear distinction 
between objects. I wanted the dichotomy of light 
and shade to be particularly visible, so as the reds 
of the midground transition to yellow, they’re 
stopped abruptly by the complementary purple 
rocks in the midground which brings forth a 
distinct difference in atmosphere. The eye then 
moves down to the riders in the foreground, 
accented with purple-blues to provide something 
of a split complementary colour scheme.”
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USE MULTIPLE MAPS
Aaron Campbell (www.aaroncampbell.ca) likes to 
layer up his gradient maps to establish atmosphere 
in his work using colour. He explains: “In most of my 
pieces I use a combination of around two to four 
gradient maps on a variety of blend modes and 
adjust percentages to add just the right amount of 
each colour to my piece. This makes it so any colour 
I add to my image that’s under the gradient maps 
will automatically be blended into the scene and will 
only need minor tweaking.” 

“This makes it easy for me to adjust the 
intensity of each gradient map that’s contributing 
to the atmosphere, and makes it easy for me to 
change the mood of the piece just by changing 
the gradient map’s colour rather than going 
through and changing each layer’s or object’s 
colour one by one. You can also lower the 
opacity of the whole folder if you want to lower 
your custom atmosphere all together. I find this 
to be a simple but effective way to tinker.”

For Campbell, choosing the right colour is 
generally a matter of instinct, albeit one that has 
been honed through years of experience. For 
instance, he notes, “most images that have a 
modern or futuristic feel to them most commonly 
have light, clean and cooler colours with everything 
feeling very smooth, while retro or nostalgic images 
have dusty, warm and dark colours, usually with 
washed out darks. The tools in Photoshop really 
make these colour palettes very easy to achieve.”

JON WESTWOOD EXPLAINS THE POWER OF A GRADIENT MAP ADJUSTMENT LAYER, WHICH 
CAN APPLY A COLOUR GRADUATION TO THE VALUE OF YOUR IMAGE

GRADIENT MAP ADJUSTMENTS

01 SET YOUR SCENE 
“The idea here is to try a find a way of 

making background scenes with a very quick 
turnaround time, so I transformed images from 
pictures I took into a loosely painted 
environment. While value is important, original 
colours don’t play a role in the final image since 
they will be defined by the gradient map, so I 
don’t need to worry about the mismatched 
colours in the composition.”

02 APPLY THE MAP 
“The gradient map then gets applied to 

flatten and isolate the tones and colours of the 
original image. Everything below the Gradient 
Map adjustment layer will be affected by the 
adjustment and everything above it will be 
excluded. What sets it apart from desaturating 
and recolouring an image is its ability to apply 
different colours to chosen values and manipulate 
the colour gradation between those values.”

03 ADJUST YOUR IMAGE 
“Now you can finish the composition with 

some miscellaneous colour and value 
adjustments that won’t be affected by the gradient 
layer (in this case, a Hue/Saturation change, a 
little bit more colouring on the ground, and some 
noise to blend brush strokes).”
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UNDERSTAND AND USE

MAKE SENSE OF PHOTOSHOP’S COLOUR GRAPHS AND 
LEARN HOW TO USE THEM TO ENHANCE YOUR IMAGES 

HISTOGRAMS
T he histogram is an incredibly powerful 

tool for monitoring and editing colour in 
your images, but many Photoshop 
users are put off using it by its seeming 

complexity. The truth is that histograms are 
relatively simple to understand once you’ve got 
a good grasp of basic colour theory and 
Photoshop’s other colour tools, and using the 
histogram enables you to take complete control 
of the colour and contrast in your image so that 
you can achieve professional results. 

At its most basic, the histogram is simply a 
graph, which shows you how dark, light and 
midtones are balanced in your image. The left 
hand side shows the darkest tones, the middle 

the midtones and the right hand side the 
lightest, brightest tones. You can display the 
histogram at any time by going to 
Window>Histogram, and control how the 
histogram shows you the colour and tonal 
distribution in your image by using the 
drop-down menu in the Histogram panel to 
select RGB, Colors or Luminosity. You can do 
this for the whole image, or make a selection 
and view an individual histogram for this part of 
the image alone, which is particularly useful if 
you’re adjusting the colours in a composite. You 
can also get a split view of the individual Red, 
Green and Blue channels in your image 
underneath each of the types of histogram. 

TYPES OF HISTOGRAM 
AND HOW TO USE THEM 

RGB HISTOGRAM
The main RGB histogram gives you an 
overview of the distribution of lights, darks and 
midtones in an image. There is no such thing 
as a ‘good’ histogram, but there are a few 
things to keep in mind. If you want a dark 
image your histogram should stack to the left, 
and if your image is mainly light-toned, it’s 
stacked towards the right, while a midtone-
based image should form a loose bridge shape 
with the peak in the middle. If your image has a 
strong contrast of light and dark it should form 
a U-shape dominated by peaks on either side. 

COLORS HISTOGRAM
The Colors histogram shows you the 
distribution of light and dark, plus the 
distribution of colours in your image. When a 
painting’s colour scheme just looks ‘wrong’ 
the Colors histogram can provide you with the 
reason why. You can instantly see which 
colours are over and under-represented and 
how they relate to the intensity of tones in the 
image. Remember – warm light, cool 
shadows; cool light, warm shadows! 

LUMINOSITY HISTOGRAM
The Luminosity histogram monitors the 
brightness of your image, and to do that it takes 
account of how we see levels of brightness. It’s 
a quick and easy way to check if an image is 
over or under-exposed. It looks at your image 
pixel-by-pixel and determines whether each 
one is mainly red, blue or green – our eyes are 
more sensitive to brightness changes in green 
light than they are to blue or red. It’s a useful 
resource when you’re matching light or tonal 
levels between multiple photos in a composite. 
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ALL CHANNELS 

PREVIEW 
HISTOGRAM CHANGES 

LEVELS VERSUS CURVES 

IMAGE DATA

This expansion to the histogram panel lets you 
view the standard RGB histogram so you get an 
overview of the distribution of dark, mid and light 
tones in your image, but extends that to the Red, 
Green and Blue colour channels in your image so 
that you can view each one individually. This is an 
excellent way to get a full-channel drill-down of 
your image for channel mixing or colour grading. 
With the All Channels histogram open, you can 
click on the individual Red, Green and Blue 
channels to view additional information on each 
of the colour channels.

When you make an adjustment to colour in 
Photoshop, using Levels or Curves for example, 
you can preview what those changes will look like 
on the histogram. With the histogram panel open, 
go to your adjustment of choice and make sure 
that Preview is ticked. Now when you make 
changes, you’ll see how they’ll affect the 
histogram, giving you complete control. It’s worth 
noting that this works via Image>Adjustments 
only, not on adjustment layers. 

The basic difference between Levels and Curves is that Levels allows you to correct the overall tonal 
balance of an image, broken down into shadows, midtones and highlights, while Curves allows you to 
adjust individual points in an image’s tonal range. Many Photoshop users favour one or the other for 
adjusting images, but the truth is that they both have a place in your image-editing workflow. Both of 
them offer you the option to save presets so that you can apply the same adjustments to multiple 
images or image assets, and both allow you to drill down into colour channels to make individual 
adjustments. Where they differ is that generally, Levels is used to make tonal adjustments to the 
image as a whole, and while Curves can do this, it also allows you to make adjustments to individual 
tones and colours within the image without altering other parts of it. 

On the left of the histogram there’s some 
mathematical data. ‘Mean’ represents the overall 
intensity value. ‘Std Dev’ stands for Standard 
Deviation and shows you how widely the intensity 
values vary – a high number means a lot, a low 
number means a little. ‘Median’ represents the 
middle value. ‘Pixels’ shows you how many pixels 
were used to calculate the data. Then on the right 

• Brighten or darken an entire image
• Adjust colours across an image
• Boost contrast across an image
• Brighten or darken individual                 
colour channels 
• Adjust tonal range across an entire image

• Adjust individual points within tonal range
• Adjust colours and tones 
• Add contrast to midtones 
• Change the values of black and white
• Adjust highlights, midtones and shadows 
individually across colour channels

WHAT’S THE DIFFERENCE BETWEEN THESE TWO COLOUR TOOLS  
AND HOW CAN YOU MAKE THE BEST USE OF THEM? 

ADVANTAGES  
OF LEVELS

ADVANTAGES  
OF CURVES 

hand side, ‘Levels’ shows the intensity level of the 
area under the cursor when you mouse over the 
histogram, ‘Count’ shows the total number of pixels 
that correspond to that intensity value, ‘Cumulative’ 
shows the number of pixels at or below that level, 
and ‘Cache’ shows the image cache level, which 
governs how quickly Photoshop samples and reads 
the data – the higher the better! 
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01 LIGHTEN TONES WITH LEVELS 
With the histogram open (Window> 

Histogram) set to RGB and with Expanded View 
selected from the fly-out menu, open a dark-toned 
image, go to Layer>New Adjustment Layer and 
choose Levels. Leave the Dark slider and Light 
sliders where they are and slide the Midtone slider 
to the left slightly. Notice how the midtone levels in 
the histogram leap up as the image lightens. In the 
Output Levels box, slide the Dark slider right to 20 
to lighten the image overall. 

02 REDISTRIBUTE REDS WITH CURVES 
Make a new adjustment layer for Curves 

and set the histogram to Colors. Drop down to Red 
in the Curves channel menu. Most of the reds in 
this image are darks; to lighten them, we want 
some red to show in the highlights. Make a 
flattened S shape with the Red Curve. Notice how 
on the Color histogram the reds are now 
distributed at both extremes of dark and light, 
balancing out the sunlight in the image. 

03 FIX FOLIAGE WITH A GREEN CURVE 
Still in the Curves panel, select Green from 

the Channel dropdown, ensuring that the histogram 
is still set to Color. The greens in this image are 
mainly the dark foliage in the foreground, and we 
want to enhance this without getting a green colour 
cast in the sky. Pull the Green Curve up over the 
dark part of the Green histogram in the Curves 
panel, and down in the highlight area. Notice on the 
histogram how the greens are now distributed from 
the darkest areas to the darker midtones, and aren’t 
present in the highlights at all. 

USE HISTOGRAMS TO MONITOR TONE AND COLOUR 
CHANGES AND TRANSFORM AN IMAGE FROM DUSK 
TO DAWN USING ADJUSTMENT LAYERS 

HISTOGRAM TRICKS FOR
CHANGING COLOURS

26  The Professional Photoshop Book
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07 LIFT LIGHTING WITH BRIGHTNESS     
AND CONTRAST  

The image still has a bit too much darkness and 
contrast for a sunrise, so set the histogram back to 
Luminosity and make a new adjustment layer for 
Brightness/Contrast. Increase the Brightness to +25 
and reduce the Contrast to -10. Now the Luminosity 
histogram shows less dramatic darks and a more 
even distribution between midtones and highlights, 
which evens out the previously high-contrast 
lighting and allows the colours to glow. 

10 INCREASE THE HIGHLIGHTS 
Now choose Reds from the Tones menu 

and push the Red/Cyan slider up to +5 red. The 
reds, oranges and magentas in the image now 
look clearer and more saturated, while the Red 
channel of the histogram shows a U-shape with 
spikes in the shadows (which complement the 
overall cool tone of the image) and highlights 
(which warm and enhance the magenta tones of 
the sunrays and again, complement the overall 
blue-green tones of the image). 

08 BALANCE THE SHADOW COLOURS  
Put the histogram back into RGB mode 

and use the fly-out menu on the histogram panel 
to switch to the All Channels view. Now make a 
new adjustment layer for Color Balance and 
choose Shadows from the tones menu in the 
Color Balance panel. The darkest area of our 
image is the green foliage in the foreground, and 
this is affecting how much of the colour we can 
actually see. Use the centre slider to boost the 
greens to +5. The Green channel’s histogram now 
makes a U-shape, meaning that it’s now showing 
contrast between the green tones and making the 
foliage look much more realistic.  

05 LIFT LIGHTING WITH AN RGB CURVE 
Switch to RGB on the Curves panel’s channel menu and switch out the 

Color histogram for Luminosity so you’re looking at the overall tonal intensity of 
the image. Make a gentle S shape with the topmost part of the Curve placed above 
the highest points on the individual RGB channels. The lower point should sit 
between the darks and darkest midtones on the histogram, on or just above the 
closest convergence of the Curves for each individual channel. 

11 ADJUST HUE/SATURATION  
Switch the histogram back to Colors 

but leave it in the All Channels view, then make 
a new adjustment layer for Hue/Saturation. 
Shift the Hue to +10 to further enhance the cool 
tone of the image, boost the Saturation by +5 
and increase the Lightness to +5. This brings 
back definition, and as you can see from the 
main Color histogram, balances the colours of 
the image in relation to how they appear in the 
individual channel histograms below. 

06 BOOST COLOUR INTENSITY  
WITH VIBRANCE  

Make a new adjustment layer, this time for 
Vibrance, and return to the Color histogram. On the 
Vibrance panel, increase the Vibrance to +25 and the 
Saturation to +5. You’ll see that colours are more 
evenly distributed over the image, with more cool 
magenta appearing in the shadows and clearer 
yellow in the highlights, while blue still dominates. 
The image itself has a subtle, soft colour boost 
without being oversaturated. 

09 BRING OUT THE MIDTONES  
Choose Midtones from the Tones menu 

in the Color Balance panel and push the Greens 
up to +25 and the Blues up to +50. The image 
becomes bluer and cooler in tone, while on the 
Blue channel of the histogram you’ll see that the 
blues have been boosted across the tonal range 
of the image, apart from in the deepest shadows, 
where blues and greens are entirely absent. This 
lets them contrast with the complementary 
orange-red shadows and highlights, which we’ll 
adjust in the next step. 

04 TRANSFORM THE SCENE WITH A BLUE CURVE 
Drop down to Blue in the Curves panel’s channel menu. Make a soft S 

shape over the Curves histogram, pulling down between the darks and 
midtones and up over the brightest highlight. Notice on the Color histogram 
how blues dominate the midtones, giving the image an overall blue colour 
cast. Now the image has really begun its transformation from dark, warm, 
high-contrast sunset to light, cool, lower contrast sunrise. 

Pro tricks for mastering colour

  The Professional Photoshop Book  27
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030  The Professional Photoshop Book

PHOTOSHOP EXPERTS REVEAL 
PROFESSIONAL TIPS TO HELP YOU 
ENHANCE PHOTOBASED ARTWORK
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01. KEEP EDITS REALISTIC 

Smart Object: “I converted the image into 
a Smart Object just in case I wanted to 
amend it later and used the Puppet Warp 
tool to bend the tree as much as I wanted. I 
also increased the Expansion to keep the 
tree’s features sharp”

Effective mud: “To create the look of 
effective mud, I put mud on a white 
background, then placed the image over 
the wheel, changing the blending mode to 
Multiply. I also bent it using the Warp tool 
to make it bend around the wheel”

Hue/Saturation: “The original colour of 
the grass was a rich green. To change this 
I used a Hue/Saturation layer focusing on 
the green, but also selectively added in 
more greens to get a bigger range. To do 
this I adjusted the white bars”

Lewis Moorhead (WWW.FLEWDESIGNS.COM) 
IS A CREATIVE RETOUCHER. HE EXPLAINS HOW 
HE EDITED THIS IMAGE TO SHOW A SURREAL 
SCENE WHILE REMAINING REALISTIC 20

PHOTO
EDITS

TIPS 

FLAWLESS
FOR
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02. USE COLOR BALANCE 
TO YOUR ADVANTAGE 
Getting colour right in photo editing is extremely 
important, but Photoshop has plenty of built-in 
tools to help you achieve great effects every time. 
Freelance creative and student Tom Anders 
Watkins (www.tomanders.com) has high praises 
for the Color Balance tool – a simple yet effective 
solution to achieving great colour. “You can 
significantly change the mood and feel of any 
image with a couple of slight tweaks. Granted that 
the image is exposed correctly, Color Balance, if 
used correctly, will help add an extra dynamic to 
most photographs.

“This is a photograph I shot in Finland of my 
little brother throwing rocks into a frozen lake. I 
wanted to accentuate the cold (blues) and give the 
photograph more of a dusky, evening feel (purples 
and reds), [which was] done by playing with the 
sliders. To add a little more advanced colour 
correction, I often use the Selective Color tool to 
get the right tone for more specific colours.

“It’s easy to overdo colour sometimes – with 
great power comes great responsibility so to 
speak – and there’s a fine line [between] making a 
photograph looking too Photoshopped. A natural, 
realistic look is what will make your audience feel 
like they are there. If I’m not sure, what I’ll 
sometimes do if the image is particularly tricky, is 
make a couple of different versions, then flick 
through them. Through comparison I can often tell 
which version feels right.”

Correct perspective: “To place text or 
symbols in the correct perspective on any 
feature, whether it is a phone or a building, 
I use the Vanishing Point filter on a new 
layer and drew the area in the correct 
perspective. I then copy and pasted the 
banana into the filter and inside the box, 
which placed it in the correct perspective”

Sharpening: “To sharpen the image I used a High 
Pass filter. I duplicated the flattened image 
changing the blending mode to Soft Light/
Overlay. I converted to black-and-white, then 
used Filter>Other>High Pass. This way you can 
see in real time how sharp you are making it”
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04. EDIT WITH CURVES 
The Curves tool in Photoshop is incredibly powerful 
when used correctly in the hands of a professional, as 
retoucher Vitalij Sidorovic (www.behance.net/
vitalijsidorovic) explains: “Almost every one of my 
photos goes through Curves adjustments, which is 
[essentially] dodging and burning. [I used to] 
underestimate the power of the Curves tool, as I 
usually used it just for colour improvement. But as I 
grew and developed, this is the tool that I always use in 
my retouching now. It is great for cleaning up skin and 
getting rid of unwanted hairs. Before I start editing I 
usually look through the photo to see where I want to 
go with it, then I mark areas that might need more 
editing time and get myself prepared. 

“I start off creating a Black & White adjustment layer 
on top of my original document and then I add two 
Curves adjustment layers: one which has boosted 
exposure and another one that is darkened. Both 
layers are masked out so that when using a soft brush, 

©  Creative Director: Adeera Borg
Photographer: Vitalij Sidorovic

Hair Stylist: Vimal Chavda
Co Hair Stylist: Teffany Stoby

Makeup Artist: Michelle Court
Model: Jordan Bolessa

with a very low Flow of 1-7%, I start painting over the 
areas that need fixing and smoothing out. 

“When I finish with dodging and burning [in this 
way], sometimes the colours on the skin need fixing, 
which is when the Saturation tool comes in very handy. 
This technique allows me to create smooth-looking 
skin while still maintaining a natural look.”

03. TOP TIPS FOR PERFECT FASHION EDITING

Avoid the plastic look: “Frequency separation is great, but 
use it too much and you are in danger of getting that 
plastic look. A lot of people that I have met think of this as 
a quick and easy way to clean up the skin, but at the same 
time they always go over the top. Stay with the classic 
Dodge and Burn tools, which takes a while sometimes, but 
in the end result the model will still look like a model.”

Develop a style: “I always have the same sets and even 
same tools when editing my pictures. It makes the process 
quicker, as well as [allowing me to] keep the same style 
and quality throughout the work. If a picture still does not 
look right, try adding something else, but make sure it is 
still within your style. Maintaining the same look will help 
you to create a [recognisable] personal style.”

Retouch with care: “Retouching is a powerful tool, and good 
retouching can create a completely new look for a picture. I 
usually have a good look at the photo before any editing. 
Even before the photoshoot, I usually know what I want to 

Selective Color: “The Selective Color tool is usually [the 
next task] for me after dodging and burning. This tool allows 
me to control the colours in the pictures, either bringing 
them up or saturating unwanted colours if they are too 

© Photographer – Vitalij Sidorovic
Model – Kristina Lipinskaite
MUA – Make Up Artist Ernesta
Assistant – Monika Alijauskaite

© Photographer: Vitalij Sidorovict
Model: Cecelia Morgan
Make-Up Artist: Anechka Golubova

© Photographer: Vitalij Sidorovic
Models: Olivija Plekaviciute & Lewis

© Photographers: Vitalij Sidorovic & Monika Alijauskaite
Make up and Style: Make Up Artist Ernesta
Hairstyle: Irmante Petrilionyte

achieve. It is always good to see if you can get something 
more out of the photo with editing. Most importantly, do 
not overdo it; great retouching is when people cannot see 
it was retouched.”

much of a distraction. [The same as] with the frequency 
separation technique, you need to be careful with it and not 
overuse it, or your image will look like [it’s been treated] 
with an Instagram filter.”
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Creative retouCher and visual CommuniCator amar KaKad (WWW.BEHANCE.NET/
AMARKAKAD) shows us how to edit different photos together seamlessly

05. COMBINE IMAGE ELEMENTS 

01 BASIC COMPOSITE 
First, when there are multiple 

images, you do your cutouts and composite 
them into your background. Decide what 
requires scaling and distorting. Next, we use 

02 RETOUCHING AND ADJUSTMENTS  
Here we do some basic clean-ups, 

remove any artefacts or unnecessary 
reflections from objects, create shape and 
form. You can use the Patch tool or the 

03 DRAMA AND TEXTURE
In this stage we add further drama and 

texture to the image. We are going towards a cold 
look and feel. I added a blue flare painted with a 
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solid colour on a blending mode, and 
incorporated some haze, bokeh effects and 
some snow falling to give it more authenticity. 

the Lens Correction filter. This can be found under 
Filter>Lens Correction. It facilitates in the process 
of correcting lens distortions and corrects the 
Horizontal and Vertical perspective. 

Clone Stamp tool to achieve this. To set 
the mood, I used the Gradient Map, Black 
& White, Color Balance, Selective Color 
and Photo Filter adjustments.
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06. CONTROL LIGHT, 
SHADOWS AND 
PERSPECTIVE  
Great compositing means bringing together multiple 
images and editing them so that they work together 
seamlessly in one scene. Lewis Moorhead (www.
flewdesigns.com) explains how he creates his 
hyper-realistic composites: “To make multiple images 
work together and look seamless is not an easy task, 
but there are some steps to make sure you do this 
every time. I call it PSL (Perspective, Shadows and 
Lighting). Each image you use must have the same 
perspective to work together seamlessly, or you must 
be able to change the perspective, such as using the 
Perspective Warp tool or Transform tools. If the 
perspective is off, your whole image will look faked. 
The shadows must react with the lighting to be 
accurate. If the light source is in the left-hand side of 
the image, then you are going to get shadows on the 
far right of the object. I use a Round brush with 15% 
Opacity and 10% Flow. This way I can use a mouse as 
effectively as using a tablet for creating accurate 
shadows. For the lights I use a clipping mask on each 
object, either using a Color Dodge layer with Soft 
Round brush for harsh lights on a black background, or 
just a plain Overlay or Soft Light layer using a suitable 
colour similar to the light source. To bring all the 
images together to make them look like they belong, I 
sharpen the image and then use the Noise filter adding 
around one or two per cent.”
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07. PLAN WITH 
YOUR CLIENT  

09. TRY ADVANCED SHARPENING TECHNIQUES   

A good photo-editing project involves good 
planning to be able to execute your, and your 
client’s idea, perfectly. Photographer Derek 
Johnston (www.derek-johnston.co.uk) 
explains: “When a client comes to me with an 
idea, I’ll first work out how realistic it would be 
to execute. For the image of Elisa, she came to 
me with the idea that she was creating her 
glass-like magic between her hands. I’ll 
usually draw up a rough sketch that I will take 
to the client. The clearer you can be and get 
your ideas across, then the smoother your 
work will be. I’ll create lighting diagrams for 
the client too, so they know what’s going to be 
around them, then I’ll explain each step of the 
shoot. As I mainly do composite work it can be 
a tad strange for them to know why I’m 
shooting certain things certain ways, 
especially if they’ve got no photographic 
knowledge. Communication is key. I want 
them to understand every bit of the shoot so it 
goes smoothly for me and makes a great 
experience for them.”

The final step of any photo-editing project is often to 
apply a degree of sharpening (it shouldn’t be done 
before other image-editing tasks are completed, as it 
can introduce a level of noise). If you have multiple 
layers, then use Cmd/Ctrl+Opt/Alt+Shift+E, which will 
create a new merged layer at the top of your Layers 
stack. Photoshop CCs Smart Sharpen filter 
(Filter>Sharpen>Smart Sharpen) has evolved a great 
deal over the last releases and what was once hidden 
away in an advanced mode is now instantly available. 
You can accurately target the shadows and highlights 
individually, as well as make global adjustments. First, 
increase the Amount of sharpening globally, and then 
increase the Radius so that it is as high as possible 

08. IMPROVE PHOTO COLOURS 

Reduce shake: I took this shot 
wearing crampons standing on 
a glacier. I wasn’t the sturdiest 
(putting it mildly), resulting in 
this image being slightly 
shaken. But using Photoshop’s 
Shake Reduction filter made it 
barely noticeable

Raw photo: Raw images capture 
a surprising amount of data, so 
pushing the Cyan value in the 
Color Balance tool really allows 
these parts of the image to 
come out and feel all icy

Noise : I wanted the Iceland image 
series to have a somewhat 
personal feel, so adding noise 
emulating a vintage camera gives 
all the images a unity, like they 
were taken from the same camera

TOM ANDERS WATKINS (WWW.TOMANDERS.COM) TALKS US THROUGH THE 
EDITING ON THIS IMAGE TO IMPROVE COLOURS AND GIVE A VINTAGE FEEL 

without introducing halos. Reduce Noise helps to 
sharpen the image, but without too much noise added. 
Then you can work on the Shadows and Highlights, 
reducing or increasing the global sharpening in these 
areas and fading them as needed into the image. 

©
 D

er
ek

 Jo
hn

st
on

 P
ho

to
gr

ap
hy

©
 To

m
 A

nd
er

s

Color Balance : Too much playing 
with the Color Balance can ruin 
other parts of the image, such as 
the red on this guy’s coat. With the 
Selective Color tool it’s easy to 
re-correct any over-altered hues

Before

Colour 
balance

Levels: I like to give my photographs 
more of a matte feel, so pulling in 
the white and black Levels nodes 
slightly will help blend some of the 
darker details, and take away any 
stark white bits

030-039 Photo Editing Feature_PPB_07.indd   34 06/10/2015   16:04

Download More Books: www.genie.eng-learning.us



20 tips for flawless photo edits

  The Professional Photoshop Book  35

10. GET A CLASSIC LOOK WITH TRADITIONAL DODGE AND BURN TECHNIQUES   
For a photographer and retoucher, the Dodge and 
Burn tools are hugely important for creating lights 
and shadows in an image. They help replicate old 
darkroom techniques for a traditional feel. 
Photographer Derek Johnston (www.derek-
johnston.co.uk) says that they are key to his work: 
“I’d have to say the Dodge and Burn tools [are the 
most important tools in Photoshop for photo-

editing projects]. For me, they’re such an important 
part of the final outcome of my work and style. It 
helps shape and mould contours and contrast, and 
can really add that extra factor. I’ll typically have a 
50% grey layer set to Soft Light and use the Burn 
tool set to Midtones around 15% Exposure and 
work on the dark areas, making sure I have a soft 
edge on the brush too. I’ll switch to the Dodge tool 

on the fly by holding down Opt/Alt when I need to 
work on the highlights. It speeds things up. It’s 
amazing what you can do to your images just by 
burning and dodging all the dark and light parts. 
On a portrait I’ll get right in on the eyes and lips 
and get all those details out, dodging and burning 
all the dark/light parts of the iris and the cracks 
and lines of the lips.”
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11. DODGE AND BURN ON AN ADJUSTMENT LAYER   
In order to achieve a stylised effect in his 
retouching, Clinton Lofthouse (www.
clintonlofthouse photography.com) utilises the 
Dodge and Burn tools in Photoshop: “Many 
photographers dodge and burn in one way, with 
one technique. I dodge and burn my images 
three ways with three different techniques, 
which I think helps me create the stylised 
worlds I imagine. First off I will dodge and burn 
with a brush using a Curves adjustment layer, 
set to a Luminosity blending mode. With this I 
give form to the body, more of a global dodge 
and burn. For example, I darken the outside of 
the arms and lighten the centre. 

“Next I will dodge and burn on two grey 
layers, one set to Soft Light and one set to 
Overlay. With these layers I use the actual 
Dodge and Burn tools, with them set to 
Midtones. I concentrate on the details with this, 
zooming in close and getting the wrinkles, lines 
and small details. Taking my time to go over 
everything, as this part is where the stylised feel 
really comes into play. 
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“Finally, near the end of an image, I will dodge 
and burn for a third time using a black or white 
brush on a new layer on a Soft Light blending 
mode. Round three is usually to add more 

contrast to specific areas I want to stand out more 
and a global tone of the whole image. Using these 
three dodge and burn methods together creates 
the hyper-real look I get in my images.”
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PSD INNOVATIVE IS A FULL-SERVICE AGENCY OFFERING RETOUCHING, DESIGN, ADVERTISING AND 
PHOTOGRAPHY. HERE THEY SHARE THE PROCESS BEHIND ONE OF THEIR STUNNING TRANSFORMATIONS

13. PERFECT COMMERCIAL RETOUCHING  

01 PHOTOGRAPH THE PRODUCT 
Richard Parsons, creative photographer, photographed the SLS with 

multiple exposers to get the lighting correct on each of the panels and 
changed the position of the lighting to achieve this. Usually we will shoot a 
back plate without the car, then the car will be moved into frame. 

02 MAKE COMPLEX CUTOUTS   
With the car cut out and the background separate, each panel of the car 

is then cut out with the Pen tool and matched up to the original image on the base 
layer. We adjust any of the panels for colour matching and make sure that they fit 
correctly. The panels are then masked and brushed smooth. 

03 CORRECT AND RETOUCH
The final stage is to correct the overall 

look of the final shot. The headlight beams and a 
new floor were added. At this point we will use 
many different adjustment layers and blending 
modes to achieve a stylised look. Because the 
entire process is non-destructive, we can adjust 
until we are happy with the final product.

12. PRE�EDIT IN CAMERA RAW 
Photoshop has a lot of great features for photo 
editing, but Camera Raw 9 offers almost as much 
power as Lightroom, which is dedicated solely to 
photo editing and retouching – it pays to make the 
most of ACR, especially with pure photography. You 
can open any image in Camera Raw from Bridge or 
through Photoshop itself (Filter>Camera Raw Filter) 
to access the tools. You can make basic 
adjustments to the image, such as Hue/Saturation 
and colour correction, sharpening, noise reduction, 

Curves adjustment and so on. There are also 
options to add filters, emulating the look of lens 
filters to give vignette and other similar effects. 
Bear in mind that your final output affects how 
much you want to do in ACR. If it is a 
straightforward retouch, then you can do a lot of 
your workload in ACR, however, if you are going 
to be performing a lot of photomanipulation work, 
avoid anything like sharpening, which might 
introduce unwanted halos. 

© PSD Innovative 2015
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Clone away: Here on this wall was a 
metal cover, which was very 
distracting, so to erase it I used the 
Clone tool. To do this non-
destructively, I used the tool on a 
new layer, set to Current and Below

Pen tool cutouts : The SWAT team 
consists of three different images shot 
in the studio and then each one 
separately cut out with the Pen tool 
and arranged into position. It takes 
longer than the automated selection 
tools, but gives far superior results

Add colour to shadows: Here 
you can see where I added 
blues into the shadows using 
Selective Color. Again this 
was non-destructive, this 
time using an adjustment 
layer, so I can easily change 
the amount if I need to

Light flare: To get the small light flare, I 
created a new layer on a Linear Dodge 
blending mode. I took a bright colour and 
brushed it on with a small brush , and 
lowered the Fill slider a little

15. USE BRUSHES FOR 
MORE THAN PAINTING     
For each project, Photoshop offers tools that 
are right for the job at hand. Andy McIntosh, 
director at PSD Innovative (www.psd
innovative.com) says that the final image 
that he is creating and for what purpose 
determines the tools that he selects. 
However, for him, the humble Brush tool is 
one that proves immensely useful across a 
range of projects: “My go-to tool would have 
to be the Brush tool, as it is so diverse. I 
always use a Wacom 24HD and find that the 
Brush tool offers me huge flexibility for fast 
accurate work. As there are almost infinite 
ways to set up brushes, I can be sure that I 
can get the look, feel and texture that I need 
for any given project. I have many favourite 
brushes and many custom brushes that I 
use on nearly every project. Because I 
started as a traditional airbrush artist, it 
feels very natural to me to be using brushes 
and a Wacom.”

14. RETOUCH LIKE A PRO 
Photographer and retoucher Clinton Lofthouse 
(clintonlofthousephotography.com) shares 
some of the secrets of how to retouch any 
image perfectly: “My most common tasks when 
it comes to retouching would be the cleaning of 
any blemishes, not just on the skin of a model, 
but also on the background. My go-to tool for 
this is the Healing Brush tool or the Clone tool. 
The Healing Brush tool just makes the tidying 
up of messy images so very easy. With the 
Clone tool you can create whole new sections 
of your image seamlessly without any 
distractions, and no one would ever know that 
you just cloned out a whole car!  

“Another common task, on every image for 
me would be the adding a little colour to the 
darks – I do this on practically all my images. 
My favourite method is to use a Selective Color 
adjustment layer, switch to Blacks and add 
some blue into the darks. It gives the images a 
painterly feel, kind of like the great painters 
who created their blacks from various dark 
paints mixed together. 

“The Pen tool is another common tool in my 
retouching workflow. I create a lot of 
composites, and nothing gives you a better 
cutout than the Pen tool; the Quick Selection 
tool and similar tools are okay, but nowhere 
near as accurate. 

My last commonly used tool would be a 
Linear Dodge blending mode. I paint on this 
layer with a bright colour to manipulate the 
light of an image. I love creating stylised 
images and adding lighting effects adds greatly 
to this effect.”
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16. MAKE AND USE ACTIONS FOR 
REPETITIVE PROCESSES  

18. USE GRADIENT MAPS 

Tom Anders Watkins (tomanders.com) has created a 
range of photo-editing Actions for Photoshop, which 
are sold in bundles in his Creative Market store 
(www.creativemarket.com/tomanders). His Actions 
have been one of the top-selling products for two years 
running, so he’s well placed to explain why you should 
use Actions: “Actions are brilliant; they’re like the 
professional version of Instagram filters for your 
photography. Whenever I’m editing photos, I will spend 
time creating a specific look for one of the images, 
recording the process so it becomes a Photoshop 

“There are quite a number of tools in Photoshop 
that are important,” says Amar Kakad (www.
behance.net/amarkakad). “But, of late, I have 
been using the Gradient Map tool 
(Image>Adjustments>Gradient Map) a lot in my 
line of work. It is quite a powerful tool and used 
in the process of applying contrast to colours. 
Essentially the Gradient Map tool converts the 
image into Grayscale. I then change the blending 
mode to Soft Light, which restores the colour 
values. It effectively applies contrast in the black, 
grey and white tones. You are offered various 
presets – give it a try and you will see some 
interesting results. You can use this either with 
two colours or even multiple colours. It is 
entirely up to you. Play with sliders, this will 
allow you more control over how much contrast 
you want to apply.”

Action, which I can replicate super quickly for all my 
images without having to re-create them one by one.  

“If you find yourself repeating the same process 
multiple times inside Photoshop… Look at creating an 
Action; whether it’s as simple as cropping multiple 
images and saving them, to complex effects or 
photographic looks, they will save time. Alternatively, if 
you struggle getting the look you want, like a genuine 
HDR look or vintage feel, search for an Action that 
replicates it. You can see another one of my photos 
edited here with my Iceland Action.

17. APPLY PHOTO 
SKILLS TO 3D   
Many photo-editing skills can be applied to 3D 
images, and 3D retouching skills translate to 2D as 
well, as 3D artist Lorett Foth (www.lorettfoth.com) 
explains: “The importance of lighting does not just 
apply to 3D, but also to a 3D photomontage or any 
other non-3D retouching job. Either the lighting in the 
background of the image will need to be adjusted to 
your element, or the lighting of the object will need to 
be matched to your background. This can be achieved 
by paying close attention to the type of light sources 
that illuminate the image, and in which direction the 
light follows. Another thing to consider and match is 
the light colour. An image will not look quite right if an 
object is illuminated by warm light and the rest of the 
image has cold light. I think it’s good practice to look 
at how photographers set up lighting, to get a better 
understanding and to be able to guess how an image 
is lit without seeing the light sources.”
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20. MAKE SURE YOUR WORKFLOW 
IS NONDESTRUCTIVE  
A good workflow is key for photo editing, especially in 
a professional studio environment, as Andy McIntosh 
from PSD Innovative (www.psdinnovative.com) 
explains: “A fully non-destructive workflow is essential 
for what we do. Everything we do is done in layers, 
which of course means very large files and huge 
amounts of RAM and storage space. A client may 
come back for a project that we have done six months 
or so ago, and ask for something to be changed or 

19. CUSTOMISE PHOTOSHOP FOR THE TASK  
Fashion photographer and retoucher Sabine 
Metz (www.sabinemetz.com) has found that 
learning how to customise your Photoshop 
workspace and tools makes it much easier to 
be fast and efficient in projects: “I’ve been 
really keen on improving my workflow 
efficiency. Not only by making the retouching 
process from import to export as streamlined 
as possible, but also by making my 
workspaces more suitable for what I want to 
achieve. A lot of people do use shortcuts, like 
B for Brush tool and J for Healing Brush tool. 

Because I always use a Wacom when retouching, I 
have my right hand on my Wacom, and my left hand 
on my keyboard. All the shortcuts I use are by 
default scattered all over my keyboard, which makes 
having a Wacom to prevent strain on my right arm 
redundant if my left hand is still reaching 
everywhere. By using Edit>Keyboard Shortcuts I set 
my shortcuts so that I have everything I use daily on 
the left-hand side of my keyboard. Also, I’ve set the 
interface colour back to good old CS5 grey. I find that 
having the darker colour scheme around my image 
clouds my judgment on contrast too much.”

added or just an element of that design to be used in 
a new project. Without a non-destructive workflow 
that could be problematic and time consuming. 
Colour accuracy workflows are vital too; we calibrate 
everything from our cameras (input devices) to our 
Wacoms and Eizo monitors, and use the same 
workflows for colour accuracy through all our 
software. We use Prepress ISOs to ensure that we 
don’t get any nasty surprises from printers!”  
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EXPLORE A VARIETY OF MASKING TECHNIQUES 
IN PHOTOSHOP TO CREATE A MAGE’S MASK

IMPROVE YOUR 
MASKING SKILLS
M ythical imagery is a pop culture trope 

enjoyed by millions of people. From 
video games to TV series, it has 
influenced a lot of art forms in today’s 

world. Inspiration drawn from the mythical age will 
be crucial in creating a mask for a mage. 

Within Photoshop there are different types of 
masking that can be used along with various 
selection tools to help the process. Photoshop CS6 
is recommended for this tutorial since the Oil Paint 
filter will be used for post-processing. Different 

SET THE SCENE
EDIT THE MODEL AND BACKGROUND TO GET STARTED

types of adjustment layers will also help to blend 
different stock photos together. 

When using masking techniques such as 
layer masks and clipping masks, edits are 
non-destructive and easily editable. With the 
nested layers ability in Photoshop CC, masking 
can target specific layers and groups.

A tablet is recommended since it will increase 
the speed of cutting out stock photos, editing 
layer masks, creating selections and painting the 
the model’s hair.

01 SET UP THE BACKGROUND
First download the free image 

ZSMgNjYrHRM from unsplash.com to set as the 
background. Create a new document with 
dimensions of 240mm by 310mm. Import the 
image. Right-click the layer and select Rasterize 
Layer. De-saturate using Shift+Cmd/Ctrl+U. Create 
a Levels adjustment layer. Set values to 25, 0.85 , 
245. Group the layers and name it ‘BG’.

02 FROM MODEL TO MAGE
Import the model photo. Select the 

model from the background using the desired 
Selection tool and create a layer mask. After that 
create a new Selective Color adjustment layer. 
Clipping mask it to the model layer by holding 
the Alt/Opt key and clicking between layers in 
the panel. Clipping mask only targets the clipped 
layer and nowhere else.

03 PAINT THE MAGE’S EYES
Under the magenta tab, set the percentages 

to 0, -80, +88, -24. Create a new layer and set the 
blend mode to Overlay and clip mask again. Grab a 
soft white brush and paint inside model’s pupils. 
Create a new layer with blend mode to Soft Light and 
Opacity at 35%. Paint outside the eyes.

MASKING THE MAGE

WORK IN 
PROGRESS

Progress 1: Editing the model 
and background

Progress 2: Cutting out 
parts for the mask

Progress 3: Final touches

MOE PIKE SOE
http://pike.moe
@moepike

OUR EXPERT

Moe Pike Soe is a 22-year-old self 
taught digital artist and designer 
from Yangon, Myanmar. He is 
currently working as a freelance 
graphic designer while extending his 
knowledge at Parsons the New 
School of Design in New York.

SOURCE FILES
On FileSilo you will find all the stock 
photos needed to follow the tutorial, 
including the retouched model photo 
provided by Moe Pike Soe’s 
photographer friend, Jason Nine.

Improve your masking skills
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    QUICK TIP 
When editing the layer mask on a layer, 
don’t just use black and white color 
brushes. Grey tone brushes are good for 

04 FINALISE THE MAGE
Create a new layer, set the blend mode to 

Soft Light and Opacity to 15%. Paint on the cloak to 
darken it. Next, create a Black & White adjustment 
layer. Set the values to 25, 52, 40, 60, 20, 80. After 
that, select the layer mask of the adjustment layer, 
grab a black brush and paint the eyes and parts of 
the skin. This means the black and white will only 
affect the white areas of the layer mask. Then 
create an Exposure adjustment layer. Set the 
values to +0.34, 0, 0.89.  

05 CREATE THE BASE OF THE MASK
Open mask.jpg. Cut out the mask from the 

background by using a layer mask. Right-click on the 
layer then select Rasterize Layer. Now right-click the 
layer mask and select Apply Layer Mask. Next create 
another layer mask and cut out the beak part of the 
mask. Create new layer, and clipping mask it to the 
mask. Set the blend mode to Soft Light and paint on 
the left and right edges of the mask to create the 
shadow of the cloak.

06 ADJUST THE MASK
Create a new Exposure adjustment layer 

and set the value to 0, 0, 1.29. Clipping mask it to 
the mask layer. Next add the shadow of the mask 
dropping onto the mage’s face. To do that, create a 
new layer and move it below the Black & White 
adjustment layer to clipping mask. Set the blend 
mode to Overlay. With a soft black brush, paint 
underneath the edges of the mask.

07 ADD ORNAMENTS
Import the file crown.jpg. Right-click> 

Rasterize Layer. Desaturate layer using Shift+Cmd/
Ctrl+U. Cut out the crown using a layer mask. Since 
we will be using the same stock image to create the 
ornaments, it’s best to duplicate the original masked 
layer. Use Transform tools such as Warp and 
Perspective to line up parts of the crown to the 
mask. If parts from the crown need to be deleted, 
just edit it using the layer mask. Repeat the process 
until both sides of the mask are completed.

08 IMPROVE THE ORNAMENTS
Repeat Step 7 to add centre pieces to the mask. The trick is to align the parts of the mask with the 

lines from it. After setting up the ornaments on the mask, make it more realistic by adding shadows and 
some highlights. Similar to creating the cloak shadow in Step 5, create a new layer, change blend mode to 
either Overlay or Soft Light and paint with a soft black brush on the right and left edges of the ornaments.  

erasing and blending adjustment layer 
effects. Play around with brushes and 
shades to extract specific parts of a layer.

Photo editing

42  The Professional Photoshop Book

040-045 PPB 007 Master Masks Tutorial.indd   42 06/10/2015   16:02

Download More Books: www.genie.eng-learning.us



11 PREPARE THE FEATHERS 
Open the file feathers.jpg in a new document 

in Photoshop. The easiest way to cut out the feathers is 
to use Magic Wand to select all the white space. 
Right-click while the selection is still active and then 
choose Inverse Selection. Next use the Refine Edge tool 
and create a layer mask. After that apply the layer 
mask to the layer. Now select each feather with the 
Lasso tool (L) and move it across the two documents. 

10 POLISH THE ORNAMENTS
Create a new layer, change the blend mode to Soft Light at 55% Opacity. Clipping mask it to the 

ornaments group and paint with a soft black brush to darken parts of the ornament. This step is the final 
chance to touch up the ornaments on the mask. Check if there are any parts sticking out of the base mask 
and the ornaments. If everything is satisfactory, create a new Exposure adjustment layer and set the 
values to +0.34, 0, 0.81.

WORK ON THE MASK
ADD DETAILS AND REFINE THE MAGE’S MASK

001   FOREHEAD PIECE
Import the file peacock.jpg and cut out 
the feathers. Then like before, add 
shadows to the sides and bottom

002   ADD A CHARM
Import chain.jpg. Cut out one charm from 
the chain. Place it in middle below base 
mask layer, but above peacock feathers

003   JEWELS
Import jewel.jpg. Cut out and place 
it in the middle and above all 
the ornaments

Improve your masking skills
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09 UPGRADE THE MASK
Creating the mask requires multiple steps of duplicating the original layer, desaturating the layer, 

transforming it to match the base mask, and finally adding realistic shadows and highlights. Keep repeating 
the steps until the surface of the base mask is covered with ornaments. Remember to desaturate all the 
layers because the colours will be painted later on.

001

003

002
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14 FILL IN THE COLOURS
Create a new layer set the blend mode to Overlay. Select a soft brush with the 

colour #54ce81. Now paint over parts of the masks, the cloak and the eyes in order to add 
colours to the scene. Use a hard brush to colour the parts of the ornaments on the mask 
but use a soft brush on the middle jewel to create the glow. To make it easier to paint 
specfic parts, bring back selections from previous layer masks. Hold Cmd/Ctrl while 
clicking on the layer mask.

Photo editing
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12 IMPORT THE FEATHERS
Import three different 

feathers into the artwork. Place the 
layers below the base mask group. 
Use the same techniques as you did 
when adding ornaments to create 
shadows on each feather and on the 
mage’s face. Use the Liquify tool 
(Shift+Cmd/Ctrl+X) to edit the shapes 
of the feather. Use other Transform 
tools such as Warp to edit the 
feathers further. After positioning the 
three feathers, group the layers. 
Duplicate the group, go to the 
Transform tool, then Cmd/
Ctrl+T>Right-click>Flip Horizontal 
and align it on the right side.

13 PAINT THE HAIR
Create a new layer above the ornaments. Grab a 4px hard 

brush. Select the colour using the Eyedropper tool (hold Alt/Opt) and 
click on the original parts of the hair. Paint outside the mage’s face and 
make sure to cover up some parts of the mask. When selecting 
colours for hair, select up to three different tones. Use dark tones to 
paint the base parts of the hair, midtones to create volume and finally 
the highlights to react to the light source.

When selecting 
colours to use 

for painting hair, you 
can select up to three 
different tones; 
namely dark, mid 
and highlights
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FINISH WITH MORE DETAILS
ADD COLOUR AND ATMOSPHERE TO PERFECT THE MAGE

    QUICK TIP 
Adjustment layers are a great way to easily manipulate tones and colours on a 
layer. Try out different adjustment layers as some are more convenient in tasks 
like changing hue or editing a specific colour channel. All the adjustment layers 
can be controlled by a layer mask, which makes it easier to edit the effect area.

    TIE COLOURS TOGETHER
To make objects more blended in the scene, Photoshop CS6 has a feature 
called Oil Paint. To do that, open the file in CS6 and create a new layer and 
merge all visible layers. Then select Filter>Oil Paint and play around with 
the values but keep the shine at 0. Then select Filter>Sharpen>Unsharp 
Mask at 120%. Adding noise can also help blend colours. Create a new 
layer, fill it with black and select Filter>Noise>Add noise. Then set the blend 
mode to Soft Edge and adjust opacity as needed.

15 SET UP THE ATMOSPHERE
Create a new layer. Select a big soft brush with the colour #54ce81. Paint 

on the left edge of the artwork. Change the blend mode to Screen. Create another 
layer and paint a small glow. Change the blend mode to Linear Dodge. Create 
another layer, use a smoke/cloud brush and paint on the left of the mage. Repeat 
the step for the right side, but with the colour #767bb8. Group the layers and 
place this above all the layers.

16 ADD MORE DETAILS
Create a new layer. Create a circle using the Elliptical Marquee tool (M), 

and then right-click>Stroke with values of 2px with white. Go into Layer 
Style>Outer glow and then set blend mode to Color Dodge with the colour of 
#9cff5a and Opacity at 35%. Duplicate the layer and place this inside the eye. 
Create a new layer and paint the glow of the jewellery using a Screen blend mode 
and a soft brush with the colour of #55cf82. 

17 FINAL TOUCHES
Create the Moon by filling a white circle using the Elliptical Marquee tool. 

Duplicate the circle and invert it (Cmd/Ctrl+I). Overlap the black circle over the 
white and merge them. Cut out the white part, and add a white Outer Glow to the 
Layer Style. Create a new layer and merge all visible layers with Shift+Alt+Cmd/
Ctrl+E. Grab the Dodge tool (O) and paint on highlights to bring in more contrast. 
After contrast, select the Burn tool (O) and paint shadow areas.

18 MAKE FURTHER ADJUSTMENTS
Create a layer mask and paint with a black brush on skin and eye area. 

Create a new Exposure adjustment layer with values at +0.28, -0.0010, 0.84. 
Create a Brightness/contrast adjustment layer with values of 37, 0. Then create a 
Selective Color adjustment layer. Under Red tab, set the values to 0, 0, +22%, 
-52%. Under Yellow tab, set the yellow to +41% and black to +81%. Under Blue 
tab, set the yellow to -54%. Under White tab, change the black to -24%. Under 
Neutral tab, change the yellow to +2%. Under Black tab change the black to +2%.
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LEARN HOW TO RETOUCH A NATURAL AND 
FRESH�LOOKING BEAUTY PIECE

RETOUCH WITH
MORE REALISM

B eauty retouching gets a bad reputation 
because all too often the changes are 
extreme and the image loses all sense of 
what is realistic. When you know how to 

work the subtle magic of Photoshop, you can bring 
out the beauty in any given piece – flaws and all.

When you think about the purpose of beauty 
retouching, you would most likely want to create 
the perfect image. However, the truth of retouching 
lies in the flaws that you leave behind. The real 
trick of it is to know which details to correct, and 
which imperfections to leave behind. Retouching 

GENERAL CORRECTIONS
DO SOME HOUSEKEEPING, THEN DIRECT THE EYE TO WHERE IT SHOULD BE

every single detail can be overkill, and subtle is 
always best. Whenever you leave behind a stray hair, 
a birthmark or a simple patch of a model’s naturally 
gifted freckles, you keep a photo looking fresh and 
real at the same time. 

Remember, once you are done retouching your 
photo, your viewer should not be able to notice that 
anything changed at all, except that the photo looks 
amazing. Leave a few imperfections to 
de-emphasise the overall perfection you are striving 
for. After all, true beauty doesn’t need to call for 
attention, so why should your retouching?

01 HAVE CLEAR OBJECTIVES
Compile a list of items that will need to be 

addressed. Is the overall image too bright, too flat, or 
even too green? Take note of the following: clumpy 
eyelashes, flyaway hairs, skin discolourations, tilted 
frame, etc. Armed with the most obvious changes 
that are needed, you can envision what needs to be 
worked on first, and what can wait until last.

02 START WITH GEOMETRIC ISSUES
Geometry should often come first. Ask 

yourself if your photo is tilted, or if the perspective is 
off. Drag a guide out from the rulers to the centre of 
the subject’s face. Double-click on the Background 
layer, then click OK so that it becomes editable. Then 
rotate it with Edit>Free Transform so that the face is 
square in the frame. 

03 USE LIQUIFY TO RESHAPE
In order to refine the misaligned areas in an 

image, use Filter>Liquify to reduce the nose and 
drop down the hairline. Be sure to click Advanced 
Mode, and lower the Pressure to 15. You can also 
centre the lips and reshape them. Remember to go 
subtly and you should do just fine.

THE SUBTLE 
TRANSFORMATION 
OF BEAUTY

WORK IN 
PROGRESS

Progress 1: General changes

Progress 2: Detailed work

Progress 3: Refinements

JOHN ROSS
www.TheArtofRetouching.com
@ArtofRetouching

OUR EXPERT

John educates photographers 
and retouchers by helping them 
expand their creativity through 
Photoshop from his website, 
and the classes he teaches from 
New Haven, Connecticut.

SOURCE FILES
You may purchase the main image 
from this tutorial from http://bit.
ly/1Ti4NHU and you can find 
additional supporting images for the 
hair and skin on FileSilo.
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    QUICK TIP: MANAGE LIGHTS AND DARKS 
The play of lights and darks creates much-needed 
depth on flat paper. Make sure that the face is the 
brightest area of the photo, i.e. the eyes, nose and 
mouth. Be careful not to make the whites of the 
eyes and teeth too bright, though. They are 
curves, so there should be some lights and 
shadows as the objects contour around.

04 CORRECT THE TONE AND COLOUR
The next issues that you should concern yourself with are your basic colour 

and tonal corrections. This kind of adjustment cannot always be efficiently done inside 
Photoshop itself. What you need instead is to make your corrections with Filter> 
Camera Raw. Camera Raw helps you balance your image with just a few slider 
adjustments. General changes can be within the Basic panel, but more targeted 
changes can be done with the Adjustment brush. You can mask different areas and 
experiment with colour and tone to see which adjustments can enhance the image.  

05 GUIDE YOUR VIEWER’S EYE
The most important areas of this portrait are the eyes, nose and lips. 

Eyes and teeth are not necessarily the brightest parts, because they will look 
out of place. However, the centre area of the face would generally be the 
brightest and possibly the most colourful. To do this, you should darken the 
lower areas of your photo with a Gradient inside Camera Raw. This not only 
adds depth to your image, but it also subtly forces your eye back up to the 
lighter areas of your model’s face.

06 CHECK YOUR TONE
When you’re nose-deep in a project, it’s 

easy to get lost in the details and forget the overall 
tone of your image. Sometimes, you need to step 
back and check how you’re doing. Simply remove 
the colour in your photo and view the image in 
black and white. This will help you to understand 
how the tones affect the image. At this early stage, 
the tonal balance doesn’t need to be perfect. 
What’s crucial is that you’re able to establish how 
the viewer’s eye should navigate the image.

07 CLEAN UP YOUR IMAGE
Now that you’ve got the core issues fixed, 

it’s time to start cleaning up your image. Use the 
Healing brush to remove the stray hairs, the 
discoloured skin, and the other blemishes. To start, 
create a new blank layer and name it Cloning (always 
make a habit of naming your layers properly to avoid 
confusion in the future). Move fairly quickly through 
the entire image. Get rid of the worst and most 
obvious imperfections. Don’t worry about the finer 
details; just do a general clean-up.

08 BE DELIBERATE
When cloning and healing, especially in a 

beauty piece, be sure to follow along the contours 
of the textures. Don’t just randomly cover over the 
hairs and blemishes if you don’t want your image 
to end up looking like you went crazy with the 
Cloning brush. Try to be as deliberate as you can 
with each click. Remember that every stroke needs 
to have a purpose, especially since you want your 
adjustments to look as subtle as possible.

Before

After
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11 REFINE AROUND THE 
EYE AREA 

At first glance, the eyebrows of 
the model are just too clean and 
perfect. Bear in mind that 
sometimes, the most perfect 
details are the ones that look the 
most unnatural. To remedy this, 
replace the eyebrows from 
another model. Correct the colour 
to match the hairs as well. Then, 
use Filter>Liquify to touch up and 
adjust the eyebrow shape a little 
more. You can also paint in 
eyelashes with a very small 
brush. Use two layers, one for 
dark lashes and one for light 
lashes. Then you can adjust the 
layer’s opacity as desired.

10 ACCENTUATE THE LIPS
To make the lips of the model look 

irresistible, soften the lips with the Healing brush. 
Remove the worst looking cracks, and then 
replace the lips with a similarly shaped, but nicely 
lit shine. Resize with Edit>Free Transform and 
mix layers with the Blend Mode>Lighter Color. 
This will emphasise the lustrous shine on the lips. 
Afterwards, colourise the lips with Layer> 
Adjustment Layers>Black and White, and enable 
a Tint. Doing it this way will allow you to better 
mix and blend using the various sliders.

09 DO SOME SKIN GRAFTING
Sometimes the image might not have all the detail you need. Missing pores and other 

textures are common problems. When that happens, turn to skin grafting. This is when you take parts 
from another similar image, and composite them together. By matching the colour and tone, you can 
blend the similar areas from the two images together.

ALL ABOUT GRAFTING
COMPOSITING FROM ALTERNATIVE IMAGES HELPS YOU PERFECT IMPERFECTIONS

001   NECK GRAFTING
There are too many loose hairs, so 
replace the neck with a similar image. 
Match the colour and blend in the sides

002   FACE GRAFTING
Other problem areas include the 
forehead, cheeks and chin. You will need 
to take a similar image and graft as well

003   PAINTING DETAILS BACK
Sections of skin have detail while others 
have little. Place the alternate image and 
use a layer mask to paint details back in

001

003

002

When cloning and 
healing in a beauty piece, 

be sure to follow along the 
contours of the textures

Before

After
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    QUICK TIP: KEEP IT SUBTLE
Remember: always apply your adjustments and 
effects with control. The only time your 
audience should be able to see what you’ve 
truly done is when you show them the before 
and the after photos – that is when they will see 
the small, but significant, changes you’ve made. 

15 USE CURVES TO DODGE AND BURN
One way to Dodge and Burn is to use Curves. Create two Curves adjustment 

layers and fill the masks with Edit>Fill>Black to create a black mask instead of a white 
mask. One Curve should be pulled up for lightening, while the other Curve pulled down 
should be for darkening. Now, you can use a white paint brush set to 10% or 20% on the 
layer mask to start brushing in areas that you want to make lighter or darker, depending 
on which layer mask you paint on.

14 DODGE AND BURN
The eyes are the windows to the soul, so 

pay as much attention to them as you can, especially 
in a beauty piece. To truly make those eyes pop, add 
highlights and shadows to them with a dodge and 
burn technique. If you’ll notice, the eyes from the 
original image were flat and lacked any real punch. 
By adding lights and shadows, you can add more 
contour and curvature to otherwise dull features in 
your beauty model.

16 ADD SHADOWS TO THE FACE
While you are doing all of these general adjustments in tone, 

don’t forget to do the same for the face of your model as well. Go ahead 
and add some lights and shadows to the face. You may be able to use 
the same Curves layer that was used for the eyes if you want. For more 
control, create a new set of light and dark Curves just like before. A 
bonus tip is that you can create a Window>Actions>New Action to 
automatically create and name these Curves layers for you.

13 CLONE ON THE HAIR
Sometimes areas are too complex and 

require the Spot Healing Brush set to Content Aware. 
This tool has come a long way since its introduction 
and no longer needs to be avoided. This will allow 
you to remove the thin hair and let Photoshop 
automatically match the surrounding areas. Continue 
to remove stray strands by cloning in the areas 
where hair generally goes in one direction and 
random ones go the other way. Many, but not all of 
them, need to be removed.

12 BE CONSISTENT WITH
YOUR COLOURS 

Parts of the hair are reflecting a warm brown colour, 
and other areas are a cooler blue colour. Use a Hue/
Saturation adjustment layer set to 0-15-0, with 
Colorize checked. Select the layer mask and use 
Edit>Fill Color>Black. Then paint with a white brush, 
to bring back the warmer brown colour over the top 
of the cooler areas. This is to make it more 
consistent. To make the hair on the shoulder more 
full, add some hair extensions from another model. 
Find similar hair, and then use Filter>Liquify to better 
match the natural contours.
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OVERALL LOOK AND FEEL
DETERMINE THE TONE OF YOUR BEAUTY PIECE BY PLAYING WITH LIGHT AND SHADOWS

    WORK SMART IN PHOTOSHOP
Retouching a beauty piece cannot be done in one 
go. There will likely be misplaced layers, incorrect 
cloning and frustrating do-overs. As you work on 
a variety of images, knowing how to use all the 
sliders and buttons in Photoshop is important. 
But even more so, you need to create a workflow 
that will give fast, consistent and repeatable 
results. For example, create a list of changes to 
use as a guide so you don’t miss anything. Use 
Smart Objects and adjustment layers for 
non-destructive editing. Finally, learn and rely on 
techniques that prove themselves invaluable.

18 MIND THE OVERALL 
COLOUR PALETTE

Notice how the colour palette of 
this image mixes yellows, reds 
and browns. Did you find it odd 
that the overall palette is a very 
monotonous colour scheme? 
That, too, is deliberate. The only 
deviation is the eye colour. While it 
still has some brown in it, it is the 
only area in the entire image that 
uses green. With the face being 
the brightest part of the image, it 
naturally draws the viewer’s eye 
in. It’s this shift in colour that 
further refines the important area 
of the portrait.

17 USE IRIS BLUR
When you have finished all the retouching 

and want to call this image complete, do one last thing 
to really help it sing. Select the top layer and hit Cmd/
Ctrl+Alt/Option+Shift+E. Photoshop will merge a copy 
of all visible layers onto a new layer right on top. Use 
Filter>Blur Gallery>Iris Blur and adjust the default oval 
to better match the face shape. Leave the blur at 15px, 
and click OK to add Depth of Field. 
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MIX MULTIPLE IMAGES USING BLEND MODES AND 
MASKS FOR A DOUBLE EXPOSURE EFFECT

CREATE A DOUBLE 
EXPOSURE EFFECT

Multiple exposure is a popular 
photographic technique in which the film 
is purposefully exposed multiple times, 
resulting in one or more images 

superimposed over the original.
Double exposure, as you’ve probably already 

surmised, is a blend of two images. It seems to have 
taken root as the blanket moniker for this style of 
blended imagery, whether there are just two or 
many images at play. Photoshop’s arsenal of blend 
modes and layer tricks makes it very well suited for 
pulling off these types of effects. Stacking images, 
playing with the various blend modes, and masking 
unneeded areas is the fundamental workflow for 

COMMENCE THE BLENDING
SELECT THE OWL USING THE QUICK SELECTION TOOL AND REFINE EDGE, THEN PREPARE THE DOCUMENT

achieving a double exposure look. Here we’ll blend 
an owl with some scenes from its habitat using 
the described battle plan. Adjustment layers and 
filters will then be employed to lock down the look. 

After completing the tutorial, try creating your 
own blends with complementary or dissimilar 
subjects. Although jarring mash-ups can 
occasionally be the disappointing result of your 
blending, stick with it! Elegant and sometimes 
haunting juxtapositions are up for grabs to those 
who persist. A good artistic eye can help your 
judgement in selecting compatible images, while 
luck and experimentation can lead you to 
unexpected beauty.

01 ISOLATE THE OWL 
Open Owl.psd. Use the Quick Selection 

tool to select the owl. Go to Select>Refine Edge 
and use the Refine Radius tool to paint the 
edges. Play with Adjust Edge settings. For 
Output, choose Layer Mask and click OK. To fix 
areas, click mask and use the Brush tool with a 
Soft Round brush to paint black to hide and white 
to reveal. Adjust brush size opacity as needed.

02 PLACE THE OWL
Save and close Owl.psd and open Start.

psd. Go to File>Place (Place Linked in CC) and grab 
Owl.psd. The scale up, position, and confirm. Press 
the Add layer mask button in the Layers palette. 
Press Cmd/Ctrl+J to duplicate. Select the lower 
layer and apply Color Overlay via the layer palette’s 
fx button. Pick black then click OK. Now paint black 
in both masks to reduce.

03 ADD MOUNTAINS AND TREES
Select the top layer and Place (Place 

Embedded in CC) Mountains.jpg. Set to Lighten 
blend mode. Cmd/Ctrl+click the owl thumbnail and 
then press the Add layer mask button. Place Tree.
jpg then position it and confirm. Set to Hard Light 
blend mode. Option/Alt+click and drag the previous 
layer mask over to this layer. Paint black in both 
masks to reduce.

FROM SIMPLE TO BLENDED

WORK IN 
PROGRESS

Progress 1: Isolate the owl

Progress 2: Blend multiple 
images together

Progress 3: Finalise 
blending and adjustments

ANDRE VILLANUEVA
www.000-000-0000.com

OUR EXPERT

Villanueva is a former college 
Photoshop teacher and is 
currently an art director. Born in 
the Philippines, he now resides 
with his family in Alabama, USA. 
He enjoys sharing his techniques 
with our readers.

SOURCE FILES
The owl and starting PSD, along with 
the additional images for blending 
within the owl, are available from the 
FileSilo. Feel free to incorporate your 
own imagery into the mix.

Create a double exposure eff ect
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    QUICK TIP 
Stay smart! When playing with images, especially during the initial deployment and arrangement 
stages, keep your layers as Smart Objects. Unless you’re running out of hard drive space, resist the 
temptation to Rasterize. You’ll be able to scale and transform with impunity, always maintaining the 
original integrity of the images.

04 BLEND MORE IMAGES
Place Paper.jpg (use Place Embedded in CC from here on out). Set to Overlay blend 

mode and drop Opacity to 70%. Select the owl again and add a layer mask to this layer. Place 
Mountains2.jpg and move it upwards. Set to Multiply blend mode. Option/Alt+click the layer 
mask button to create a mask that hides everything. Paint with white to add. Place Tree.jpg, 
scale down, position, and confirm. Set to Pin Light blend mode. Option/Alt+click the layer 
mask button again, then paint with white to add.

05 ADD SOME VIGOR
So far we have an icy mountain range and a skeletal tree. It 

might be looking a bit bleak, so let’s remedy that. Go ahead and place 
Trees.jpg. Position and confirm. Option/Alt+click the layer mask button 
again to hide everything, then paint back with white to add. The lush 
leaves will add some life and vigour to the emerging blend, and the 
green is a refreshing addition to the palette. We’ll continue to add more 
vitality with subsequent blending.

06 REINFORCE THE OWL
The owl has become buried under the 

onslaught of nature images. It’s time to reinforce it. 
Let’s make a duplicate of the owl – Option/Alt+click 
and drag the original owl layer (with no Color 
Overlay) to the top. Click the mask and fill with black 
(with black as foreground colour, press Option/
Alt+Delete/Backspace). Now, paint back with white, 
focusing particularly in the facial area to restore the 
eyes and beak. Lightly paint white in other areas 
such as the sides.

07 BUILD UP IMAGES
Now that we’ve re-established the owl’s 

features, let’s add more images to blend inside the 
owl’s body. Place Base.jpg. Scale down and position 
so that the arc of trees fits inside the bottom of the 
owl. Confirm the place. Drop to 80% Opacity. Cmd/

Ctrl+click the original Owl layer’s thumbnail, then 
press the Add layer mask button. Paint black to fade 
the top. Place Cliffs.jpg. Set to Soft Light blend 
mode. Select the owl again and add a layer mask. 
Paint black to remove unneeded areas.
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10 ADD TREES AND CLIFFS
At this point, it looks like we need to bolster the sides of the owl and make the top 

more scenic. Place Trees2.jpg. Select the original owl again then add a layer mask. Paint 
black to restore some of the interior detail from the image underneath. Next, place Cliffs.
jpg. Position the sky and cliff so they are in the top of the owl’s head, then confirm. Select 
the owl again and add a layer mask. Paint black to remove unneeded areas.

11 ADD SOME WONDER 
Let’s add a bit of stars and sparkles to make that sky area in 

the owl’s head a bit more enchanting. Place Stars.jpg and position at the 
top. Set to Overlay blend mode. Cmd/Ctrl+Click the Add layer mask 
button in the Layers palette. Now paint with white paint in the stars. You 
can even paint a bit outside of the owl, spilling the stars subtly into the 
background. You may need to reposition the layer with the Move tool to 
get the stars arranged nicely.

09 ADD COOL COLOURING
Place Sky.jpg and position in the lower part of the owl then set it to Color Burn blend mode. Cmd/

Ctrl+click the owl layer’s thumbnail, then add a layer mask. Paint black to reduce. Place Water.jpg. Set to 
Overlay blend mode. Cmd/Ctrl+click the owl again and add a layer mask. Paint black to reduce.

FINALISE THE BASE COMPOSITION
BLEND IN THE LAST IMAGES, PERFORM ANY FINAL REVISIONS, THEN START THE CLOSING ADJUSTMENTS

001   OWL FEATURES
The owl was duplicated and brought above 
to reinstate its features. It was buried 
under the initial barrage of blending

002   TREES
Skeletal trees add vein-like detail while 
lush forestry provides a nice border at the 
bottom and vitalising colour in the centre

003   MOUNTAINS
We merged some mountain scenes into 
the mix, from the majestic peak at top to 
the foggy base at bottom

001

003

002

An artistic eye is helpful, but 
luck and experimentation 

can also lead you to unexpectedly 
beautiful results

08 USE THE DIVIDE BLEND MODE
Let’s now use the interesting Divide blend 

mode to help add some lighter areas. While this 
blend mode may be somewhat tricky to use in 
everyday photo editing, it’ll be put to good use here 
to produce some nice highlights. Go ahead and 
make another duplicate of the owl (no Color 
Overlay) – Option/Alt+click and drag the original 
owl layer to the top. Set the blend mode to Divide. 
Paint black in the mask to reduce the lightening, 
paint white to add or restore.

Create a double exposure effect
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12 PERFORM FINAL ARRANGEMENTS  
AND REVISIONS

We’re about to head into the final stages of this project where we’ll apply a battery of 
adjustments and filters to nail down the look we’re going for. At this point, take some time 
to go through the composition and scrutinise the arrangement. Because we haven’t 
Rasterized any of the images we placed, we’re free to Scale and Transform without fear of 
blurring pixels. Make sure to zoom up close and examine mask edges for faint lines you 
may have missed.

13 START ADJUSTMENTS
Let’s begin our adjustments. It’s advisable to create a new 

group in which we can place the final layers. Click the Create New Fill or 
Adjustment Layer button in the Layers palette, choose Brightness/
Contrast. Increase Brightness to 60, Contrast to 12. Paint black in the 
mask to reduce in areas. Now add a Solid Color layer with the same 
button. Pick #f4eabd. Set to Multiply blend mode. Next, add a Levels 
adjustment layer. Choose the Blue channel. Slide the black Output 
Levels slider to 115.

FINALISE THE PIECE
APPLY SEVERAL MORE ADJUSTMENTS, THEN CALL UPON THE CAMERA RAW FILTER FOR THE FINISHING TOUCHES

14 ADD MORE ADJUSTMENTS
Let’s continue with some more adjustments, again using the Create New Fill or Adjustment Layer 

button at the bottom of the Layers palette. Add a Color Balance adjustment. For Midtones, set the sliders to 
(from top to bottom) +24, +16, -19. Next, add another Solid Color layer. Pick #35ccff. Set to Color blend 
mode. Click the mask, press Cmd/Ctrl+I to invert. Paint back with white to add some cool touches here and 
there, both in and out of the owl.

    GROUP ADJUSTMENTS
It’s a good idea to keep your adjustment layers 
in a group. By doing so, you can turn the 
visibility on and off to see how the adjustments 
are affecting your image. You can also lower the 
group’s opacity to tone down all the adjustments 
at once. You can even try applying blend modes 
for some potentially wild results. If you have a 
set of adjustments you want to replicate in 
another image (say you want to do a series of 
these double exposure animals), just drag the 
folder over. You may need to adjust the masks 
you’ve fiddled with.
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15 UTILISE COLOR LOOKUP
Color Lookup brings a slew of lookup tables, or LUTs. What are these? They’re borrowed from the 

film industry, and they can give your image a subtle or radically-different new look. Here we’ll opt for some 
low-key flavour. Add Color Lookup, choose Candlelight. Drop the layer’s Opacity to 70%, and further reduce in 
areas by painting black in the mask. Add another Color Lookup adjustment, this time choosing Fuji Eterna 
250 D Kodak 2395. Drop Opacity to 50% and paint black in the mask to reduce.

16 PREPARE FOR FINAL FILTERS
For the final two steps, we’ll be using the 

Camera Raw filter. For users without the filter, you 
can use substitutes. For Step 17, try using Gaussian 
Blur at 10 pixels, and set the layer to Lighten. For 
Step 18, you can use the trusty Unsharp Mask or the 
newer Smart Sharpen. Adjust sharpness to suit your 
taste. Now, select the group at the top. Press Cmd/
Ctrl+Option/Alt+Shift+E. Right-click on the layer and 
choose Convert to Smart object from the contextual 
pop-up menu.

17 GET A DREAMY LOOK
We just merged layers. This command 

dumps a composite of the visible image onto a new 
layer. This lets us apply overall filter effects. Let’s 
work with Camera Raw and its Clarity setting, which 
adjusts midtone contrast. We’ll first reduce this to get 
a dreamy effect. Go to Filter>Camera Raw Filter. Drag 
Clarity all the way to the left. Click OK. Paint black in 
the smart filter mask to remove from areas, restoring 
the original look in areas. 

    QUICK TIP 
Not sure which blend mode to use? No 
problem, just cycle through them. Use 
Shift+Plus (+) and Shift+Minus (-) to shuffle 
through the modes. Even if you’re dead-set on 
a particular mode, it may still be prudent to 
shop around. You never know what intriguing 
blends are around the corner.

18 ADD CLARITY
Press Cmd/Ctrl+J 

to duplicate the layer. Click 
on the Smart Filter mask, 
and fill with white (with 
white as foreground colour, 
press Option/Alt+Delete/
Backspace). Double-click 
Camera Raw Filter under 
the layer to edit the smart 
filter. Slide Clarity rightward 
to around +30-35. Click OK. 
Option/Alt+Click the Add 
layer mask button in the 
Layers palette. Now paint 
with white in order to add 
detail. Go back and forth 
between this layer mask 
and the previous layer’s 
smart filter mask to get the 
optimal balance.

Create a double exposure effect
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AUGMENT A MODEL WITH A METALLIC SHEEN USING 
FILTERS, ADJUSTMENTS, AND NON�DESTRUCTIVE 
DODGING AND BURNING

CREATE SHINING 
SKIN EFFECTS

A ltering skin is a great way to give your 
portraits an interesting and eye-catching 
twist. Learn how to ensheath the starting 
model in fresh and futuristic metallic lustre.

Filters, blend modes, and adjustments will be key 
to creating the effect. The Median filter will be 
employed to smooth the model’s skin, sweeping 
away minor details and paving the way for a 
statue-like look. Some dodging and burning will 
follow to boost highlights and shadows. To stay 
non-destructive, you’ll be painting black and white on 

PREPARE THE MODEL
GET THE MODEL READY FOR A METALLIC MAKEOVER

50% gray layers set to Overlay instead of using the 
traditional Dodge and Burn tools.

For a liquid metal look, the Plastic Wrap and Chrome 
filters will be utilised. To make the effect more 
convincing, follow with the Displace filter. You’ll merge 
layers and save the snapshot as a new grayscale PSD. A 
bit of Gaussian Blur will reduce abrupt transitions. After 
saving the map, you’ll return to the main document and 
apply the Displace filter. Referencing the displacement 
map created will help mould the textures more snugly 
into the contours of the model.

01 SITUATE THE MODEL
Open Start.psd from the FileSilo. Go to File> 

Place Embedded and grab Model.psd. Confirm the 
place by clicking the check mark in the options bar or 
hitting Return/Enter. Press the Add Layer Mask 
button With the Brush tool and a soft-edged brush at 
80% Opacity paint black in the mask to fade the sides.

02 CREATE MELTING SHAPES
With the Pen tool set to Shape, create and 

stack some melting shapes using white and #d5b5b3. 
In the Styles palette, click on the palette menu and 
choose Load Styles. Grab Melt.asl. Use the two styles 
on the melting shapes. Lower the Opacity of some of 
the upper shapes to 40-60%.

03 DESATURATE AND MERGE
Click Create New Fill or Adjustment Layer in 

the Layers palette and choose Hue/Saturation. Drop 
Saturation to -100. Paint black in the mask to remove 
from the eyes, lips, and a few other areas. Merge the 
layers by pressing Cmd/Ctrl+Alt/Option+Shift+E. 
You’ll be using this more throughout the tutorial, so 
get comfortable with that key combination.

04 SMOOTH AND BURN
Right-click on the merged layer, Convert to 

Smart Object. Go to Filter>Noise>Median. Set Radius to 
10px. Add a layer mask. Paint black in the mask to 
reduce smoothing on the eyes, lips, fingers, nose and 
melting shapes. Create a new layer. Go to Edit>Fill, 
choose 50% gray. Click OK. Set the layer to Overlay Paint 
black at 10% brush Opacity to start burning.   

FROM SKIN TO 
SHIMMERING METAL

WORK IN 
PROGRESS

Progress 1: Polish the model

Progress 2: Apply Plastic Wrap, 
Chrome, and Displace filters

Progress 3: Process 
with adjustments

ANDRE VILLANUEVA
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SOURCE FILES
Head over to FileSilo, where 
there is a starting model and 
textures for you to use when 
following along with the steps in 
this tutorial. 
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11 APPLY COLOR LOOKUP 
Click the Create New Fill or Adjustment 

Layer button in the Layers palette, choose Color 
Lookup. Pick the Candlelight 3DLUT File. Drop 
Opacity to 50%. Invert the mask with Cmd/Ctrl+I, then 
paint lightly back with white to add warm humanity 
back to her skin. Don’t overdo it, just paint touches 
here and there. Add another Color Lookup layer; you 
should pick Crisp_Winter this time and drop to 50% 
Opacity. Invert the mask (Cmd/Ctrl+I) and paint back 
with white to add some cool colouring. 

    QUICK TIP: TONE DOWN DODGE AND BURN 
You painted black and white on 50% gray layers 
set to Overlay for some non-destructive 
dodging and burning. Need to tone things 
down? You can always try setting to Soft Light 
instead. If you need to reduce further, lower the 
layer opacity and/or paint back lightly with the 
50% gray colour (#808080).

08 APPLY CHROME FILTER
Return to the main document. Press Cmd/Ctrl+D to 

deselect. Right-click on the merged layer we copied to create 
the basis for the displacement map, choose Convert to Smart 
Object. Press D for default colours. Go to Filter>Sketch> 
Chrome. Set Detail to 0 and max out Smoothness to 10. Click 
OK. Merge layers again. Right-click and choose Convert to 
Smart Object. Turn off the visibility of the first Chrome layer. 
We’ll now apply the displacement map to help mould the 
chrome effect to the contours of the model. 

09 USE A DISPLACEMENT MAP
Go to Filter>Distort>Displace. Keep both the 

Horizontal and Vertical Scale at 10 then click OK. 
Choose Map.psd and click Open. Set to Overlay blend 
mode. The effect is obviously too much at this point, 
so let’s selectively paint it in. Now, Alt/Option+click 
the Add Layer Mask button. Carefully paint back with 
white at 20-30% brush Opacity in order to apply the 
effect strategically.

05 DODGE AND BURN
Continue to burn, increasing opacity as 

needed. Create a new 50% gray layer and set to the 
Overlay blend mode. Now use white to dodge. By 
segregating the dodge and burn layers, you have 
more control. If you need to intensify, duplicate the 
layer. Finesse by lowering the opacity or intensify 
further by duplicating again. Click the Create New Fill 
or Adjustment Layer button in the Layers palette and 
choose Curves. Plot two points and adjust to make a 
slight S curve, pushing the contrast.

06 APPLY PLASTIC WRAP FILTER
We’ll now start the process of creating a 

liquid metal look. Merge layers again by pressing 
Cmd/Ctrl+Alt/Option+Shift+E. Right-click on the 
layer, choose Convert to Smart Object. Go to Filter> 
Artistic>Plastic Wrap. Set Highlight Strength to 5, 
Detail to 5, and max out Smoothness to 15. Click OK. 
Add a layer mask. Paint black at 40-60% Opacity to 
reduce a bit on the fingers touching the face, as well 
as some of the outlining on her body.

07 CREATE DISPLACEMENT MAP
Now you’ll create the displacement map, a 

requisite for the Displace filter. This filter’s handy to 
know for a project such as this where you need to 
overlay texture convincingly onto an object or 
character. Merge layers. Select all (Cmd/Ctrl+A), then 
copy (Cmd/Ctrl+C). Open a new document, then 
paste (Cmd/Ctrl+V). Because a displacement map 
doesn’t look at colour, you can go to 
Image>Mode>Grayscale, even if there’s not much 
colour. Go to Filter>Blur> Gaussian Blur, set Radius 
to 1.5px. Save as ‘Map.psd’.

10 ADD TEXTURE AND DESATURATE
Go to File>Place Embedded, grab Texture1.

jpg. Set to the Pin Light blend mode and drop Opacity 
to 20%. Alt/Option+click the Add Layer Mask button 
in the Layers palette. Paint white at 50% Opacity to 
add lightly. Place Texture2.jpg. Set to the Overlay 
blend mode and 40% Opacity. Alt/Option+click the 
Add Layer Mask button. Paint white to add 
throughout. Click the Create New Fill or Adjustment 
Layer button in the Layers palette and choose Hue/
Saturation. Drop Saturation to -100. Paint black to 
restore colour in the lips and eyes.

Photo editing

60  The Professional Photoshop Book

058-061_PPB_07.indd   60 06/10/2015   15:56

Download More Books: www.genie.eng-learning.us



12 APPLY MORE COLOR LOOKUP AND TEXTURE
Let’s continue with another Color Lookup 

adjustment layer. Pick LateSunset. Drop Opacity to 
50%. Invert the mask and paint back with white to 
add some warm colouring. Create another Color 
Lookup layer and pick LateSunset again. Set to the 
Pin Light blend mode. Drop Opacity to 40%. Now, 
place Spin.jpg and confirm with Return/Enter. Set to 
the Overlay blend mode and drop Opacity to 60%. 
Add a layer mask and paint black at 60% Opacity to 
reduce on the model. 

13 APPLY CAMERA RAW FILTER
Let’s now use the powerful and flexible 

Camera Raw filter to continue forging the look. 
Merge layers again with Cmd/Ctrl+Alt/Option+ 
Shift+E. Convert to a Smart Object. Go to 
Filter>Camera Raw Filter. Under Basic, set Contrast 
to -18, Highlights to +8, Shadows to +1, Whites to 
+11, Blacks to -26, Clarity to -42, and Vibrance to +72. 
Click OK. We’ll march on with another Camera Raw 
filter application. Merge layers again and convert to a 
Smart Object.

14 APPLY MORE CAMERA RAW
Go to Filter>Camera Raw Filter. This time, 

just increase Clarity to 100%. Click OK. Add a layer 
mask. Paint black in the mask to soften up areas via 
reduction of clarity. Merge layers again and convert 
to a Smart Object. Go to Filter>Blur>Gaussian Blur. 
Set Radius to 5.1. Click OK. Set to the Lighten blend 
mode and drop Opacity to 60%. This gives a nice soft 
glow. Add a layer mask and paint black at 50% 
Opacity to reduce in areas.

16 APPLY COLOR BALANCE
Click the Create New Fill or Adjustment Layer 

button in the Layers palette, choose Color Balance. Set 
Midtones to (from top to bottom) -29, -15, +26. Press 
Cmd/Ctrl+J to duplicate the Color Balance adjustment 
layer with the same settings. Invert the mask. Paint with 
white to increase the effect in areas. Create another Color 
Balance adjustment layer. Set Midtones to (from top to 
bottom) 0, -21, -100. Set to Difference blend mode. Invert 
the mask, paint with white at 40-60% Opacity to darken.

    QUICK TIP: LAST�MINUTE FIXES
Upon completing the project, you may have an 
urge to tweak or nudge something slightly. 
Instead of backtracking, merge layers and 
convert to a Smart Object.  Go to Filter>Liquify 
and make your gooey edits. Because Liquify is 
now applied as a Smart Filter, you can continually 
refine until you are completely happy with it. 

18 APPLY CAMERA RAW
Merge layers again so we can apply one last 

Camera Raw filter to lock down the look we’re going 
for. Go to Filter>Camera Raw Filter. Under Basic, 
reduce Contrast to -40. Increase both Shadows and 
Clarity to +30. Under Detail, increase Sharpening 
Amount to 70, and set Luminance to 10 (which will 
set Luminance Detail to 50). Click OK. The metallic 
look’s now complete. If you want to take this project 
even further, continue with the boxout steps.

15 APPLY COLOR LOOKUP
Now you’ll continue finalising the image’s 

look, starting with three more Color Lookup 
adjustments. Click the Create New Fill or Adjustment 
Layer button in the Layers palette, choose Color 
Lookup. Pick Candlelight. Add another Color Lookup 
adjustment layer and pick FuturisticBleak. Add a final 
Color Lookup and use Candlelight again. Set to the 
Overlay blend mode and drop Opacity to 50%. Invert 
the mask. Paint white at 30% Opacity to deepen the 
candlelit, bronzed look in a few strategic spots.  

17 PErform final touch-ups
If you’d like to boost shadows and highlights 

before the final Camera Raw application, create a 
layer or two of 50% gray. Again, paint black to burn 
and white to dodge. Start with low brush opacities 
and work your way up. When done, place Texture3.
jpg. Set to the Overlay blend mode and drop Opacity 
to 80%. Go to Filter>Distort>Displace, click OK, then 
select the map we saved earlier. Alt/Option+click the 
Add Layer Mask button, then paint back with white at 
60% Opacity to apply.
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64     Combine photos like a pro
Learn the essentials techniques used when 
compositing an illustration

74     Create a flying effect
Learn how to effectively and believably 
create a levitation effect

80     Combine 3D and photos
Create your own creature in Blender and 
insert it into a photo

86     Master lighting in composites
Use professional lighting techniques to 
perfect your composites

86

Photoshop has many 
options that will take your 
work to the next level, and 

learning the essential 
techniques in this 
section will open your 
mind to these 
endless possibilities
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I n this article we will focus on compositing 
different images together to create a vibrant 
and fun generic drink illustration full of 
energy. First do a little search to find as 

many image assets related to your project as 
possible. Having a large variety to choose from 
will help the compositing process go smoothly. 
We will also learn different Photoshop shortcuts 
and tricks that will help you bring your image to 
life. Photoshop has many more options that will 

take your work to the next level, and learning 
the essentials from this tutorial will open your 
mind to those endless possibilities. Compositing 
is a skill that anyone can learn, but it requires 
patience and diligence to make beautiful, 
believable images. You will need to focus on 
making sure that masks and selections are 
precise, that lighting and shadows are properly 
placed and that colours bounce off each other in 
exactly the way they would in real life. 

ALEX LANIER
www.laniercreations.com
@laniercreations

OUR EXPERT

A self-taught artist with a 
background in architecture,
Alex Lanier is a freelance concept 
artist and illustrator best known for 
his creative innovation and attention 
to detail.

LEARN THE ESSENTIALS OF COMPOSITING AN 
ILLUSTRATION FROM CONCEPT TO FINISHED PRODUCT

COMBINE PHOTOS 
LIKE A PRO

GET YOUR IDEAS DOWN
MAKE A SKETCH AND DECIDE ON THE COMPOSITION

01 CREATE A CONCEPT SKETCH
Draw a few quick thumbnails sketches to 

figure out different ways to express your idea. Keep 
thumbnail sketches small and you’ll instantly be able 
to see whether a composition works or doesn’t. You 
can sketch these on paper or in Photoshop, 
whichever is easier for you to refer to when you’re 
making decisions about which one to progress with. 

02 DECIDE ON THE COMPOSITION
Work on a few concepts for the 

composition layout. Figure out what elements 
might work and those that won’t work. Start to 
think about the basic light source and where you 
want it to come from, so that later you have a 
guide to place shadows and highlights.  

Before

After
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CONSISTENT LIGHTING 
Look for images that have similar lighting to each 
other and similar lighting to the atmosphere in 

SHARPNESS 
Look for images that are at a higher resolution. Sharper images will 
be easier to mask and composite. The higher quality of your work 
will also be noticed, as you’ll be able to display it at a larger size and 
much higher resolution. 

BACKGROUND 
Try to find images with cleaner 
one-tone backgrounds. The 
masking process will be less of a 
headache and the quality of the 
mask will be better.

CONSISTENT COLOUR
Finding images with the same colour tones will save 
you some time during the colour correcting process. 
Try searching image banks for photos from the 
same set, as they’ll have been shot at the same time 
and make this easier. 

EXPRESSION
Choose image assets that fit the main concept of your work. 
If you are creating an image where people are happy and 

DEPTH OF FIELD 
Look for images with the same focus, especially if you need them to feature on the same 
plane of your composite. 

03  CHOOSE PERFECT PICTURES

dancing, make sure to find people that are smiling and 
staging your concept correctly. 

which you are compositing. If you are taking your 
own photos, try to use the same lighting setup.
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04 START WITH SELECTION TOOLS
Masking using the Selection tools is one of the most common 

and useful ways to mask. This tool is most effective for masking when 
your image has a clear visual separation from the background in which 
you are masking. Different selection tools will be better for different 
kinds of images: the Pen tool is good for complex cut-outs, but simple 
shapes can make use of the Quick Selection tool. 

07 ESTABLISH YOUR FOCAL POINT OR POINTS
This step is like your anchor for the image. 

Once the focal point is figured out, then everything 
else should fall into place.

05 MASK THE WATER
Masking water can sometimes be a little tricky. Search for water images with a 

clean background to reduce any unwanted reflections. If you find water drips or splashes 
with clean white backgrounds, you can set those images to Multiply. This will hide all of the 
white highlights in your water giving the illusion of being masked 

08 DEFINE THE BASIC COMPOSITION
Refer back to your concept sketch and 

fill in the key points of your composition. In this 
step you might need to tweak a few things that 
worked in the concept sketch, but need 
adjustments in the composite.

09 ADD SUPPORTING ELEMENTS
Fill in small details that help support the 

overall concept. Some areas might need to be filled 
in with supporting elements to complete the 
composition. In this case the water is tinted and 
warped around the bottle, with fruits added. 

BLUR
Blurring can give the effect of 
more happening in the 
background and more action 
going on in the image.

QUICK 
CHEAT

06 MASK MANUALLY 
Sometimes masking is easier when it is 

done manually, especially if you have some kind 
of tablet handy. Zoom in to 200% and manually 
trace out your object. A lot of the time the results 
will be much better than the shortcuts would 
ever be. 
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10  CREATE PERSPECTIVE

USE THE VANISHING POINT FILTER

SELECT THE IMAGE 
The Vanishing Point filter allows you to bring 
content in your image into perspective. Select 
the layer you want to move into perspective. 
Press Cmd/Ctrl+C to copy that layer.

CREATE EDITING PLANE 
Select the Filter button in the top menu. Scroll 
down to Vanishing Point tab in the pull down 
menu. You can also use the keyboard shortcut 
Alt/Opt+Cmd/Ctrl+V. Click the four corners of a 
perspective plane or object in the image to 
create an editing grid plane.

APPLY IMAGE 
Apply your copied layer to the newly created 
perspective grid by pressing Cmd/Ctrl+V to 
paste the layer into perspective. Adjust the 
pasted image if needed and press OK.

TWO�POINT 
PERSPECTIVE 
In two-point perspective, there 
are two points that an object’s 
lines come from, and the sides 
of the object vanish to one of 
two vanishing points on the 
horizon line.

SINGLE�POINT PERSPECTIVE 
Single-point perspective only has one 
vanishing point on the horizon line. This 
perspective is good for images like a hallway 
or street that directly faces you.

THREE�POINT 
PERSPECTIVE 
In three-point perspective 
there is one stationary point 
and two vanishing points 
somewhere on the horizon, 
but unlike the two-point 
perspective, there is also a 
vanishing point above or 
below the horizon line that the 
vertical lines disappear to.

FOUR�POINT 
PERSPECTIVE 
Four-point perspective can be 
used with either a horizontal 
or a vertical horizon line. It can 
show both a worm’s-eye and 
bird’s-eye view of a scene at 
the same time.
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11  TRANSFORM PHOTO ELEMENTS
FREE 
TRANSFORM

PUPPET 
WARP

SKEW WARP

LOCATE FREE 
TRANSFORM 
Click the Edit button on the top 
menu bar. Scroll down and select 
Free Transform on the pull-down 
menu. You can also use the 
keyboard shortcut Cmd/Ctrl+T.

LOCATE 
SKEW OPTION 
Click the Edit button on the 
top menu bar. Scroll down 
and select Transform on the 
pull down menu. Scroll over 
and select Skew on the 
second pull down menu. 

LOCATE 
WARP OPTION 
Click the Edit button on the 
top menu bar. Scroll down 
and select Transform on the 
pull-down menu. Scroll over 
and select Warp on the 
second pull-down menu. 

LOCATE 
PUPPET OPTION 
Click the Edit button on the 
top menu bar. Scroll down 
and select Puppet Warp on 
the pull-down menu. 

MAINTAIN 
ASPECT RATIO 
Transform your image while 
maintaining the current aspect 
ratio by dragging a corner and 
holding the Shift button.

SKEW LEFT  
OR RIGHT 
Click the top or bottom of the 
Skew Transform box and 
move left or right to skew in 
those directions.

INSIDE WARP 
Select anywhere inside of the 
Warp Transform box and pull 
your selection in any direction 
in order to distort the inside 
of your image.

PICK POINTS 
Select all of the points on the 
webbed grid that are on areas of 
your image you want to distort. 
Deselect a point by holding Alt 
while clicking the point.

FREE TRANSFORM 
Transform your image’s height 
and width by clicking and sliding 
the top, bottom, or sides of the 
Transform box.

SKEW UP OR DOWN 
Click the left or right of the 
Skew Transform box and 
move up or down to skew in 
those directions.

OUTSIDE WARP 
Click and pull on any of the 
points located on the Warp 
Transform box to distort the 
outside of the image.

PUPPET IMAGE 
Click and drag any of your points 
to move around that area on 
your image. All other points will 
act as anchors except the one 
you move around. 
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12 TRANSFORM SHADOWS
Transform your shadows into perspective by 

using the Free Transform option. You can pull down 
shadows into any direction by grabbing a side or 
point and pulling in that direction. 

16 USE MULTIPLY 
The Multiply blending mode works great 

when dealing with translucent and transparent 
objects like water and glass.

13 WARP LIQUID
You can easily warp and distort liquid 

splashes in your image by using the Warp option. Push 
and pull the point until you reach a satisfactory position.

17 MAKE MOVING OBJECTS
Add a little Motion Blur to create 

movement and energy in your image. Motion Blur 
can also create great separations between objects 
giving your image a less flat look.

14 SCALE PEOPLE 
Scale people in your image and maintain 

their aspect ratios by holding Shift as you drag the 
corners of the Transform box up and down.

18 BLUR BACKGROUND
The background is set to 7.1 on the 

Gaussian Blur effect. You can tweak this more or 
less depending on how far away objects in your 
background are from the main focus.

Bottle Transparency: Since the 
bottle has clear liquid inside, you 
should be able to slightly see 
through the liquid and bottle. To 
create this effect, the bottle is set to 
Multiply with 100% Opacity. Also if 
you have any objects in the liquid like 
ice or in this case fruit, you can play 
around with opacity to give the 
illusion of being inside the bottle

Background Vs Foreground: Make 
the foreground objects pop, by 
slightly reducing the background’s 
opacity with a white layer under 
the background and adding a 
Gaussian blur to the background. 
This will add more focus to the 
focal points of your image

Liquid Transparency: The closer 
liquid splashes are at 80% Opacity 
level to give a little hint of blue from 
the sky. The splashes that are further 
away are at a 50% Opacity level to 
create depth between the two splash 
areas. A Motion Blur is also added to 
the foreground and background 
options leaving the middle ground 
sharp to create more depth

15  USE OPACITY AND BLEND MODES
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Colour shadows: Sometimes you 
might have colour that needs to 
bleed into your shadows. In this 
case the green liquid needs to act 
as the bottle ’s shadow reflecting 
down. A green filter is painted on 
top of the shadow to give a more 
realistic and blended look

Small highlight and shadow 
details: Use a Soft Round brush to 
paint in small highlight and shadow 
details. This gives you more 
freedom to pick and choose where 
more reflective or dark areas are

Blown out: Some areas are blown 
out with highlights to give the 
effect of hotspots. This will add 
more mood to your environments

RAIN
Rain can add more depth 
to your images by filling 
up empty spaces in the 
back and foreground.

19  APPLY  
LIGHTING 

DARK SHADOWS 
Use dark shadows to 
cover up inconsistencies 
throughout your image.  

BOKEH
Like the blur effect, Bokeh 
can give the effect of a lot 
going on in a background with 
a few simple steps.

QUICK 
CHEAT

Combine photos like a pro
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20 ADD PARTICLE DETAILS
Use a small Soft Round brush to paint in 

small light-coloured specks and add a little Motion 
Blur to create the effect of sand flying in the air.

21 ADD GLOWS
Add the green glows that shine from the 

liquid and glass. The light source causes this effect, 
so make sure to have the glows in the right direction.

22 CONDENSATION
Add some condensation to the bottle to 

illustrate the moisture released from the bottle 
being out in the sun.

23  USE ADJUSTMENT 
LAYERS 

LEVELS 
Levels allows you to adjust the tonal range and 
colour by dragging the three sliders located in 
the middle of the tab. One of the sliders controls 
the dark tones, another the midtones and the 
last controls the highlights. Levels only allows 
you to adjust three points.

HUE/SATURATION 
Hue/Saturation allows you to adjust the hue, 
saturation, and lightness of a specific range of 
colours in your image or simultaneously adjust 
all of the colours on your image.

PHOTO FILTER  
The Photo Filter acts as a coloured lens on top 
of your image. You can adjust the intensity and 
desired colour. If you want a warm mood or 
cooler mood, this can be created with this filter. 

CURVES 
Curves allows you to adjust points throughout 
the tonal range of your image. You can adjust as 
many points as you want to affect the shadows, 
midtones and highlights of your image. 

SELECTIVE COLOR 
Selective Color allows you to modify the amount 
of a primary colour selection without messing 
with the other primary colours.

COLOR BALANCE 
Color Balance allows you to change the overall 
mixture of colours in your image for specific 
colour corrections. This filter adds the tint of 
whatever colour you choose over the Shadows, 
Midtones and Highlights of your image.
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25 SOFTEN THE IMAGE
The image should not have any sharp hard 

edges unless you purposefully create that. Flatten a 
copy of the image on top of every layer. Add a slight 
Gaussian Blur of 0.5. This will soften the image just 
enough to smooth out any sharp edges.

24  MAKE GLOBAL 
ADJUSTMENTS

Vibrant colours: Make the 
colours pop by making sure 
the greens contrast just 
enough against the blue

Clean up: Make 
sure there are not 
any unwanted 
stray marks or 
layers turned on

Shadow touch up: Touch up and 
darken and shadows that may 
have been washed out by accident

26 ADD A WARM TONE
Add an overall warm beach tone to the 

image by adding a Photo Filter>Warming Filter 85 
at 19% Density set to Preserve Luminosity.

27 EXTRA DRAMA
Add a black to transparent gradient on top 

of the image and adjust the opacity to 7%. This will 
add the final touch of drama.

TEXTURE OVERLAY
Texture overlays can add a 
lot of detail to flat surfaces 
that would probably take 
days to do if you had to do it 
all completely manually.

QUICK 
CHEAT

Combine photos like a pro
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CREATE A 
FLYING EFFECT

LEARN HOW TO EFFECTIVELY AND BELIEVABLY 
CREATE A LEVITATION OR FLYING EFFECT

L et’s face it, most of us would love to 
break free from the bounds of gravity 
and float high above the clouds, soar 
through the city streets or simply float 

in mid-air. Unfortunately, aside for a few 
anomalies, humans are just not meant for 
unaided flight. Fortunately for all of us 
Photoshop addicts, we can achieve digitally 

what is simply not possible in reality. Flying, 
levitation or floating is really a simple process 
that can be achieved in several different ways. 

The simplest way is to use a stool or chair and 
have your model balance on the stool in a way so 
that you can remove the stool in Photoshop. The 
second way, with the right model, is easier yet. 
Simply have them jump and capture them in the 

MICHAEL HERB
www.michaelherbphoto.com
@mherbphoto 
Facebook: MichaelHerbPhoto

OUR EXPERT

Michael Herb is a creative 
photographer and digital artist. 
When he’s not creating visually 
intense imagery he likes to unwind 
in front of the fireplace with a glass 
of brandy and an illustrated children’s 
book with small words. 

SOURCE FILES
On FileSilo you will find all 
necessary files to re-create this 
image. There are a few extra 
images available to take the 
composite up a level. 

air. In post-production, you’ll be able to position 
them to appear much higher off the ground. 

The third way is always the preferred, but 
also the most labour-intensive to set up: a 
suspension harness attached to a suspension 
rig or properly installed ceiling mount. For the 
sake of simplicity we are going to discuss 
method two for this tutorial. 
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03 CUT HIM INTO PIECES! 
Our model Stephan is a cirque acrobat with the ability to leap 

nearly 1.5 metres in the air. However, to illustrate levitation without the 
need for an acrobat we will merge the lower half and upper half of our 
star to achieve the flying effect. From FileSilo, open Stephan-Lower.jpg 
and Stephan-upper.jpg. Mask out his upper and lower body. Use his 
waist as the border between upper and lower.

04 JOIN HIM BACK TOGETHER
With both halves of the model masked, drag the lower half into the upper half 

comp. You will have to scale the lower half a bit to get the two pieces matching. Once 
matched, group the two halves by selecting both layers in the layers palette and hitting 
Cmd/Ctrl+G. Name the group whatever you’d like as long as it’s descriptive and easily 
identifiable. Drag the newly created group into the background comp. 

02 STEP OUT ON THE LEDGE
Click File>Place and find the file ledge.jpg. 

You will notice that the ledge isn’t very high up! 
When shooting background elements, never take 
things at face value. Sometimes the most unlikely 
object can be the best option. Mask out the ledge 
as you see in the picture. The ledge will need to be 
skewed. Click Cmd/Ctrl+T and then right-click 
within the box and click Distort. Using the 
reference file match the perspective of the ledge. 

01 START FROM THE BOTTOM 
Open City.jpg. Click File>Place Embedded and find the file 

Clouds.jpg. Scale the clouds to cover the width of the image. Hold Alt/Opt 
and double-click the city background in the layers palette. Hit Cmd/Ctrl+{ 
to drag the clouds layer below the city layer. With your preferred masking 
method, mask the original sky out to show the new dramatic sky. 

FROM THE BOTTOM 
TO THE TOP

WORK IN 
PROGRESS

Progress 2: Time to add 
some drama!

Progress 3: A finished image!

Progress 1: From 3D to 2D

When shooting background elements, never 
take things at face value. Sometimes the most 

unlikely object can be the best option

074-079 Levitation Tutorial.indd   76 06/10/2015   15:49

Download More Books: www.genie.eng-learning.us



Create a flying effect

  The Professional Photoshop Book  77

07 ADD SOME MOTION
Blurring the rotor a bit will give the 

look of motion. Select the Heli-Small layer and 
hit Cmd/Ctrl+J to make a duplicate. Right-click 
on the copy and hit Apply Layer Mask. Erase 
everything but the rotor. Click Filter>Blur 
Gallery>Spin Blur. Mark your blur point in the 
centre of the rotor. Adjust the blur angle until 
desired blur level is achieved. Hit Enter to 
commit the blur. Select the mask on your 
original Heli-Small layer. With a Soft brush, 
mask away the ends of the rotor. 

06 ADD HELICOPTERS FOR ADDED CONTEXT 
The helicopters serve a few purposes. First and foremost they provide a 

source for the excellent lighting Stephan has. Without them you’d be left guessing 
where the light comes from. They also add a nice touch of awesome to the image. 
Open Heli-Small.jpg and Heli-Large.jpg. Completely mask Heli-Small from its 
background. Mask out only the lower third of Heli-Large. Drag and drop both 
helicopters to the main comp. Position and scale the helicopters in the scene.

05 MAKE THE MODEL FLY
Right-click on the group containing Stephan and click Convert to Smart 

Object. This will enable you to scale him up or down without losing quality. Hit 
Cmd/Ctrl+T, right click and hit Flip Horizontal. Position Stephan so that he appears 
to be flying off from the ledge. The further you place him the more impressive he 
becomes. Add a layer mask to the newly created Smart Object. With a soft brush 
set to 30% Opacity, brush around the shirt to help amplify the wet look.

    QUICK TIP: MINIMISE HARD EDGES 
When masking, remember: nothing has a totally hard edge. To soften the edges of 
your masks you can double-click on the mask and adjust the Feather or select your 
Blur tool and, with Opacity at approximately 30%, trace the edge of your mask. This 
will help add a touch more realism to your composites. 

08 ADD A ROPE
He may be able to fly but that doesn’t mean you can’t throw him a rope. Click 

File>Place and find Rope.jpg. Scale and rotate accordingly to match the reference file. Mask 
the rope, cutting off the end in a way that allows a new end to be painted in. Make a new 
layer named ‘Rope End’. With a hard-edged black brush, paint a semicircle to mimic a rope 
end. Sample a light colour from the rope and make dots on the end to look like rope strands.

09 TURN ON THE LIGHT
Often in photography we don’t see the light sources and are 

left guessing what is causing the harsh edge lights or coloured 
highlights. We’ve all been there saying, “There’s no way he could be lit 
like that!” The helicopters give the light on our model a source. Make 
a new layer named ‘heli-lights’. With white selected, use a Soft brush 
with Opacity between 10-30%. Brush a large circle centering on the 
helicopter’s spotlight. Set Opacity to 100% and paint in the light to 
effectively turn on the light. 
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    QUICK TIP: PLACING REFLECTIONS
The ‘devil is in the details’ – the more time you spend 
on the details the more believable the final result will 
be. When adding reflections in the background, pay 

13 DODGE AND BURN
Dodging and burning will not only 

accentuate the model’s already muscular physique, it 
will allow for the adding of specular highlights to 
help with the wet look. Hit Cmd/Ctrl+Shift+N, name 
the layer ‘D&B’, set the blend mode to Overlay and 

10 CREATE A BEAM OF LIGHT
The small helicopter also needs its light 

turned on. Repeat the process from Step 9 on a new 
layer. However, instead of a large circular pattern, 
paint a long stroke to achieve a beam of light. The 
light will naturally be more spread out and dimmer 
the further away from the helicopter it gets. This can 
be achieved by using a layer mask or simply erasing 
the beam with a low-opacity soft brush set to Erase. 
If the beam isn’t right, try adjusting it with Free 
Transform before erasing and starting over. 

14 GET THE WET LOOK
When it rains, several things happen. The 

environment darkens and the contrast and 
specularity increase. Add a Curves adjustment layer 
above the City layer. Click on the lower half of the 
Curve to add a shadow point. Slightly drag this down 
to deepen the shadows. Repeat on the upper part of 
the Curve and drag up to increase the highlights. Add 
a layer mask and fill with black. Paint white to reveal 
the Curves adjustment only on the road. 

11 GET THE MODEL WET 
Let’s add some fake water. Make a new 

layer named ‘water drops’. With a white brush set to 
85% Hardness, make a random line anywhere on 
the model. Add a Bevel and Emboss layer style to the 
water drops layer. Adjust the settings as follows. 
Style: Inner Bevel, Depth 40-80%, Size 1-2px, Soften 
1-3px, Shading Angle: -151º, Highlight Opacity: 47%, 
Shadow Opacity: 14%. Select the shadow colour and 
hover over and select a dark shadow colour within 
the model. It should be a deep brownish-red colour. 

15 ADD REFLECTIONS
The next step in achieving the ‘wet look’ is to 

add reflections to the road. Select the City layer and 
Hit Cmd/Ctrl+J to duplicate this layer. Right-click on 
the layer in the layers palette and select Apply Layer 
Mask. Duplicate the layer once more and turn off the 
eye directly to the left to hide this layer. Select the 
original duplicate and go to Filter>Blur>Motion Blur. 
Select an amount that blurs the details of the layer 
similar to the step image here. 

12 MAKE THE WATER CLEAR
With the Layer Style set commit the 

changes by hitting enter. The water on the subject 
should be clear with no tint. To achieve this select fill 
from the upper right corner of the layers pallet and 
drop it all the way to 0. Paint water drops and drips 
on him. This will be more or less a matter of taste so 
experiment until happy. The internet is the best place 
for reference. Search for water on skin or water 
droplets to see how water will look. 

check the box for Fill with Overlay Neutral Color. Hit 
Enter. With a Soft brush set to 0% Hardness and 10% 
Opacity, paint along the natural shadows with black 
and the natural highlights with white. Build up the 
layers of white and black to really make things pop. 

001   INTENSIFY HIGHLIGHTS
Set brush Hardness to 40% and find 
highlights in the background. Dodge 
those areas to intensify the wet look. 

002   DEEPEN SHADOWS
With black, deepen shadows in the 
background. This will start to give a 
3D look to the image.  

003   DARKEN CHOPPERS
Create Dodge and Burn layers. Hit Cmd/
Ctrl+Alt+G to create clipping masks. 
Darken red areas of the chopper. 

001

003

attention to all the elements in the image. Ask 
yourself, “What would have a reflection?” Dry areas 
under cover won’t reflect while wet areas will. 

002
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18 WORK MORE ON THE REFLECTIONS
When the angle has been matched, hit 

Enter. Change the blending mode to Overlay and 
reduce the Opacity of the layer to 30%. Hit Cmd/Ctrl 
+L and adjust the slider to match the image. Next 
make a layer mask and with a soft brush mask away 
some of the hard edges and parts of the building that 
protrude into the street. Repeat this process on as 
many pieces of the buildings and objects as needed 
to achieve the effect. 

19 MAKE IT RAIN
Install the Real Rain Drops brush from 

FileSilo. Load and select the brush. Create a new 
layer at the top of your layer stack. Select white 
and click and drag around the image. Select 
Filter>Blur>Motion Blur and select a distance that 
best matches the reference photo. Double-click 
on the rain layer thumbnail in the layers palette. 
Drag the left-most control point towards the right 
until the rain starts to disappear. Hold Alt/Option 
and drag the left control point to the left to feather 
the effect. This is called Blend If.

16  WORK ON THE REFLECTIONS
Hit Cmd/Ctrl+T and then right-click and hit 

Flip Vertical. Align the top of the layer along the 
bottom third of the image. Change the blending 
mode to Overlay. Hit Cmd/Ctrl +L and adjust the 
Levels to match the image. Add a layer mask and hit 
Cmd/Ctrl +I to invert the white to black. Paint white 
to reveal the reflections only on the road. Click the 
eye on the duplicate city layer you made in Step 15. 

17  CONSIDER THE SIDEWALK REFLECTIONS
Reflections in the sidewalk will be a bit more 

clear since the concrete is both smoother and 
receives less traffic during rain. Select the duplicate 
city layer. With your preferred selection method, select 
the right side of the smaller white building. Hit Cmd/
Ctrl+J to duplicate the selection. Hit Cmd/Ctrl +T to 
Free Transform. Right-click and select Flip Vertical. 
Right-click again and select Distort. While holding 
Shift and Alt, grab the centre control point and move 
up or down to match the angle of the building.  

Often a very subjective 
process, colour grading 

can be the salt and pepper to 
a finished image

20 USE COLOUR GRADING
Often a very subjective process, colour 

grading can be the salt and pepper to a finished 
image. Sprinkled with care it can elevate the image; 
carelessly slopped and it becomes a cheap effect. 
Create two Curves adjustment layers. Name the first 

layer ‘Tones’ and set the blending mode to Luminosity. 
Name the second ‘Colour’ and set the blending mode 
to Color. Select both layers and group them. Name the 
group Colour Grading. Mimic the diagram here. The 
reference photo has a few additional enhancements.
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CREATE YOUR OWN CREATURE IN BLENDER AND 
INSERT IT INTO A PHOTO FOR A REALISTIC LOOK 

COMBINE 3D 
AND PHOTOS

C reating an image using one technique is 
easy once you have spent time and 
mastered it, whether it’s a photo, 3D 
creation, or matte painting. However, it can 

be a real challenge when it comes to combining a 
few techniques together. When a piece of art is 
created using multiple and completely different 
techniques it can often look quite disjointed. It is 
very difficult to get a seamless and realistic look to 
the image.

This tutorial will teach you the basics of 3D 
modelling and texturing in Blender, and how to 
then insert your renders into a photo environment. 

MODELLING THE CREATURE
CREATE AND RENDER THE MODEL

Combining 3D art and photos is a tricky task – it 
takes a lot of time to make photorealistic renders, so 
the render doesn’t ‘drop out’ from the photo. Here 
you will learn a few tips to make it easier and faster. 

You can use any version of Photoshop for this 
tutorial along with Blender. Blender is absolutely 
free, and much easier to learn, than other types of 
3D software and the skills you get from this tutorial 
would be enough to make your own character. You 
can download the latest version of Blender for your 
system at www.blender.org. 

After you have installed it, you are ready to start 
this tutorial and create your very own 3D!

01 SET UP THE SCENE
First, launch Blender, and then adjust the 

render parameters: change the render type to Cycles 
at the top of the screen – it gives a much more 
beautiful result, then change the render resolution on 
the right to 1200x1500 pixels, and don’t forget to set 
100% in the window below. To reduce the noise, go 
to Sampling, and make at least 500 samples. 

02 CREATE THE BASE MESH
You can use the cube in the centre of the 

scene. Select it with the right mouse button, change 
the shading to Soft on the left of the screen. Now the 
shading will be smoother than before. To make it 
even smoother, you will need to apply a modifier. Go 
to Modifiers inset in the right-hand toolbar, select 
Subdivision Surface and change the Subdivisions 
Parameter to 2 and 2. Now the cube is a sphere. 

03 MODIFY THE BASE MESH AND 
MAKE TENTACLES

The buttons you will need are: G for Grab, S for Scale, 
R for Rotate, and E for Extrude. Switch to the Edit 
mode below. Change selection type to Face Select, 
select the top polygon of the cube, press E and grab 
the new border a bit higher. You will see how the 
form of the cube changes. Extruding the bottom 
polygons and making them smaller will help you to 
make curvy tentacles. 

FROM BASIC FORM TO 
YOUR OWN CREATURE

WORK IN 
PROGRESS

Progress 1: Create the basic form

Progress 2: Render the creature

Progress 3: Insert the render

ALEKSEI PUSHILIN
www.be.net/plannit
@plann_it

OUR EXPERT

Aleksei Pushilin is a 26-year-old 
freelance game artist from 
Chelyabinsk, Russia. He loves every 
side of game developing – 3D and 2D 
assets, characters, environments 
and user interfaces. He also enjoys 
making maps and navigational 
systems in his spare time.

SOURCE FILES
You can find an image of the water 
pump on FileSilo, you will also need 
photos of autumn leaves to 
complete this tutorial – make them 
yourself, or grab the ready-to-use 
images from FileSilo. 
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    QUICK TIP: MAKE YOUR GRAPHICS CARD DO THE RENDERING 

04 ADD DETAILS
Press Shift+A, select a circle, and change its 

sides to 4 on the bottom-left. Switch to the Edge 
selection below and select all the sides, then press E 
to extrude it and hit left mouse button immediately. 
Press S to resize the new polygon, and make it twice 
as big. This way you will get a ring. Switch to Face 
Select, select all faces of the ring and extrude it a bit 
higher. The sucker is ready, select it, duplicate with 
Shift+D, and using Grab, Scale and Rotate, place the 
suckers on the tentacles. It’s a bit of a painstaking 
process, but with patience you will get the best results. 
Also create two spheres for the eye and pupil using 
Shift+A, and place them in the right position. 

05 MAKE IT SMILE!
Now you should make your creature look 

cute – let it smile! Switch to Object mode below and 
press the Apply button at the Subdivision surface 
modifier, and switch to Edit mode again. You will see 
how the polygons have changed. Now press K – you 
will activate a Knife tool. Draw out a wide-open smile 
on the creature’s head, after you’ve finished hit Enter to 
apply changes. Select all the polygons you’ve cut with 
Shift, and extrude it twice – first a little bit, and then 
more. You should get a deep, cute smile. To smooth it, 
apply modifier as in Step 2. Also create two cubes for 
teeth and place them in the mouth in Edit mode.

06 PAINT THE MODEL
Change the display mode below, from Solid 

to Material – so you can see the changes you make. 
Go to the Material inset on the right and choose New. 
You can change it to any colour by clicking the colour 
box. First, make an orange one – the whole model 
will now be in this colour. Then click + at the top – 
with this you will be able to create one more material. 
Make it green for the tentacles, select the polygons 
you want to paint in Edit mode, and click the Assign 
button. You can create as many materials as you 
want, like white for the eye and black for the pupil. If 
you want to select the whole object, like one of the 
suckers, select any part of it, and press Ctrl/Cmd+L. 

07 MAKE REFLECTIONS
As you are going to place the creature in 

a water puddle, there should be a physically true 
reflection, so you should create a water surface in 
Blender and render it. Switch to Object mode, 
press Shift+A>Mesh>Plane. Using Grab and 
Scale, place it under the creature. Now go to the 
Modifier inset and select the Ocean modifier – it 
will create waves on the plane. After applying the 
modifier the plane becomes much bigger – use 
Scale to make it smaller. To make the water 
glossy, and reflect light, add a new material as in 
Step 6, and change the surface above the colour 
box from Diffuse to Glossy.

08 RENDER THE IMAGE
Switch to the Camera View at the bottom of 

the screen, select the camera border with the right 
mouse button, and using Grab and Rotate, place it 
the right way. Keep in mind the photo where you are 
going to place the render, so the perspective will be 
the same. The default light source in the scene is the 
Sun. Select it, go to object data at the right, and make 

it brighter by adjusting the Strength parameter. 
Now press F12. You will see how your model is 
rendered in real time. Also, you can press Esc to 
abort the render, or reduce samples from Step 1 to 
make it faster. After you are finished, hit Image> 
Save As Image at the bottom left of the screen to 
save your render. 

If you’ve got an up to date powerful video card you 
can switch your render from your processor to it. 
To enable GPU rendering, go into the User 
Preferences in the Main Menu, and under System 

tab, select the Compute Device to use. After 
this change CPU render to GPU in render inset. 
This way you can render multiple times faster 
than with your processor.
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12 CUT OUT THE WATER PUMP
You will need a foreground environment, 

puddle, water pump and a small gap of ground and 
grass behind the puddle. Using the Pen tool cut out 
the water pump and a line of grass behind it. Don’t be 
too careful with the grass – this part of the image is 
already behind the main object, the creature, so it is 
going to be blurred, or even replaced with another 
background. When you outline the water pump, keep 
in mind that it is better to make a line inside the 
object, 1-2 pixels in, so there are no borders of 
different colours when you separate the layers. 

11 ADJUST THE REFLECTION 
Cutting out such a complicated silhouette 

as the reflection of the render manually can be a 
real nightmare! Luckily there is an awesome tool 
called the Background Eraser tool. Pick it, make a 
radius of 50 pixels and carefully delete all the grey 
parts of the water. Small lines and different 
artefacts can appear in this process, you can use 
the eraser to clean them. After this, use the Pen 
tool to separate the reflection from the creature on 
a new layer. Using the Eraser tool with a large 
diameter and soft borders, make the edges of the 
reflection soft. Then go to Filter>Blur>Gaussian 
Blur, and apply it with 2-3 pixel radius. 

10 ADD MORE WATER
A bigger reflection is a great way to pull the 

photo and render together, but the puddle on the 
photo is too small for the creature’s reflection. You 
can make it bigger using the Clone Stamp tool. You 
can hide the layer with the render by clicking the eye 
icon beside the layer, so it will not distract you from 
the background image. Pick the Clone Stamp tool, 
use Alt/Option and the left mouse button to pick up 
the source for the cloning. The best point to pick is 
the open door line in the reflection – you should 
continue this line down. Don’t forget to avoid small 
details when cloning, like bubbles on the water, or 
chalk letters in the reflection.

09 BACKGROUND IMAGE
Now you should launch Photoshop, and open the photo water_pump.jpg. After this, drag and drop 

your render on top of it and don’t forget to resize it and place on the puddle. Then, using the Pen tool, carefully 
cut the creature from the background. Don’t waste too much time on water though – you just need to cut the 
background to the water line, you will be able to clean it in the next few steps.

ADD THE PHOTO ENVIRONMENT
INSERT YOUR RENDER INTO THE PHOTO ENVIRONMENT

001   CUT WITH PEN
The Pen tool is the best way to cut 
out the render – it is very flexible 
and you can undo moves if you 
need to

002   DELETE BACKGROUND
After you’ve outlined the creature and 
water line, press the right mouse button, 
create new layer from selection, and 
delete background layer

003   LOCATION
Delete the background and place the 
render carefully; the optimal position is 
the top of the puddle. You can reduce the 
opacity of the layer to see the backdrop

001

003

002

To make a focal point effect, 
like on a real photo, you 

should blur the background

13 ADD BACKGROUND
Now you should add a new background to 

the image. Open background.jpg from FileSilo and 
place it in a new layer, behind the layer with the 
creature and water pump, but under all other layers, 
and make it a bit bigger. To make a focal point effect, 
like on a real photo, you should blur the background, 
and keep the creature sharp. Go to Filter>Blur> 
Gaussian Blur, and apply it with a 10-15 pixel radius. 
As you can see, there is a lot of green on this image, 
so go to the Image>Correction>Photo Filter and 
apply a warm tone to the background. 

Combine 3D and photos

  The Professional Photoshop Book  83

080-085 Creature Tutorial.indd   83 06/10/2015   15:47

Download More Books: www.genie.eng-learning.us



GATHER ALL PARTS TOGETHER 
ADD THE FOREGROUND ENVIRONMENT AND ADJUST LIGHT AND COLOUR

    QUICK TIP: IMPROVE COMPOSITES 
BY BLURRING LAYER EDGES 

15 ADD FINAL DETAILS
To add some eye-catching details, you should 

insert some nice looking autumn leaves on the puddle 
surface. Open leaves.jpg from FileSilo, and use the Pen 
tool to cut them out and add on a new layer under the 
puddle. Also you can add some to the foreground 
environment, but don’t forget to blur them. To make it 
look real, you should add shadows to the water 
surface. Add a new layer, change the blend mode to 
Multiply, and using a warm coloured brush with soft 
edges, paint the shadows under every leaf. 

16 CREATE A WATER DROP
Composition is very important for every 

image, and to make it logical and finished, you 
should add a point where the creature is looking. To 
make a water drop, take background.jpg and place it 
on a new layer. Make it very small, and using the Pen 
tool, cut out the form of a water drop. Then, using a 

To polish the final scene, use the Blur tool on the 
edges of every layer – this helps a lot to combine 
all layers into one complex image, reducing the 
chance of a collage look. You can even blur whole 
parts of objects to add to the depth of field. 

14 FOREGROUND ENVIRONMENT
After you enlarge the puddle, there is a 

rough, ugly gap that you should replace. To get a nice, 
warm autumn feeling from the image, and to fill the 
gap, you can add autumn leaves to the front of the 
image. Take front_leaves.jpg from FileSilo and put it 
on the top layer. You can shrink the image vertically a 
little to fit the perspective of the scene better. Then, 
use the Eraser tool and Background Eraser tool to 
clear the grass line. Use Gaussian Blur to make a 
focus effect, and apply a photo filter as in Step 13.

white brush set to Soft Light, add some highlights to 
the left side of the drop. After this, switch to a dark 
brush set to Multiply, and add shadow to the right 
side. Finally, take the colour of the creature using the 
Eyedropper, and with a brush set to Hard Light, paint 
a reflection from the creature into the drop.
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    ADVANCED MATERIALS AND TEXTURES 
When trying to achieve photorealistic renders, 
explore advanced materials and textures in 
Blender. This is a complicated part of 3D modelling, 
and needs a lot of time, but the results are worth it. 
In Cycles render, there is a Node system. By using 
this you can acquire many types of realistic looking 
materials like wood, plastic, metal, or even skin 
and organic materials. The more photorealistic 
your renders are, the less time you will spend 
trying to combine 3D renders and 2D photos. You 
can get a lot of information and tutorials about this 
system on www.blenderguru.com.

17 ADD LIGHT AND A BACKGROUND BORDER
To adjust the colour and light of the scene, 

create two new layers under all the others. Switch 
the blend mode of the first layer to Hard Light, and 
using the Gradient tool, paint an orange gradient 
from the top of the scene. Then switch the blend 

18 HAND PAINTED SKIN TEXTURE
The last thing you should do is make the 

creature look more realistic, rather than just a 3D 
render. To achieve this goal, paint the texture of the 
skin on top of the render. Create a new layer, switch 
blend mode to Soft Light, grab a white brush at 15% 
Opacity, and paint small patches of reflected light on 
the bright parts of the creature. Then create one 
more layer, switch it to Multiply, and paint shadows 
on the dark parts of the creature. After that you can 
add a few very bright spots of reflected light.

mode of the second layer to Screen, and paint a 
light blue gradient from the top. After this, open 
border.jpg from FileSilo and insert a stone border 
to hide the gap beside the creature – don’t forget 
to blur it!
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RODRIGO MARINELLI 
rodrigo_marinelli.prosite.com

OUR EXPERT

Rodrigo Marinelli is a 31-year-old art 
director with over ten years 
experience in the industry. He is 
interested in anything and everything 
that is related to creativity, and his 
main focus is on image manipulation.

SOURCE FILES
On FileSilo you will find the original 
superhero image to get you started. 
We also used a variety of stock 
images for the fire effects from 
wwww.shutterstock.com, which 
you can download or you can use 
your own images if you prefer.

Photo manipulation
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MASTER LIGHTING
IN COMPOSITES

LEARN HOW TO USE PROFESSIONAL LIGHTING 
TECHNIQUES TO PERFECT YOUR COMPOSITES

G etting the lighting just right when you are 
creating a composite can be very 
challenging, but it is incredibly important 
if you want the finished piece to look truly 

believable. Follow our tutorial over the next few 
pages and take your artwork to the next level by 
learning how to use professional lighting 
techniques to turn a normal image into a realistic 
superhero styled masterpiece. 

Discover how to crop images with a dark 
background in just a click, and find out how to light 
your image with a fiery glow. We will also cover the 
importance of matching tools and blend modes in 
order to get the best results, as well as how to work 
with lighting without losing any colour information.

This tutorial should provide you with the 
knowledge and ability to master lighting in all of 
your future artwork.

Master lighting in composites
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03 BEGIN ADDING FIERY ELEMENTS 
Next we’ll start adding fiery elements to the scenario using the parts of image: 184079207 from 

shutterstock.com. Every image with a black background can be easily cut with just one click. All you 
have to do is change the blend mode from Normal to Screen. Knowing the functions of the blend modes 
is fundamental to the construction of any image. Having this knowledge in mind you can invent new 
combinations that will make your art more real. Add the fire elements that go behind the main image. 
You can add a mask to repair some details. 

04 CONSIDER THE DETAILS
Details are key to making a complex 

scene. You must go deep down into your 
imagination to think about everything that could 
make your scene more realistic. So we add some 
explosions on the sides of the picture. Use images: 
79509298, 223794127,149427977 and 289427945 
from shutterstock.com. The procedure to cut out 
the fire image is the same as in Step 3 – change 
the blend mode from Normal to Screen. The 
construction of a good scene is very important to 
the success of your composition. With the 
backdrop finished you will be able to be more 
precise with the superhero’s lighting later.

02 INSERT A DARK SKY
Now we will add the sky using the cloudy 

elements of image: 184079207 from shutterstock.
com. Always remember  that the scenario should 
be dark, because it will help with the fire effects that 
we’ll be adding later. To avoid losing any colour 
information, make adjustments using the settings 
menu. To give the sky the desired tone you should 
use the Brightness and Saturation tool to take out 
all the saturation. Then after that add red into the 
composition with the Color Balance tool.01 START WITH THE FLOOR

Create a new file, 21 x 13.5 cm, with a 100% black 
background. To build the floor we used one image (Image: 196635242 
from shutterstock.com) that we duplicated and flipped to create a 
whole image. At this point it is essential to keep in mind that we want 
to build a dark scene, so black should be a prominent colour. We only 
want to use the bottom half of this image so create a mask and erase 
the lava in the top half with a smooth brush.

THE STRIKE OF A SUPERHERO

WORK IN 
PROGRESS

Progress 2: Add 
superhero lighting 

Progress 3: Attention to details 

Progress 1: Create a hot floor 

You must go deep down 
into your imagination to 

think about everything that could 
make your scene more realistic
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07 FOCUS ON HIS FACE
Let’s get started with the lighting on the 

superhero’s face. For that you must use the Burn 
tool (O) to enhance the shadows and the Dodge 
tool (O) to enhance the lights. At this stage make 
sure you don’t overdo the details. One trick you 
can use before starting to treat the image is to 
duplicate the layer (Cmd/Ctrl+J), because if you 
make any mistakes you can create a mask and 
erase them easily.

06 WARM THE SCENE
There is no quick fix or magic trick to getting 

the lighting just right. It will take a lot practise to 
effectively translate your creative vision into the scene 
believably. A good tip to improve your style is to always 
check references – it serves to warm up your brain first 
before creating your own scene. In this step start work 
on the image’s tone, duplicate the layer (Cmd/Ctrl+J) 
and paint it (Alt/Option+Delete) with red then change 
the layer blend mode to Colour at 10%.

05 PLACE THE HERO
Now the fun part begins, we will place 

the image of our superhero – available on FileSilo 
– into the scene. The first step to mixing the 
picture with the scene is to apply a 3px feather 
(Shift+F6). Perhaps this is the part that will require 
the most of your previous Photoshop knowledge. 
The great secret is not to memorise what each 
tool does, but it is knowing what you can do and 
create by mixing them. 

    QUICK TIP: USE THE SETTINGS MENU
To avoid losing any colour information, make any adjustments using the settings menu. Using this will 
automatically create a mask. To delete colour use the Brush tool (B) with the black colour selected, if you 
want to return the original colour, use the Brush tool with the white colour selected.

08 MAKE A QUICK MASK
When you work with lighting, you should always be aware 

of all the details, in this case we will make a Quick Mask (Q+Brush 
tool) to select the blue part of his shoulder. This is a very good tool 
because you can select exactly the area that must be changed. The 
next step is to use the Color Balance tool (Cmd/Ctrl+B) to change 
the blue colour to red. A High Pass filter (Filter>Other>High Pass) 
should also be applied to enhance the details.

09 RETOUCH THE SKIN
The secret of this step is to always think smooth when you are making a skin 

treatment. It’s essential that you keep the important facial details – you only want to get 
rid of unwanted wrinkles, pimples or blemishes. We suggest that you use the Patch tool 
to make small adjustments. This tool is extremely efficient for skin treatment. Do not be 
afraid to zoom right in on the image in order to make your edits – even the tiniest of 
details have to be correct in order for the image to be believable.

Before
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    QUICK TIP: LOOK AROUND
When you work with light manipulation you 
need to do research and look at a lot of 
reference images in order to fully understand 

13 SET FIRE TO HIS ARMS
Now it is time to make the scene even more 

interesting. For this, using the same principle as in 
Step 3, you will add fire to the arms and hands of our 
superhero. Use image: 161205068 from shutter 
stock.com. The more detail you add, no matter how 
small it may seem, the more interesting your scene 
will become. It is always nice to see a scene where 
there are many added images with harmony. 

10 ERASE DETAILS
At this stage we will begin to integrate our 

superhero more within the scene, for this you should 
apply a mask to the foot and knee, giving the idea that 
it is actually covered by fire caused by his punch to the 
ground. You’ll need to delete a part of the image, 
remember to create a mask and select the area that 
you want to delete with the Brush tool set to black. 
Always have in your mind that you need to preserve 
the photo, so whenever possible, use masks.

14 ADD FIRE TO HIS PUNCH
The image is almost ready, now it’s time to 

add some important details that will make a lot of 
difference. In this step we will add more sparks to 
represent the impact that the punch caused to the 
ground. The principle is the same as Step 3: set the 
blend mode from Normal to Screen and use images: 
223794127 and 289427945 from shutterstock.com. 
The challenge is in knowing when your image needs 
more detail added and when there is too much going 
on. If you are not sure our tip is to show the image to 
someone who has never seen it and ask their opinion. 

11 USE ADJUSTMENT LAYERS
We are working with an extremely detailed 

image with complex lighting, so it is important that 
every hour you rest for at least five minutes. When 
you return to the image you will often be able to see 
if there are any further adjustments that you need to 
make. In this case, to enhance the colours of fire you 
will have to do some adjustments with Levels, 
Brightness/Contrast and the Photo Filter tool.

15 MAKE MORE ADJUSTMENTS
It’s very common when you are working 

with complex scenarios to make adjustments at 
different times throughout the process. This is 
because your perception changes every second. To 
create harmony between all the elements in the 
scene click (Cmd/Ctrl+G) to create another 
adjustment layer, this time thinking about the entire 
scene, then make adjustments using the Levels, 
Brightness, Contrast and Photo Filter tools. 

12 PLAY WITH THE LIGHTING
Next we are going to make the edges of 

the image darker, for this duplicate the hero 
image, select the picture and then go to 
Select>Modify>Contract by 30px, in sequence 
you will apply a feather (Shift+F6) with 120px 
and press Delete twice. Finally you will leave this 

layer in Multiply. Another trick is to imagine 
where the backlight will invade the main photo, 
for that you need to use the Pen tool to make 
some blank forms and apply the Gaussian Blur 
(Filter>Blur>Gaussian Blur) and put the shapes 
in Soft Light mode.  

how lighting acts in different environments. 
Be aware of everything around you and 
experiment with different effects.
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19 WORK ON THE FIRE
We are almost there! In this step we will 

add the fire blurring effect. Duplicate all the layers 
– Select All then press Cmd/Ctrl+J and make it all a 
single layer (Cmd/Ctrl+E). After that, go to the Filter 
Gallery (Filter>Filter Gallery) and apply the Glass 
filter (Filter Gallery>Distort>Glass). After that, make 
a mask to erase the effects on the superhero’s face. 
The idea of this mask is to leave this blurring effect 
smooth and real.

16 DARKEN THE SCENE
We need to darken some parts of the 

scene, including the sky and the base of the rocks. 
This step is very important in order to highlight that 
the main focal point of the image is the superhero 
and the fire. For that you have to create a new layer 
(Cmd/Ctrl+Shift+N) and use the Brush tool to paint 
it black. To make the light more realistic, change the 
blend mode from Normal to Soft Light.

20 FINISH THE FIRE HERO
Create a final adjustment layer (Cmd/Ctrl+ 

G) so the result is more vibrant and harmonised. 
For that you have to use the High Pass filter 
(Filter>Other>High Pass) and Brightness and 

17 ADD SMOKE EFFECTS
Now let’s make the strength of our super 

hero more evident, and add more details to the 
cracks on the ground. For this, create a new layer 
(Cmd/Ctrl+Shift+N) and use the Brush tool to go 
over the lines of lava in white. Once you have done 
that change the layer blend mode from Normal to 
Overlay. It is important that you choose a smooth 
brush to make the outline. This effect will make 
your image smoky. It may be a small detail, but it 
is very important.

18 INTENSIFY THE GLOW
To intensify the fire colour on the clothes 

and face, create a new layer (Cmd/Ctrl+Shift+N) and 
with the Brush tool make a smooth circle in yellow 
with 30% Opacity and change the blend mode from 
Normal to Overlay. Note that many lighting details 
are made with the combination of a brush and a 
blend mode, so it’s very important to have a good 
technical knowledge of the Photoshop tools.

Note that many lighting 
details are made with 

the combination of a brush 
and the blend mode

Contrast tools. As we are working with warm 
colours, you should enforce the lights and 
shadows of our super hero, for this use the Burn 
and Dodge tools. Be careful not to overdo it.

Before
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104

94      Paint like a pro
Learn the skills you need for professional 
digital painting in Photoshop

104   Control tone and colour
in scenes
Paint a whimsical landscape using the 
power of line, value and colour

110    Paint a realistic portrait
Learn how to paint skin, hair, jewellery and 
other details

116   20 expert tips for vectors
Discover professional secrets for working 
with vectors

Digital painting isn’t just a 
matter of picking up a 

stylus and waiting for 
inspiration to hit – 
you need an essential 
grasp on Photoshop
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Paint like a pro

LEARN THE PHOTOSHOP SKILLS YOU NEED FOR PROFESSIONAL DIGITAL 
PAINTING IN PHOTOSHOP, INCLUDING STRONG LINE DRAWING, PAINTING RICH 
VALUE AND COLOUR, AND TEXTURING EFFECTIVELY WITH PHOTOGRAPHS

Digital painting is not just a matter of 
picking up a stylus and waiting for 
inspiration to hit – you need as good 
a grasp on the essential Photoshop 

tools you’ll be using as you do when 
designing typography, modelling in 3D or 
compositing photomanipulations. 

In the following guide, you will become 
skilled in painting and texturing from start to 
finish in Photoshop. For the beginning of the 
tutorial you will be drawing line art and 
painting colour overlays with varying brush 
opacity, so a pen tablet is required. A mouse 
will suffice later on in the photo texturing and 
manipulation phase. Before diving into 
Photoshop’s intuitive interface, gather 
references and consider a membership to a 
texture site. Mayang.com, freetextures. 

ADAM VARGA
www.vargaa.com
@avarga89

OUR EXPERT

Adam Varga specialises in 
environment concept art and matte 
painting. He believes combining your 
knowledge of traditional art 
fundamentals and emerging digital 
platforms is the key to successful 
digital art.

PAINTLIKE A
PRO

SOURCE FILES
Head over to FileSilo to get your 
hands on a template for drawing 
thumbnails, links to the custom 
brushes used over the next few 
pages, and a real-time video of the 
line drawing process. 

3dtotal.com, and cgtextures.com are all great 
resources. Keeping the theme of a futuristic 
sci-fi city in mind, gather a wide variety of 
photos and resources for this project. Glass for 
the buildings, vegetation and mountains for our 
landscape, and skies are the bulk of the photos 
we will be using. For reference, research 
modern architecture, particularly Dubai and the 
Burj Al Arab. Also research prominent sci-fi 
artists, notably Syd Mead. His work exemplifies 
the grandeur in architecture we are looking for. 

For an effective piece, it’s also really 
important to understand perspective, scale, 
and atmospheric perspective. If you are a bit 
rusty, simply web search ‘design elements and 
principles’ or ‘perspective basics’ to brush up 
on your knowledge, so that you can start this 
tutorial with confidence.
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Photoshop has a large array of customisable default 
brushes and also allows you to import brushes 
you’ve downloaded and create your own from 
scratch. This provides infinite painting and rendering 
possibilities so you can finish a piece in any artistic 
style. Brushes can mimic chalk or oil paint for rough 
overlays or clouds and mist for an atmospheric 
effect. Several tools, such as perspective guides and 
grids, also come in brush form. 

Before exploring Photoshop brushes and their 
settings, make sure you have a compatible pen tablet 
installed and configured to your version of Photoshop. 
You will have to add Photoshop to the application list 
in Settings for any pen pressure controls to work. 
Once installed, create a new file in Photoshop, go to 
Window>Brush Presets and a new window will open 
up with a Brush & Brush Preset tab. At the top right 
corner of the brush preset tab is a tiny list icon, which 
opens more options. Clicking this reveals all the 
brush families of Photoshop and allows you to load 
recently installed brushes, adjust the icon display size 
and type, and save a new brush preset. For the 

following examples, choose Natural Brushes, and 
select Charcoal 59 Pixels. Remember, if you are 
unfamiliar with the brush titles, simply click the right 
icon to expand options and select Text Only for your 
icon type. 

Now click the Brush tab and then Brush Tip Shape. 
In this panel are your basic adjustments, which are 
fairly self-explanatory. Size, Angle, and Roundness 
can be controlled numerically or by adjusting the 
slider, pivot points, or arrow on the sample circle. 
Hardness controls the edge softness, but note that on 
some brushes Hardness is disabled. Spacing controls 
the distance between each painted stroke. If you find 
your brushes lagging, your Spacing may be too low! 
About 10-20 percent is a good amount.

Next is the Shape Dynamics panel, where you can 
adjust pressure sensitive settings for Size, Angle, and 
Roundness. Brush Projection, when checked, detects 
your pen’s tilt and rotation. Note that this feature is 
already detected in some brushes and may be 
disabled. Setting the Control Dynamics button to Pen 
Pressure is the most effective for digital painting. The 

PHOTOSHOP’S BRUSHES 
AND HOW TO USE THEM 
USE YOUR PEN TABLET IN CONJUNCTION WITH THE 
BRUSH PANEL FOR AN EFFECTIVE WORKFLOW

HARD MECHANICAL 
The first and most essential brush on the list is the 
Hard Mechanical brush, which is excellent for hard 
lines of varying width and opacity. This brush can 
be used to sketch in your outlines or for drawing 
your signature when your piece is complete.

SOFT MECHANICAL 
Just like the first brush, but with Hardness set to 
0%. The Soft Mechanical Brush can be used to 
paint in values and provide soft, gradient-like 
tones, which include skies, atmosphere, or haze.

DRY BRUSH 
60PX� 
This brush gives a foggy effect much like the 
basic Soft Mechanical, but with greater texture 
and grain. Paint in Overlay or Hard Light mode to 
get a vintage, streaky look.

ROUND BRISTLE 
The Round Bristle comes close to mimicking a dry 
acrylic brush, and is great for painting in rough 
colours to prime your piece. Use it set with a 
medium Minimum Transfer and Diameter for 
effective blending. 

WET MEDIA BRUSHES 
The Rough Ink brush has jagged edges with a 
dual brush texture – great for painting rough 
ground or foliage. Turn off Shape Dynamics, but 
keep Transfer on for a more textured look.

PENCIL�THICK  
OR THIN 
This brush is similar to the Hard Mechanical, but has 
more width variance, which is great for depicting 
uneven lines such as cracks in the wall. Paint in 
Color Dodge mode for a cool lightning effect.

DEFAULT 
PHOTOSHOP BRUSHES
SIX ESSENTIAL PHOTOSHOP BRUSHES FOR 
CREATING LINE ART, ADDING VALUE, AND 
DETAILING YOUR SCENE

Hard Elliptical: A Hard 
Mechanical elliptical brush 
combined with the Lasso tool 
easily blocks in tree shapes

Pencilled details: A Pencil 
brush paints tiny details such 
as small branches or blades of 
grass protruding from rocks

Soft Brush blending: A basic 
Soft Mechanical brush drawn 
in Overlay or Color Dodge 
mode can emphasise 
highlights and colour contrast
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TYLER MAY � VANISHING POINT
Link: http://bit.ly/1QnxrFI
Price: Free
This brush is a huge timesaver and an essential 
one for setting perspective guides. Draw once on 
a guide for one-point perspective, or twice at 
equal distance for two-point perspective.

TYLER MAY � ROCK BIG
Link: http://bit.ly/1QnxrFI
Price: Free
As the name implies, this brush helps for any rock 
or mountainous painting, but can also add texture 
to your ground. Colour Fill (G) a dark rock-shaped 
object, Cmd/Ctrl-select the shape, and paint over 
with this brush in Hard Light mode.

TYLER MAY � WATER 2 OR 3
Link: http://bit.ly/1QnxrFI
Price: Free
Either water brush produces ripple and wave 
effects effortlessly. Use this brush when painting 
distant water and switch to Color Dodge or 
Overlay blend mode for a bright sun reflection.

JONAS DE RO � INK BIG
Link: http://bit.ly/1FjJC14
Price: Free
The Big Ink brush mimics an ink blot on canvas 
paper, giving the painting a more traditional feel. 
Paint with very light pressure and Shape 
Dynamics off to depict stylised clouds and skies.

JONAS DE RO � WEIRD PAINT 1
Link: http://bit.ly/1FjJC14
Price: Free
This brush is excellent for depicting stylised, but 
blocky rough patterns, such as bark on a tree, or 
rock surfaces. Use it with more Spacing and a 
low Minimum Diameter.

JONAS DE RO � FOLIAGE 2
Link: http://bit.ly/1FjJC14
Price: Free
The Foliage 2 brush paints tree leaves and other 
vegetation in a more detailed way, which adds to 
the overall texture of the piece. Use this over 
landscape images to paint in trees.

ADAM VARGA’S FAVOURITE ONLINE BRUSHES
SIX BRUSHES FROM TALENTED ARTISTS THAT WILL HELP DETAIL AND IMPROVE YOUR PAINTINGS

Shape Dynamics: Shape Dynamics 
allows you to dynamically control 
the brush’s Size, Angle and 
Roundness as you paint. When you’re 
working with a graphics tablet, set 
the Control to Pen Pressure, and the 
settings will vary dynamically 
depending on how hard you press

Dual Brush: Dual Brush lets you 
combine the tip types of two brushes 
at once. This is great for creating 
trees and forests in particular, as 
you can combine two types of 
foliage brushes to achieve a 
randomised scattering of leaf types 

Texture: Texture lets you add a 
pattern to the brush – either one of 
Photoshop’s pre-existing ones or 
one you’ve made yourself. This is 
good for adding textures like canvas 
or paper to your painting, but 
keeping them realistic, as you can 
adjust the settings as you go

Diameter adjustment draws the brush from 0% to 
100% Opacity in relation to your pressure. Tweaking 
the Jitter settings randomises the brush’s output.

Scattering is excellent for duplicating your brush in 
one easy stroke. Adjusting the Scatter Amount and 

Count is very useful when drawing natural 
elements such as rain, flowers, or birds. Textures, 
such as canvas or rock, can easily be applied to 
your brush in the Textures panel. Raising the 
scale while lowering the brightness, contrast, and 

depth is a useful tool when painting in texture mode. 
Colour Dynamics are very useful for brush gradients 
in Fade Control and to randomise colours in Pen 
Pressure Control, which can help in drawing 
multi-coloured leaves or clouds.
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SET UP AND SKETCH
SET THE VANISHING POINT AND DRAW THE LINE ART, 
CAREFULLY FOLLOWING THE PERSPECTIVE GUIDES

01 CREATE THUMBNAIL BOXES
If you cannot download the thumbnail 

template, create a new U.S. Paper document and 
select the Rectangle tool (U). Select Shape on the top 
bar instead of Path, and change Fill to None, Stroke 
to black at 3pt, and a size of 700x904px. Choose the 
Move tool (V) and Alt/Option+drag to duplicate the 
shape eight more times across the canvas. 

02 DRAW THUMBNAIL SKETCHES
It’s always a good habit to draw rough 

ideas before diving into a piece. Now that the 
thumbnail boxes are set up, begin sketching your 
cityscape, keeping the rule of thirds in mind. To 
help with this, you can view your Ruler (Cmd/Ctrl 
+R) and select the Move tool (V) to drag 

guidelines over your boxes. Now choose a 25px 
Hard Mechanical brush with Transfer and 
Diameter set to about 10%. At this point you are 
only determining the general shape of your 
structures and their placement, so keep your 
lines loose and avoid details.

Any great work of art should start its life with 
compositional studies and rough sketches. The 
following steps will show you how to create effective 
line art for further shading in a digital format, but 
sketching traditionally first is recommended. The 
Pen and Tablet tool will feel a bit foreign if you aren’t 
versed in traditional line drawing, so practice with 
pens and markers with various tips to prepare for 

the Hard brushes in Photoshop. Feel free to print 
out the thumbnail template attached to this 
course and then follow the first two steps on 
paper. It’s much harder to mess up digitally since 
nearly everything can be corrected with the flick 
of a button. Therefore, traditional pen and ink is 
great for sketching out your ideas, as all the 
sketch’s flaws will be permanently displayed, 
encouraging you to start a new concept. 

Refer to Dubai’s metro 
stations, the Burj Al Arab, 

and London’s 30 St Mary Axe for 
inspiration in building your city
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03 CREATE YOUR DOCUMENT
After choosing your thumbnail, create a new document with a white 

background at 2835px width, 3661px height, and 300ppi. Go to the Units & Rulers 
panel in Preferences and change Ruler Units to Pixels. Now make sure rulers are 
enabled and click the left side and drag out a guide to about 2000px. Click the top 
and drag down a guide to about 2700px; this serves as your horizon line. The 
intersection of these guides is where your focal point lies. 

08 CREATE A FOREGROUND
Our city will be an enclosed community, accessible only by certain 

transportation. With this in mind, draw a train terminal in the foreground. The 
tracks will encompass the city and lead the viewers eye towards the focal point. 
Use the Pen tool (P) for outlining of train tracks or curved building edges. Simply 
click a point to add your first anchor, then click and hold your next point, dragging in 
the direction you want your curve. Hold the Alt/Option button and click your most 
recent anchor point to remove the handle, and continue completing your shape.

04 SET YOUR PERSPECTIVE
Immediately create a new layer and title it ‘Perspective’. There are 

two ways to set your perspective. Select the Polygon tool (hit Shift+U three 
times), hit the gear icon on the top toolbar, tick Star, set Indent Sides to 99% 
and set Sides to 100. Or, select the recommended Perspective brush at 
5000px. With either method, ensure the centre of the perspective shape is 
placed where the guides intersect. Change the layer Fill to about 15% so it 
doesn’t distract from your line drawing.

09 REFINE THE DETAILS
Create a new layer and title it ‘Path Lines’. Now, choose a 3px Hard 

Mechanical brush, return to the Pen tool, Right-click and select Stroke Path. 
Choose Brush from the dropdown menu and deselect Simulate Pressure. Hit OK, 
and you now have outlines on all your paths. This will come in handy for fine 
hard edges in our texturing phase. Now, continue adding details, erase unseen 
portions of the background, and experiment! Even after your thumbnail phase 
feel free to erase and redraw any elements that are not working.

05 IMPORT THUMBNAIL
Now Rectangle Marquee your thumbnail 

and copy and paste it to your newly created 
document, adjusting the size (Cmd/Ctrl+T) to fit 
the canvas. Remember to place the image in the 
guide crosshairs so the horizon line appears 
correct and you have a great focal point. Rename 
this layer ‘thumbnail’ and lower the Fill to about 
20%. Create a new layer titled ‘line art’ and choose 
a 15px Hard Mechanical brush with Minimum 
Diameter set to 15% and Transfer set to 15%. 

06 DRAW BACK AND MID-GROUND
We will be drawing over the rough 

thumbnail, so grab that pen and begin fleshing out 
your background first: mountains, cliffs, and 
smaller structures in the distance. Look at photos 
of Hong Kong for inspiration, where tall structures 
emerge from the trees and steep mountainsides. 
At this point in the line drawing, don’t worry about 
the main buildings just yet. That’s what the Eraser 
tool is for. Scribble bumpy edges to resemble tree 
tops, a curved line for your beach, and some round 
lines to represent clouds.

07 BUILD THE CITY
Refer to Dubai’s metro stations, the Burj Al 

Arab, and London’s 30 St Mary Axe (aka the Gherkin) 
for inspiration in building your city. We will be 
depicting a futuristic city built of fibreglass, steel, and 
glass, so draw more fluid and round shapes, instead 
of straight, rigid lines. Use a 20px Hard Mechanical 
brush this time and draw the edges of your buildings, 
starting at the contour lines, and working your way 
in towards the centre. For help with this step, refer to 
the resources file: Step 7 Video, which shows a draw 
over of an initial concept.
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TONE AND COLOUR 
ESTABLISH CORRECT VALUES AND RICH COLOUR AS A 
BASE FOR TEXTURES AND PHOTO OVERLAYS

In the next phase of your piece you will focus on 
establishing greyscale values and then 
overlaying colour. As a general rule, you should 
never paint in pure black or pure white. These 
values should only be used when illustrating the 
brightest part of the Sun, its reflection, or the 
black of space. Values and tones should also be 
defined and detailed like your line art. First, 
research photographer Ansel Adams and 
painter Thomas Moran’s work, and study the 
values in their work. Both were experts in 
representing aerial, or atmospheric perspective, 
and a wide range of complementary tones. 
When working on your piece, remember to have 
darker, warmer colours and values in the 
foreground and lighter, cooler ones in the 
background. Since the city in this tutorial will 
incorporate a lot of glass and reflect tones from 
the sky and the surrounding landscape, you’ll 
also want to research reflective light.

01 ESTABLISH GREYSCALE GRADIENT
Let’s start off with some aerial perspective. 

Create a new layer, title it ‘Value’, then tap (G) for 
your Gradient tool. For your left colour enter hex # 
555555 and for the right enter hex # d7d7d7. Drag 
your gradient out from the bottom right corner to 
the tip of the right building, and change the layer 
blend mode to Multiply.

02 MASK OUT SKY
Next, we want to mask the sky out. Click 

the line art layer and select the Magic Wand tool 
(W). At the top, set your tolerance to about 30 and 
click a point in the sky, and Shift+click any empty 
space. Ensure the lines in your landscape and 
buildings are all connected, or the Selection tool 
will creep in. Hit (Cmd/Ctrl+Shift+I) to reverse the 
selection. Now, click your Value layer and then the 
Add Layer Mask button. 

Distant mountains will 
gradually fade to blue, and 

foreground elements will be darker 
with higher contrast

Digital painting
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03 SEPARATE THE ELEMENTS
Create a new layer under your line art titled 

‘Sky Gradient’. Pick a mid-grey for the left colour and 
a light grey (hex# c0c0c0) for the right one and drag 
this diagonally down on your canvas from your top 
right, from dark to light. Set this layer to Multiply.

04 REFINE WITH THE PEN TOOL 
Use the Pen tool again to carve smooth, 

clean-edged shapes. Carefully trace your points 
over your line art. In this piece, the monorails, train 
terminal, and large glass panels of the building are 
outlined. Once your paths are enclosed, Right-click 
in Pen mode and hit Make Selection. Feather 
Radius should be 0, and Anti-aliased should be 
checked. Now, head to Select>Save Selection, and 
title it as you please. The selection is now saved in 
your Channels box, where you can hold Cmd/Ctrl 
and click the Channel title to activate it.

05 HIGHLIGHTS AND SHADOWS
Create a new layer titled ‘Highlights1’ and 

set the blend mode to Soft Light. Grab a 60px Soft 
Round brush at 50% Hardness, with Shape 
Dynamics, Diameter and Transfer set to 0%. Working 
general to specific, build your highlights up with 
white, noting where the sunlight hits or reflects. Add 
a ‘Shadows’ layer set to Multiply, and do the same 
process with a medium grey. Build up shadows and 
highlights with various brushes and sizes. Houston 
Sharp’s brushes contain a Hard Elliptical great for 
defining value (http://bit.ly/1Fxo7Zv). 

06 DETAILED TONES
After your shadows and highlights are painted in, you can now begin 

refining your tones and painting in details. Choose a Cloud brush from Tyler 
May’s brush family, and with the Opacity and Minimum Diameter at about 50%, 
begin painting in the sky how you see fit. Don’t worry about painting over any 
buildings, since you can always refine them with the Pen tool. Experiment with 
brushes in Multiply and Hard Light mode at this point, pushing your values 
further and preparing them for colour.

08 REFINE WITH CUSTOM BRUSHES
Begin detailing the colours of the piece using several various cloud, 

foliage, and hard surface brushes from the links provided. You really need to 
observe light when it hits buildings and the reflective quality of glass to paint in 
the colours effectively. Emphasise your highlights by painting in colour dodge 
mode with a bright yellow and low Opacity brush. For distant mountains and 
trees, select a hard elliptical brush at 50% Minimum Diameter and Transfer. 
Remember atmospheric perspective. Distant mountains will gradually fade to 
blue, and foreground elements will be darker with higher contrast.

07 COLOUR OVERLAY
Create several new layers above your greyscale layer that you can 

delete on a whim rather than erasing. Haze, highlights and greenery will be your 
standard colour overlays. Select a Soft Mechanical brush at transfer set to 0% 
and switch the layer blend mode to Color and begin painting. Also experiment 
with Overlay or Hard Light blend modes. When using this method, colours will 
seem very unnatural at first, but these are just the base colour layers that our 
custom brushes will detail later.

09 PLACE RESOURCE IMAGES
After establishing your basic colour scheme and roughing in details, 

feel free to place resource images such as trees and clouds into your image for 
greater colour reference. Images can always later be used for photobashing 
techniques, but right now blend them with your underlying colour layer by 
painting away any unwanted sections with the layer mask mode. Open up Jonas 
De Ro’s brush preset Sand Paint using his Dry basic and Paint brushes, blocking 
in your structures and the surrounding landscape.
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Winding Paths: The Pen 
tool was used to draw 
several curved bands, 
which encompass the 
building and gives a 
futuristic feel

Foreground Figures: Placing small 
images of people in the foreground 
gives the viewer a sense of scale 
and enlarges the structure

Rock Walls: Jagged-edged shapes 
were drawn with the Lasso tool and 
painted in with the listed Rock 
brush to add miniature details

Textured Overlays: Images of glass 
and neon signs were placed in 
Overlay blend mode for heightened 
realism and a futuristic effect

Lens Flare: Creating bright 
blue rectangles set in Color 
Dodge mode, with a 
horizontal motion blur, gives 
a reflective and shiny effect

Digital painting
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Paint like a pro

COREL PAINTER 2016
Web: www.corel.com 
Price: £315 / $429.00 
Corel Painter’s hyper-realistic brushes can behave 
like real media, including thick, fat impasto paint or 
runny liquid inks. It’s fully compatible with 
Photoshop, allowing you to save in PSD format and 
even use Photoshop brushes, although some layer 
types are unique to Painter and will need to be 
merged down or converted before you take your 
work into Photoshop. A new Photoshop plug-in, 
Corel ParticleShop, allows Photoshop users to 
make use of some of Painter’s brushes in 
Photoshop itself.

REBELLE
Web: www.escapemotions.com
Price: $60 (£39 approx) 
Escape Motions specialises in interesting digital art 
effects, as seen in its Amberlight and Flame Painter 
products. Rebelle, however, comes away from 
these crisp digital glows and into the world of 
watercolour, acrylic and dry media, which it 
reproduces remarkably well. Its proprietary .reb file 
format isn’t compatible with Photoshop, but you 
can save in other formats so you can bounce your 
artwork over to your favourite software. You’ll need 
to remember to hit the Fast Dry button and ‘dry’ 
your watercolour paint before exporting! 

MISCHIEF
Web: www.madewithmischief.com
Price: Free or $25 (£16 approx) for the
premium version
Mischief was recently acquired by The Foundry 
(makers of Nuke and modo amongst other 
VFX programs) and is best known for its 
unique infinitely-scalable canvas, which allows 
you to create fine details and huge images. You 
can play with this in the free version, but to get 
the most from Mischief, invest in the $25 
premium version for full Photoshop 
compatibility so that you can really make use 
of its fantastic resolution capabilities. 

PAINTSTORM STUDIO
Web: www.paintstormstudio.com 
Price: $19 (£12 approx) 
If you like making your own brushes in Photoshop, then give 
Paintstorm Studio a whirl, as it allows you to create and customise an 
almost infinite variety of mark-making tools. For fans of blending and 
the Mixer brush, it has a smart Dirty mode that replicates the look of 
brushes that have built up several different hues of paint, and it can 
pick up colours across layers for really true-to-life blending. It’s PSD 
compatible too, so you can easily bounce your work in and out of 
Photoshop to make further adjustments to your images. 

KRITA
Web: www.krita.org 
Price: Free 
This free painting program was created as an Open 
Source project and was originally based on GIMP. 
Since 2009 it has focused solely on painting, and it 
can produce lush brush effects. As a Linux-based 
project it can be a bit of a pain to run on Macs – it is 
possible, although the developers admit that it’s 
buggy – but don’t let that put you off; there are 
high-end design and VFX studios using Krita in 
both Windows and Linux for its painting 
capabilities. On the plus side, it can load some 
Photoshop brushes in the .abr format, which is a 
nice addition, and of course it can save PSDs. There 
is a version on Steam called Krita Gemini that 
retails for £29.00, but this is PC-only. 

ENHANCE YOUR PHOTOSHOP PAINTINGS
FIVE OUTSTANDING DIGITAL PAINTING PROGRAMS THAT PERFECTLY COMPLEMENT PHOTOSHOP 
AND HELP YOU TAKE YOUR PAINTINGS TO THE NEXT LEVEL 

EFFECTS AND ADDITIONS 
REFINE THE PIECE AND ADD FINISHING TOUCHES BY APPLYING 
YOUR PHOTO BLENDING AND CUSTOM BRUSH KNOWLEDGE
Detailing your artwork with various brushes is not 
the last step in bringing a piece to life. Photographs 
add a realistic element that cannot be matched by 
brushes alone. And photographs, when used in 
conjunction with certain brushes, will give the piece 
a life-like element with a painted feel. Often, you’ll 
find certain photos online that match your piece 
compositionally, but don’t fit your line art perfectly. 
Don’t struggle with following your line art exactly, 
and be willing to change your final composition.

The most effective way to incorporate images is by 
creating Alpha Channels. Select an area of your 
canvas with either the Lasso tool, or make a selection 

with the Pen tool, and then add a layer mask via the 
Layers panel. This will be your alpha channel. When 
inserting a photo, always go to File>Place 
Embedded instead of just opening an image and 
dragging it in. Placing it converts it to a Smart Layer, 
ensuring the quality isn’t damaged no matter how 
many times you resize it. Place the image above 
your alpha channel layer in the Layers palette, 
Right-click on the alpha channel layer in the Layers 
palette, and create a clipping mask. This confines it 
to your new channel. 

Images don’t have to be confined to alpha 
channels, however. Place them in the correct layer 

order, and they can build your architecture. Use 
Transform tools often, such as Distort and Warp, 
making sure to still follow your perspective guides. 
Also incorporate layer adjustments (clipped to your 
layer) to ensure any change to your image is 
reversible. Cmd/Ctrl+clicking the layer is a very 
effective method in keeping your brush strokes 
confided to your layer. 

If you then want to add the finishing touches to 
your piece, such as haze, window highlights, or 
defined shadows within the layer parameters, you 
can create a new clipped mask layer for brushes right 
above your image.
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CONTROL TONE AND 
COLOUR IN SCENES 

PAINT A WHIMSICAL LANDSCAPE BY USING THE 
POWER OF LINE, VALUE, AND COLOUR

In the following tutorial, you will become skilled 
in painting a digital fantasy landscape in 
Photoshop that will resemble magnificent 
worlds like the ones in Nintendo’s Legend of 

Zelda or Disney’s Maleficent. Since this 
demonstrated painting style is quite loose, a pen 
tablet is strongly recommended. Before diving 
into Photoshop’s intuitive interface, research the 
paintings of Albert Bierstadt, particularly Among 
The Sierra Nevada Mountains. 

Bierstadt and other Hudson River School painters 
mimicked Romanticism using atmospheric 
perspective in their landscapes to emphasise depth, 
and saturated colours for focal interest. Similarly, 
after we finish sketching the line art and placing our 
grey values, we will explore how different colours 
and brush blend modes affect the layer underneath. 
Bierstadt also emphasised scale and grandeur. 
Mountain ranges, waterfalls, and vegetation were 
not necessarily true-to-size, which led to a more 

fantasy-like painting. When following this tutorial, 
search the web for various landscapes such as 
canyons and waterfalls for inspiration, but do not 
be hindered by the laws of nature. Let your 
imagination run wild. For an effective painting, it’s 
also important to understand the elements of 
design, such as scale and balance. If you are a bit 
rusty, simply search for ‘design elements and 
principles’ to brush up so that you can start this 
tutorial with confidence.

Digital painting
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ADAM VARGA 
www.vargaa.com 
@avarga89

OUR EXPERT

Adam Varga specialises in 
environment concept art and 
matte painting. He believes 
combining your knowledge of 
traditional art fundamentals and 
emerging digital platforms is the 
key to successful digital art.

SOURCE FILES
On FileSilo you can get the 
brushes used to create this piece, 
a greyscale version of the piece 
for colour practice, and a real 
time video demonstrating the 
painting process. 

 Control tone and colour in scenes
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03 ESTABLISH GREYSCALE 
Once you have a decent line art drawing 

you can begin placing the greyscale values. First, 
select a middle grey, #555 in the colour picker 
window, and change your brush to about 170px in 
size and about 10% Hardness. At the top, choose 
Multiply as the brush’s blend mode and reduce 
Opacity to about 30%. Fill in your outlines with 
grey, using pen pressure to paint lighter values in 
the distance and darker in the foreground. Your 
line art should still be visible at this point.

04 LASSO IN SHADOWS
To emphasise the shadows on the cliff 

sides, tap L for the Lasso tool, and trace around the 
bottom portion of cliffs or mountains that will be in 
shadow. Hold down Shift to add to the selection, and 
draw rock shapes on the left and a few more 
crystal-shaped ones protruding near the mid-
ground. Select the Charcoal brush from Photoshop’s 
Dry Media brush set and paint in a dark grey. Shade 
in these areas using random strokes and keeping 
the Opacity high at around 90%.

02 DEVELOP LINE ART
Now that all our settings are in place, create a standard hard round brush at about 7px size and about 

70% Hardness. Hit the D key to make sure your default black foreground colour is active, and begin drawing. 
Sketch outlines of mountain ranges and cliffs, working background to foreground. Keeping in mind the rule of 
thirds, draw the horizon towards the bottom line and major cliffs at the vertical lines. Keep shapes generally 
loose, as they will be refined later.

01 SET UP PARAMETERS
Before beginning a painting, ensure 

all settings are correct. Now is a good time to 
download the brushes from FileSilo. Create a 
new document at 2050 pixels width, 1080 
pixels height, 300dpi resolution, and 8 bit with 
a white background colour. In the top right 
corner of Photoshop, make sure your 
workspace is set to Painting. Go to 
Window>Brush and check Shape Dynamics 
and Transfer as well as the small locks next to 
them. Selecting pen pressure as your control, 
edit the minimum diameters of both to suit 
your pen tablet preferences.

FROM SKETCH TO 
FINAL PAINTING

WORK IN 
PROGRESS

Progress 2: Add greyscale value

Progress 3: Add colour 
and details

Progress 1: Sketch line art

Digital painting
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07 REPEAT AND RANDOMISE
At this point you simply repeat the previous three steps. Lasso, add highlights 

and shadows, and refine the shape. Play around with the downloaded brushes and try 
the Rock and Pebble brushes for hard surfaces and the Cloud ones for haze and our 
waterfall mist. Don’t forget to use your different painting modes to achieve more 
contrasting values. Multiply adds shadow and Overlay/Color Dodge emphasises 
brights. Staying with a high opacity, detail the grounds, the underlying rocks, and use a 
flat brush with a white (#111) for the waterfalls. 

06 REFINE YOUR SHAPES
Increase the Hardness to about 60%, reduce the size of the brush, and begin 

painting over the general shapes for refining. Lassoing comes in very handy at this 
point, as you can define sharp edges and create jutting cliffs in a matter of seconds by 
simply painting in your selection. Use your Eyedropper tool (Alt/Opt) continuously in 
this step to match the particular area you are painting in. Begin using the Rock brushes 
at varied sizes for rock highlights.

    QUICK TIP: PRACTICE PAINTING 
Reading each tutorial step may become technically 
overwhelming. In addition, viewing the real time video 
of the painting and practicing on a blank canvas with 
each brush and its different settings is highly 
encouraged. Much like in oil painting, it’s not always the 
actual brush and paint that make the piece, but rather 
your technique.

08 ENHANCE THE BACKGROUND
Since the background is a bit bland at this point, use the Lasso 

tool to carve out large rock formations and paint a grey darker than the 
sky beneath using a 0% Hardness brush sized at 400px or above. Keep 
the selection intact, and paint in Overlay mode towards the top to darken 
and in Soft Light to add haze towards the horizon. Now, select the rock 
brushes and paint textured highlights and shadows, altering size, 
opacity, and blend modes.

Flip the canvas often, as 
elements tend to shift in the 

direction of your dominant hand

05 ADD ATMOSPHERIC HAZE
Flip the canvas often, as elements tend to shift in the 

direction of your dominant hand. Now that your shapes are more 
solid you can select a large 500px Soft Round brush at 0% 
Hardness. Change your painting mode to Overlay and, using the 
colour picker (Eyedropper tool), spot-select and lightly paint a light 
grey in the background, and dark grey in our foreground. Play with 
Color Dodge as well to show a bright light source, which in this 
painting is beyond the mountains towards the right.

 Control tone and colour in scenes

  The Professional Photoshop Book  107

104-109 Colour Control.indd   107 06/10/2015   15:37

Download More Books: www.genie.eng-learning.us



11 MAKE A COLOUR OVERLAY LAYER
Create a new layer, name it ‘Colour Overlay’, 

and change the blend mode to Color. Open the colour 
window and choose hex# 9daa88. Select a 500px soft 
brush and paint the greens accordingly. Select 
another darker green and paint over the shadows. 
Choose hex# 7b92b5 for the background, and #bef5ff 
for the waterfalls and atmospheric haze near the 
horizon line. Again, select from various brushes and 
alter their settings so you get a precise overlay. 

12 ADJUST HUE AND SATURATION
Create a new Hue/Saturation adjustment 

layer and set Hue at -15, Saturation at +41, and 
Lightness at +5. Right-click the layer name and 
create a clipping mask. Get in the habit of always 
using adjustment layers to edit colour or brightness, 
as they can always be tweaked or masked later on. 
Now, create a Color Balance adjustment layer and 
edit the Shadow, Midtone, and Highlight levels to 
your liking. For this particular piece, Midtones were 
set at (+8, -7, +2), Highlights at (-11, -12, -1), and 
Shadows at (0, 0, +13).

09 ADD SOME LITTLE ROCKS
Use the Lasso tool and scatter several various jagged-edged small rock shapes around the canvas, 

emphasising cliff edges and the foot of mountains. Choose a Soft Round brush and fill in with grey (#222). Tap 
V for the Move tool, hold down the Alt/Opt key, and drag a duplicate layer. The layer right under the current 
one in the layer window will be used as our shadow layer. Go to Filter>Blur>Motion Blur, angle the layer 
proportionate to your light source, and lower the distance to about 30 pixels.

10 FINALISE GREYSCALE 
Before heading into colouring, ensure that 

values, contrast, and details are sufficient. Use the 
Rock small brush at 100% Opacity, 60-80px. In the 
brush window (F5), keep Shape Dynamics and 
Transfer set to about 10% minimum pen pressure. In 
brush mode, hold the Alt/Opt key to sample your 
greys and vigorously detail the landscape, adding 
grass textures and rock highlights in the distant 
mountains. The Kekai brush can be used for small 
bushes or flowers. Alternate your brushes frequently 
and don’t stick with just one painting technique.
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    QUICK TIP: CREATE NON�DESTRUCTIVELY
Use all the error-proofing capabilities that Photoshop offers. Once 
you are confident in the path of your piece, go to Image>Duplicate to 
create an identical canvas. 

Make a habit of using the fill and adjustment layers, located at the 
bottom of the layers window. These steps will ensure you won’t 
have to keep tapping Undo. 

13 ADD SOME COLOUR DETAILS
Now is a good time to open your Color panel by going to 

Window>Color. Use a variety of the loaded brushes, and set them to an 
Opacity above 80%. The Drawer brush is excellent for grass or rough 
textures, and the Texture Draw brush, rotated 90 degrees, is great for 
grass. Use a big soft brush for the waterfall mist, and a 15px Hard 
Round brush for distant lightning. Remember, Color Dodge and Overlay 
painting modes can convey highlights so use those in conjunction with 
your brush selection and colour choices. 

14 INSERT RAYS 
OF LIGHT

There are two methods to 
achieving rays of light. One is 
painting with the Light Beam 
brush in Overlay mode. Or as 
shown in the video, you can 
create a new layer and select 
either the Render Scratches or 
Rock Highlights brushes at 
1400px and 100% Opacity and 
paint a light beige and light blue 
colour. Go to Filter>Blur>Motion 
Blur and set the angle to -90° 
and the distance to about 250 
pixels. Then go to 
Edit>Transform>Distort and pan 
the bottom corners outward and 
the top corners inward so the 
light beams appear more radial.

15 FINALISE COLOUR
During the final portion of the greyscale painting, you detailed the landscape. Refer 

to Step 10 and repeat this process while exploring all brushes. Load Photoshop’s default 
Dry Media brushes and select the Charcoal Flat brush at high opacity for streams, refining 
the waterfall, and mountain ridges. Use a 400px soft brush at low opacity and Color Dodge 
painting mode to really emphasise the waterfalls, sun, and clouds. Finally, create a new 
adjustment layer for Color Balance, Brightness and Contrast, or Hue and Saturation and 
tweak your painting to perfection.
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LEARN HOW TO PAINT SKIN, HAIR, JEWELLERY AND OTHER 
BEAUTIFUL DETAILS IN A CHARACTER PORTRAIT 

PAINT A 
REALISTIC PORTRAIT 

A lways start a painting with the questions 
“Who is this?” “Where do they live?” and 
“What time do you want to show in the 
painting?” This will help you to decide what 

you want to show and how you want to show it. In 
this tutorial we will learn how to paint realistic skin, 
hair, jewellery and many other things. You can 
choose to paint anyone’s portrait or replicate this one 
while painting along with this tutorial. Painting 
portraits is not as tough as you may think. We just 
need to first sketch it properly and think about where 
the light is coming from. Photoshop is an amazing 

SET THE BASIC LAYOUT
START FROM A SKETCH TO BLOCK IN THE BASIC COLOURS

painting tool if you love to paint. We can make our 
own brush presets, actions, assign personal 
favourite shortcuts and can do much more with 
these amazing tools. 

To start the painting you can draw directly in 
Photoshop or sketch your base on paper with a 
pencil, then bring it into Photoshop and refine it. You 
will need to use a graphics tablet to give you the level 
of control over line and painting that you need to 
achieve a professional effect. So just open any 
version of Photoshop, load the supplied brushes from 
FileSilo, and start painting this awesome painting.

01 THE SKETCH
Always start a painting with a sketch. 

Press Cmd/Ctrl+N to open a new document and 
make it 240mm wide x 310mm high at 300dpi. You 
can make it any other size if you want to, this size 
will come out as A4 with extra bleed. Start with 
sketching on a separate layer because later we 
need to lower its opacity to paint under it.

02 THE FLESH MESH 
This step is really helpful for painting 

portraits. It gives your 2D sketch a three dimensional 
look. So draw the mesh-like line above your sketch 
in a different layer. Try to think about the basic 
structure of the face, like eyeball socket, the bridge of 
the nose, the curve of the lips, cheekbones and so 
on, and how they come forward or recede back. Use 
reference materials or look in a mirror to help you. 

03 START ON THE BACKGROUND
Always try to start the painting with the 

background; it makes the painting process easy 
because it lets us focus on our main subject. Select 
the brush named Background and choose a dark 
colour to paint. The background of a portrait 
shouldn’t distract from the main focal point, which is 
why portraits usually have simple backgrounds like 
walls, curtains or simply a dark or plain colour. 

FROM LINE SKETCH TO 
POLISHED, DETAILED PAINTING

WORK IN 
PROGRESS

Progress 1: Sketch the portrait

Progress 2: Blend the colours

Progress 3: Use High Pass filter

ABEER MALIK
www.facebook.com/
abeersartwork

OUR EXPERT

Abeer Malik is a self taught artist 
from India. She’s a freelance concept 
artist/illustrator and loves to paint 
realistic portraits.

SOURCE FILES
You will able to follow this tutorial 
step-by-step from start to finish 
using the resources on FileSilo. You 
will also get the full brush set used 
in this tutorial, along with two .png 
files of feathers.

Paint a realistic portrait
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    QUICK TIP: ROTATE YOUR CANVAS
To tackle complex shapes and get a new view of 
your painting it is necessary to keep rotating your 
canvas. It’s useful for finding mistakes to see 
your work from another angle. The new angle 

04 CHOOSE THE RIGHT COLOURS
To choose the colours for your painting, always 

think what you want from your character; where the 
person is at that time, where they belong, what time of 
the day you want to show, and how much light exposure 
you want in your character. Here we take very warm 
colours for the skin and hair. Choose the highlight colour 
according to you source light’s colour. Do not choose a 
colour that is either too saturated or too grey; try to find 
middle-value colours to start the painting.  

05 CONSIDER SHADOWS AND HIGHLIGHTS
Let’s think about where the light is coming 

from, because it will guide us to place shadows and 
highlights correctly. Always remember that the light is 
the soul of any painting; no matter how much you work 
hard with colour and shapes, if your lighting is wrong 
your painting is dead. In our painting the light is coming 
from the top left and the exposure is high, so the cast 
shadow would be very sharp. This effect is known as 
high key in photography, or chiaroscuro in painting. 

06 START BLOCKING IN
So from here the fun part begins: colouring! 

So to start the painting, we will add the midtone 
colours with the brush on FileSilo named Blocking 
brush. The brush size should be over 100px with the 
Opacity and Flow set at 100%. It’s good to choose a 
hard brush with some texture. Do not start the 
painting with a round soft brush because it makes 

07 BLOCK IN HAIR
As we have blocked in the face, we will 

block in the hair too. But to paint the hair more easily 
divide the hair into sections and choose the light and 
dark colours according to the light. Here we will use 
the brush named Hair Blocking at 70px in size with 
Opacity at 80% and Flow at 60%. After that choose 
the brush named Hair Blocking Two and lower the 
Opacity to 60% with Pressure Sensitivity set to On. 
This brush has texture and shape in it, so it will add 
more volume to the hair shape.

08 ADD HER EYES
Eyes are the most important feature of 

the face; they speak about the character’s 
feelings and much more. To start painting the 
eyes, take the brush named Skin and lower its 
Opacity to 70-80%, open the Color Picker and 
select a very pale light blue-grey colour (If your 
character is considerably older than this one, 

the painting look sloppy. Do not add very dark or 
light colours at this stage. Take two shades of light 
and dark from your midtones, and block in the 
colour according to the light direction. It can be 
helpful to set up a lamp that replicates the light 
direction you want, and observe how the lighting 
behaves on objects beneath it. 

choose a yellow-grey instead). Outline the lower 
and bottom eyelid with a dark blue-brown colour, 
at the corners add a little reddish tone to it. For 
painting the iris choose a dark green colour and 
for the pupil choose a dark green-blue colour (You 
can vary these colours depending on your portrait). 
Last, add a highlight dot.

will detach you slightly from the piece, for a fresh 
persepective. You can do this by using the Rotation 
tool (R) or just flipping the canvas horizontally or 
vertically using the Image>Image rotation option. 
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12 MODEL THE NOSE 
Use the flesh mesh to guide you here as 

well. Add the lighter and darker colour according to 
the shape of the nose. The thing to remember is that 
the light penetrates through the nostrils and it 
creates sub-surface scattering (where light changes 
the colours of a semi-opaque object as it travels 
through it). So never paint the nose too dark: always 
add a little orange or red colour to its edge. A good 
way to add orange colour is to make a new layer and 
set it to Soft Light blend mode, lower its Opacity by 
80%, select the less saturated orange colour and 
paint it onto the edges of the nose.

11 CREATE FULLER LIPS 
Think about the shape of the lips; you can 

use the Flesh Mesh created in Step 2 here to guide 
you. Take the Skin Blending with Texture brush at a 
small size. Add a dark red (but not saturated) 
colour to the lips. Do not add light colours to the 
left side of the lips, because the light is coming 
from the left so it would be dark. Also remember 
that the lower lip is always lighter in colour 
compared to the upper lip. Paint the corner of the 
lips and edges so that it merges into the skin.

13 BLEND THE COLOURS
We have blocked all essential colours into 

our painting, so now it’s time to blend it and make it 
smooth – not super smooth, otherwise it will look 
like plastic. To blend the skin we will use the brush 
named Skin or Skin Smoothing. Drop the Opacity to 
80% and Flow to 60% and use Pressure Sensitivity. 
To blend the skin colour, keep on selecting the colour 
from the skin by pressing the Alt/Option key. Blend 
the skin according to its shape and direction – for 
example, along the line of the cheekbone or jaw. 

10 DETAIL THE EYES 
Now make a new layer and set it to Color 

Dodge. Lower its Opacity to 50%. Take a light 
brown color and the Hair Blocking Two brush from 
FileSilo. Now take a light purple colour and add it 
to the highlight dot; it gives the effect of a flash 
reflecting in the eyes. The eyes are round in shape 
so add the dark colour to the corner of the white 
area to make it more realistic. Also add a little 
highlight to the lower eyelid.

09 EYELASHES AND EYEBROWS
Make a new layer, select the Rotate tool by hitting R, and rotate your canvas by 180 degrees. Select 

the Eyelashes brush from FileSilo, make it 10px in size with Opacity and Flow at 100% and grab the darkest 
colour in your palette (but not pure black). Try to paint the lashes in a group. As we’ve already blocked in the 
eyebrows with dark colour, now take the Hair brush and make it around 15px in with Opacity at 90% and Flow 
at 75% with Pressure Sensitivity on. To make it look fuller take dark and light and paint the hair outside to 
inside then inside to outside and so on.

ADD DETAILS TO YOUR PAINTING 
ADD FACE DETAILS AND BLEND THE COLOURS

001   BRUSH SETTING

To paint the Eyelashes, select the 
Eyelashes brush. Set the brush size 
around 20px. And always keep press 
hard with Pressure Sensitivity on to 
get a tapered end

002   PAINT EYELASHES
When painting eyelashes, paint the midtone, 
dark tone and then the light tone. At the last 
select the same brush and erase away the 
outer edges. Start painting the eyelashes 
from the eyelid, and try to paint in a group. 
Paint them according to the eyes’ shape

003   PAINT EYEBROWS
Paint eyebrows the same way as the 
eyelashes: midtone, then dark, then 
light. To finish them off select the same 
brush and delete the outer edges to 
make it more realistic, just like 
the eyelashes 

003

002

Make sure that you don’t 
start the painting with a 

soft round brush because it will 
make the painting sloppy

FOR EYELASHES

001
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FINALISE THE PAINTING
ADD ACCESSORIES AND USE FILTERS TO FINALISE THE PAINTING

    QUICK TIP: NAME YOUR LAYERS
Always try to keep your layers in groups and 
name each individual layer. It speeds up the 
processing time and makes it easy to make 
changes later if you need to. 

    HIGH PASS FILTER
The High Pass filter is very versatile. It’s a 
great sharpening tool. Sharpening is always 
the last step in post-processing. This is 
because the amount of sharpening you need 
to apply varies according to how you intend 
to show your painting. The High Pass filter 
is like embossing essential details in the 
painting without making it too sharp. 
Always use it in Normal blend mode and 
later set it to Overlay mode. Using it in 
Normal mode gives the freedom to choose 
how much intensity of sharpening you want 
in the painting. Also you can add a layer 
mask to soften some areas.

14 SKIN TEXTURE AND PORES 
Make two layers; set one to Multiply and 

the second to Linear Dodge (Add) mode, lower 
their Opacity by 80%. On the Multiply layer, select 
the Pores brush from FileSilo with Opacity and 
Flow at 80%, take a medium-dark colour and paint 

15 ADD DETAILING TO THE HAIR 
Make two new layers above the Hair Block layer, 

one set to Multiply and the second to Linear Dodge (Add). 
On the Multiply layer use the Thick Soft Hair brush at a size 
of more than 100px with 90% Opacity. By pressing Alt/
Option, keep on selecting colours from the hair and 
painting them on. Do the same on the Linear Dodge 
(Add) layer. Now make a new layer and set it to Color 
Dodge with Opacity around 70%, select the Hair brush, 
make it small, and paint with a lighter colour. Then take 
a small hard brush and paint single strands of hair.

16 PAINT THE JEWELLERY
Make a new layer, select the brush named 

Hair Blocking. At 100% Opacity, paint an oval shape 
with a low-saturation green colour. Tick Lock 
Transparent Pixels and lower the brush Opacity. Hit 
Shift+right-click to select the brush’s blending mode, 

select Multiply and paint its outer edges. Now do the 
same, but select Linear Dodge to paint the highlight 
with the lighter colour. Like this, paint another part of 
the hair jewellery. We don’t need to paint every part, 
just paint one design and copy it to the others. 

it. Take the Skin Texture brush and paint around the 
eyes and nose. Do the same on the Linear Dodge 
layer with a light colour. Make a layer mask on both 
the layers. Now paint with a Soft Round brush to hide 
some textures and make it more natural.
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17 ADD THE FEATHERS
Open the file named Feather from FileSilo and copy it to your painting. 

Now place it according to your design. Select the image and copy it in a new layer. 
Hit Cmd/Ctrl+T to bring up the Transform box,right-click and select Warp and pull 
the handles to give it shape. Select the Distort option to give it more perspective. 
Press Cmd/Ctrl+U to bring up Hue/Saturation, check the Colorize option on, and 
give the feathers blue and green colours. For the dress, open the file called 
Peacock Feather and bring it to your painting, then organise it by copying and 
using the Transform tool as before.

18 ALMOST DONE
Make a new layer at the top. Now go to Image>Apply Image, don’t 

change any settings and click OK. It will copy the whole image into a single layer. 
Now add a new layer with the blending mode set to Soft Light and paint the lower 
and upper eyelids with a green colour to make eyes more attractive. Merge this 
layer down. Now create a Vibrance adjustment layer and increase the Vibrance by 
+45, softly masking it around less saturated areas. It will enhance the green and 
orange colours in the painting.

19 FINAL TOUCHES
Copy the Final painting layer, go to Filter> 

Other>High Pass and set its Radius to around 1.8 px. 
Change its layer mode to Overlay, lower its Opacity by 
80% and mask it around the soft areas like lips and 
cheeks. Now merge this layer to the bottom layer. Copy 
it again and set it to Soft Light mode, and lower its 
Opacity by 10-15%. It glazes the painting and make its 
colours pop. Play with other settings and make 
changes, until you feel satisfied with your painting.
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EXPERT
TIPS FORTIPS FOR

VECTORS
20
VECTORS
20
VECTORS

DISCOVER PROFESSIONAL ARTISTS’ SECRETS FOR WORKING WITH 
VECTORS, INCLUDING HOW TO CREATE VECTORS IN PHOTOSHOP AS WELL 

AS BLENDING VECTOR AND PIXEL�BASED ELEMENTS SEAMLESSLY
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20 expert tips for vectors

01. LEARN THE DIFFERENCE: VECTOR VS RASTER

03. BLEND PIXELS AND VECTORS

02. BUILD A SUCCESSFUL ILLUSTRATION 

It’s important to note the difference between 
raster and vector artwork. Raster images are 
made of pixels, which are tiny squares that sit 
together to form an image. These are resolution-
dependent and if you enlarge a raster image, you 
will start to pixelate the image. 

Vectors are geometric shapes that are created 
by mathematical lines and curves, and they are 
not resolution-dependent, meaning that you can 
enlarge them as much as you like without losing 
quality or form. 

Combining the crispness of vector with the 
tangibility of digital painting and making a cohesive 
design is no easy task. It is the signature style of 
French illustrator and designer Ladislas 
Chachignot (www.ladislasdesign.com), who 
combines the best of both Illustrator and 
Photoshop: “I’m attracted to two things in art: 
digital painting in Photoshop and vector art in 
Illustrator. I couldn’t choose between them, so I 
decided to mix them and take the best aspects [of] 
each. I use Photoshop for its amazing brushes and 
to draw [or] paint directly in the software. I use a 
lot [of] clipping masks, as it’s easy to add texture 
without paying too much attention to the outlines. I 
use Illustrator to create a contrast between 

Illustrator and desIgner stephen Chan (www.stephen-chan.co.uk) shows us how he uses 
TECHNIQUE, COLOUR AND EFFECTS TO BUILD A STRIKING VECTOR ILLUSTRATION

Photoshop is raster-based, but it can handle 
vectors. Especially in the most recent versions, it has 
its own vector tools to create shapes and type, which 
can easily be filled with colours or patterns directly 
from the toolbar and using the Live Shape Properties 
in CC. However, you may need to rasterise these 
vectors to apply some Photoshop effects, which only 
work on pixels. Illustrator is vector-based and its main 
purpose is to create complex geometric designs. The 
two programs work together exceptionally, meaning 
you can blend the best of both worlds. 

textured, digital painting and flat vector elements. 
I import these vector elements and sort them 
using separate layers in Photoshop. I often use 
Photoshop to give depth to my images and vector 
elements by adding a Gaussian Blur under the 
shapes. I mix Photoshop and Illustrator to give 
the images a modern and geometric look that 
would not be possible to do easily only with 
Photoshop. My artworks have a bit of the vector 
art look, but Photoshop allows me to overpass 
this and give the image something more 
interesting. I think my goal and graphic identity is 
to mix a painterly style with some flat geometric 
shapes, as shown in my image here.” You can see 
an overview of this process step by step in Tip 4. 

Most of the artists featured here will work between 
the two programs, for example designer and illustrator 
Ladislas Chachignot (www.ladislasdesign.com) 
explains, “For this portrait [on the page opposite] I’ve 
created some coloured shapes in illustrator, then I’ve 
imported them into Photoshop. I can still change the 
size and they will remain perfect. If I want to change 
something in the vector shape, I go back to Illustrator, 
modify it and re-import it in Photoshop. When you 
bring the two pieces of software together, you will have 
a new source of possibility and freedom.”

Layers to build: “The background 
and foreground are built up from 
several layers set at different 
opacity to blend and create the 
floating space scene”

aged look: “The top Grain 
layer softens the sharp 
lines, which gives it an 
aged look and the feeling 
of static and space”

colour choices : “The 
monotone colour choice 
reinforces the retro look, like 
it was being viewed on an old 
black-and-white monitor 
(with a purple tint)”

Isometric blocks: “The machine is 
made up of many parts, all drawn 
separately and randomly. 
Everything’s the same angle, so 
they fit together like building 
blocks. This is the benefit of 
isometric illustration”

In the details: “The problem with 
this method is that you have to draw 
everything. Even if parts are 
blocked/behind other parts, you 
need to draw them so that you have 
the flexibility to move things around”
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04. COMBINE DIGITAL PAINTING 
WITH VECTORS  
LadisLas ChaChignot (WWW.BEHANCE.NET/LADISLAS) breaks down one of 
his standout designs to taLk us through his method step by step 

adrián garCía, aka owi sixseven 
(WWW.SIXSEVEN.ES), expLains how 
he buiLds his web and ui designs, 
proving that veCtors are not just 
for iLLustration work 

01 DESIGN THE VECTOR ELEMENTS 
“I create my design in Illustrator, as it’s easier 

for me to build complex geometric shapes. I use rotation 
or symmetry to create my design and keep the layers 
simple. As many shapes are grouped in a few layers, it’s 
[easier] to manage and import in Photoshop.”

02 PHOTOSHOP TEXTURE EFFECT
“I isolate my vector shape and paste it into a 

new file. I use Image>Mode>Grayscale and add 
contrast, then Image>Mode>Bitmap (300 Pixels/Inch, 
Method: Halftone Screen). On the next screen, I use 
Frequency: 15-30, Angle: 45° and Shape: Round. I 
paste my halftone on my colour design and play with 
layer blending modes, like Multiply.”

03 CREATE A TEXTURED BACKGROUND
“Here, I’m adding textures comprised of 

photos and also adding some light effects to the eyes 
of the bat using soft brushes, with the layer blending 
mode set to Lighten. My goal is to [contrast] the 
clean aspect of the Illustrator shapes, with some 
textures and brushstrokes using Photoshop.”

05. WORK BETWEEN ILLUSTRATOR 
AND PHOTOSHOP
If you have Creative Cloud, then you have access to 
both Illustrator and Photoshop. In the latest 
versions, the two programs work together 
seamlessly and they have also closed the learning 
gap, by ensuring that if you know one program, you 
can pick up the other due to similar interfaces and 
tools. We recommend that if you’re unsure with 
Illustrator, you spend some time getting to know it, 
as it can be used to enhance your Photoshop work. 
“Photoshop is the perfect companion to Illustrator,” 
says freelance designer and illustrator Michael 
Lester (www.michaelwilliamlester.com). “From a 
technical point of view, it allows you to get your 
illustrations print and web ready, while from an 
artistic point of view it gives you the ability to explore 

hand-finished touches while retaining the edibility of 
your vectors. Vector Smart Objects in Photoshop are 
integral to my workflow allowing me to edit my 
individual vectors in Illustrator while preserving the 
composition in Photoshop.”

Think about structure: Some pages in your design will have 
to strike a balance between the visuals and text, without 
breaking the continuity that you have already established. 
“when you generate the pages with more text, also design a 
number of vector UI elements to contain the paragraphs. To 
each of these [elements], i add a style that balances between 
colour and thickness, and i will re-use these in other screens. 
This is important to maintain a homogeneous structure.”

Consider navigation: A website interface needs to be 
navigable, which is important to keep in mind when 
designing the different elements of your layout. “I often 
combine colours in user interface elements, as this can 
greatly help identify the user’s navigation. Using a simple 
rhombus, this screen is where the user can navigate 
around the interactive map. All these elements and forms 
were created in photoshop, and the icons are created 
within Illustrator.”

Basic shape tools: “usually, to create an entire ui or 
website, i work with basic geometric shapes in 
photoshop (squares, circles, triangles) and will modify 
them according to my idea. when it comes to more 
complex shapes, the pen tool also helps to draw such 
lines, but [at this point] i usually come into illustrator 
and [design] the iconography of the site and combine it 
with photoshop elements. these two tools complement 
each other perfectly.” 

Keep it clean: It is easy to overpower designs with too 
many vector elements, but this can make it harder to get 
around a website. “It is also important to design a clean 
interface without distractions. my style is usually minimal, 
so I use spot colour combined with fine lines [to achieve 
this]. in this screenshot, you can see the silhouette of the 
user, created with a simple layout in photoshop.”

06. DESIGN A WEBSITE 
WITH VECTOR ELEMENTS 

© Ladislas Chachignot 2015
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07. BUILD VECTOR ILLUSTRATIONS FROM PHOTOS

10. ADD TEXTURES 
IN PHOTOSHOP

08. MAKE AND USE 
BESPOKE TEXTURES

Vector designs don’t always have to start from 
scratch. By using photography, you have a guide to 
work from to build up vector elements for an 
effective illustration. This is a method that Alejandro 
Garcia of CranioDsgn (www.craniodsgn.es) often 
employs: “My artwork is always created from 
high-resolution images to achieve a greater level of 
detail in the final artwork. They can be personal 
photographs, from photographers or supplied by 
customers. I also work on my illustrations from 
collages or compositions prepared by myself and 
used as the basis for my work.” 

Once the source material is in place, it is time to 
start the process of building a vector design using the 
guide created. While Garcia switches between 
Illustrator and Photoshop to create his design, the 
same method can be applied in Photoshop solely, 
using the Pen tool to painstakingly trace over all of 
the elements of the source photograph: “Usually I 
only use the Pen tool. I know that this may seem 
laborious work, but it allows me control over the 
entire process of creating the artwork.” This takes a 
good knowledge of the Pen tool and how to use it 
accurately to be able to build up the small areas of 
detail. When this is done purely in Photoshop, it is 
often referred to as a vexel – combining vector tools 
and pixel elements. 

One of the joys of using Photoshop over Illustrator is 
the program’s ability to add textures to vectors to break 
the clean lines and give them a bit of depth and feeling. 
Freelance designer and illustrator Michael Lester says 
that this is one of his favourite processes: “Before you 
open up Photoshop, you have to go through a process 
of choosing your textures. There are a lot of 
downloadable texture libraries (free and paid) out there, 
but they will never beat your own custom textures. 
Take a look around your room and you’ll find 
endless possibilities. In the past I’ve scanned notebook 
covers, wallets, sandpaper and even a basketball. 
Make a single PSD file with all the textures to choose 
from and start dropping them over your Vector Smart 
Objects, playing with the blending modes. Before you 
know it you’ll have your own extensive custom texture 
library, full of new (and possibly slightly strange) ways 
to give your vectors some highly unique character.”

We’ve already looked at using Photoshop to create and 
apply textures to your vector artwork to make it pop, 
but there are more ways of creating textures than 
using photos. Vector illustrator and graphic designer 
Alejandro Garcia uses bespoke noise textures and 
layer blending modes: “I create textures by 
desaturating an image and forcing the levels of black 
and white to break the image. After removing the 
white areas with a Selection tool, such as the Magic 
Wand, [I create] a personal noise texture. Photoshop’s 
Linear Burn blending mode helps me to integrate 
textures that have previously generated [into my 
illustrations]. I also use layer effects, such as Color 
Overlay, applying it to one of the textures I’m using, and 
the Drop Shadow effect in a very subtle way, with a 
percentage of Noise between 20% and 34%. Finally, I 
use Curves/Levels adjustment layers to control the 
shades and intensities of colour.”

Once the vector design has been built up, Garcia 
finishes the look of the illustration using Photoshop 
textures: “When I’ve finished ‘vectorising’ the 
illustration, I apply a texture that I have generated 
previously in Photoshop in order to give the vector 
illustration a warmer aspect, because without this 
texture [the whole illustration] may seem colder.”

09. CREATE A VECTORBASED UI  
WEBSITE AND USER INTERFACES OFTEN USES VECTOR ELEMENTS 
FOR NAVIGATION AND LAYOUT, AS ADRIÁN GARCÍA EXPLAINS

Menu bar: “The main menu 
consists of several UI 
elements focused on user 
navigation, always shown in 
an easy and accessible way”

Mobile design: “In the 
mobile [version of the] 
design, I also used 
geometric shapes within 
the user navigation, 
modifying them for use 
on a touch device”

Photoshop shapes: “All the 
basic elements shown here 
have been created using 
the basic geometric shapes 
built into Photoshop”

Central focus: “In the central 
area, is the main viewing 
experience. This was created 
through the animation of 
vector elements, created 
with the Pen tool”
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11. ADD SPECIAL EFFECTS TO VECTORS
Motion graphic designer and illustrator Aldo Crusher 
(www.behance.net/aldocrusher) creates mostly 
vector-based artwork. “First I make all the primary 
shapes… I use the Shape tools, like the circle or the 
rectangle, and to make more complex shapes, I use 
Paths or the Pen tool. Once I have the element 
traced, I paste it into a new canvas. I use Photoshop 
to get two different final results: colour correction, 
vignettes and glows; and/or to achieve a handmade 
look with brushes and tool presets. For colour 

correction, I use a Levels adjustment layer. To make 
a vignette, I duplicate the main layer, rasterise it and 
set it to Multiply blending mode. [On this layer] I 
erase the centre [of the image] with the Eraser tool. 
For glowing elements, I duplicate the layer, apply a 
Gaussian Blur and put it in Screen or Linear Dodge 
blending mode. [For my handmade look], I re-trace 
the basic shapes with chalk brushes to get irregular 
edges. I add texture by modifying the flow of the 
brush; I like to play with it reducing its percentage.”

Colour correction: “I wanted to 
get more of a desert look than a 
beach look. To achieve this, I 
added a Levels adjustment 
layer and played with it until I 
got the look that I wanted”

Vignette: “I added a vignette to 
the final illustration. The layer 
is in Multiply mode at 100%”

13. CREATE 
EDITORIAL DESIGNS   
MICHAEL LESTER TALKS US THROUGH HIS 
PROCESS FOR DESIGNING CRISP VECTOR 
ILLUSTRATIONS FOR COMMERCIAL USE

01 BUILD THE VECTORS 
“I start by building the vectors in 

Illustrator, working to a rough format so I can 
play with the cropping later. I split elements up 
depending on how complex the illustration is 
and how many elements I want to be able to 
individually work on in Photoshop.”

02 VECTOR SMART OBJECTS
“I then import these objects as 

individual Vector Smart Objects with a simple 
copy and paste from Illustrator to Photoshop 
before rebuilding the illustration. At this point 
I’ll play with the composition and scale, not 
having to worry about resolution problems 
when enlarging the vectors.”

03 ADD THE EFFECTS
“This is where the fun starts. I begin to 

add texture to the blackboard, a perfect 
example of how well these programs work 
together. Brushing away a layer mask creates a 
nice chalk effect, which remains unaffected 
when I edit the vector file in Illustrator.”

12. BUILD BALANCED 
COMPOSITIONS 
If you’re creating vector designs that need to work 
around a photographic central element, then you need 
to ensure that there is balance between the different 
media. “When mediating photography with vectors, I 
recommend pasting the photograph and designing the 
vectors based on it. That way, you can assure an 
equilibrated composition between the elements of the 
photograph and the new vector ones. Also, using the 
same colour palette in both will help blend them 
together later,” says Carolina Díaz. You also need to 
think about the purpose of the photography to ensure 
that this is not lost when you are working on the 
illustrated elements. “In this case, the purpose was to 
accentuate the product. For this reason, the 
backgrounds that surround them are lighter in opacity 
than the ones in the corners, making the handbag and 
the model the main elements of the composition. 
Accordingly, blending the photograph not only with 
vectors, but also with other image textures and 
illustrations, will create a more sticking design.”

Original vectors: “This is my 
[original] composition. All buildings, 
houses, trees and extra elements 
are made with rectangles, circles 
and some clipping masks”

Before editing: “This is 
how the illustration looks 
on the Photoshop canvas 
without any editing”
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14. BLEND PHOTOS WITH VECTOR BACKGROUNDS

15. DEVELOP 
ILLUSTRATIONS 
IN PHOTOSHOP

Carolina Díaz (www.carolinadiaz.com.co) creates 
fashion illustrations that use professional photography 
and vector backgrounds for commercial advertising 
designs. This is a great technique that you can use on 
your own portraits to turn them into effective artwork: 
“To blend the vectors with the backgrounds of the 
photography, I use the Multiply blending mode. That 
way, the vectors adjust to the shadows, colours, and 
textures of the photograph. I also adjust the Opacity of 
each layer. The darker layers are going to look closer, 
while the lighter ones appear further away. To intensify 
this effect, I add Inner or Outer Glows in the blending 
options of each layer. Adding this is not only going to 
create different levels, but give volume and depth to 
each element. I separate the silhouette from the 
photography by adding a vector mask to a duplicated 
layer of the photography layer, and erasing the 

Graphic and textile designer Carolina Díaz creates 
her striking fashion artwork by importing vectors 
and shapes individually into Photoshop: “I bring 
each element in separately or in a small group of 
elements with the purpose of each one being on 
a different layer. This way, it is easier to treat each 
vector. I add textures to the vectors and blend 
them together with the Multiply blending mode. I 
adjust the opacity depending on how saturated I 
want the texture to look. I also add images into 
the blank spaces created by the vectors, which 
include geometrical or arabesque patterns. I add 
other illustrations made in Photoshop, which are 
mostly images mediated with the Brush tool. 
Finally… I add Inner or Outer Glows [for] depth.”

background with the Brush tool. Working over the 
vector mask, and with black as a foreground colour, I 
can erase the background by painting over it, or use a 
white foreground colour if I want to uncover 
something. This is easier than using the regular eraser, 
because you can cover or uncover the elements any 
time you want, without permanently erasing them.”

16. TREAT VECTORS WITH THE CHALK BRUSH
Vectors can sometimes look too crisp and clean for 
your needs. Photoshop’s tools enable you to give a 
more handmade look and feel. For Aldo Crusher, he 
achieves this using the Brush tool: “I like to use the 
Chalk and Ink brushes for a handmade, fun look 
that’s full of textures. I start by re-tracing the vector 
shapes [that I have made] with a Chalk brush. I like 

the irregularity it gives to the edges. The vector 
shapes work as a guide for me. I then use the 
same brush with less Flow to achieve some 
texture. I apply these textures into two new 
layers: one in Multiply and the other in Screen or 
Color Dodge. To finish the illustration I add a little 
bit of noise with the Noise filter.”

Brand: PuroCorazón Handbags and Accessories
Creative Direction: Carolina Restrepo
Graphic Design: Carolina Díaz
Photography: Alejandra Devescovi and Leslie Spak
Makeup: Luis Salcedo
Styling: Lía Lázaro
Model: Mapple Sam
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17. ADD AGED EFFECTS TO ILLUSTRATIONS

18. PICK THE RIGHT PROGRAM  

Even though vector illustrations are quite clean 
when they are first created, you can still add a 
retro, aged look with various effects in Photoshop, 
which can produce a wonderful contrast in styles. 
This is something that Stephen Chan applies to 
his vector work: “To achieve the aged effect, I used 
scans of old papers, converted to black and white, 
set to Multiply at a medium opacity. I duplicated 
the original illustration twice and applied Filter 
Gallery>Texture>Grain using the Regular Grain 

Throughout this feature we have explored the 
different ways of using both Photoshop and 
Illustrator to create striking vector-based artworks. 
However, the key is in knowing which program to 
use and when, rather than throwing everything at 
a piece of design. Before you begin a new work, 
plan the final look and feel, as this will dictate what 
is the right method to follow for your work. “The 
process I use to create my illustrations varies from 
one piece to another. I will use either Photoshop or 
Illustrator more heavily on a specific piece, 
depending on the intended overall outcome 
desired,” agrees digital artist Sam Moore of Moore 
Than Design (www.smooreart.com). “For 

setting and applied Filter Gallery>Texture> 
Texturizer using the Canvas setting. I set both of 
these layers to Multiply and start decreasing the 
Opacity slowly until you feel that it looks right 
(usually around 30-40% for a really subtle look). I 
felt that my colours started to look a bit dull, so I 
added a bright orange Color Fill layer just above 
the original. I also added a Hue/Saturation layer 
and a Levels layer to really make the colours pop 
and look more balanced.” 

example, if I want the illustration to have a looser 
and more natural feel I will use Photoshop almost 
entirely, as the options for layering and texture 
control are far greater and more useful than in 
Illustrator. However, if the end product is going to be 
sharper or geometric based, I will use Illustrator for 
the majority of the illustration, only bringing the 
work into Photoshop for the final touchups. You can 
create a very dynamic illustration by using 
Photoshop and Illustrator together, if you use each 
program for what it is best at. I find that Illustrator is 
best suited for complex vector, gradient and 3D 
work. Photoshop, on the other hand, excels at 
layering, textures and finishing adjustments.” 
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19. CAPTURE VECTORS ON THE GO

20. ESTABLISH A 
VECTOR WORKFLOW

For working on vector illustrations in 
Photoshop, the Adobe Shapes CC app is 
incredibly useful. It cuts out a lot of work in 
creating custom vectors. Whereas you might 
usually take a photograph, import it into 
Photoshop and use the Pen tool to trace over it 
to create a Path and save it as a custom shape, 
the app turns your photos of objects directly into 
vector graphics. 

To use Shapes CC, you simply open the app 
(and sign into your Adobe ID). You then use the 

When working on a project that involves both vector 
and raster elements, you need to have a system 
that works for you to ensure the best quality of 
artwork, says Sam Moore. “I always fully complete 
the vector work first, otherwise it is very easy for me 
to waste time redoing raster work that was 
flattened or merged with an incomplete vector. That 
is not to say you should avoid experimenting, but 
there must be a time for doing and a time for trying 
new things. Reaching a successful end product is 
the most important goal; figuring out how you best 
arrive at that place is an important part of it. 

“My personal workflow is as follows: sketch idea 
quickly, refine sketch, create vector lines or shapes, 
fill lines or shapes with desired gradient or colour, 
finalise vector work by splitting into useful layers or 
groups, import Vector Smart Objects to Photoshop, 
Layer Brush tool and textures, finalise with 
touchups and adjustments. Vector work is easy to 
get lost in, but a reliable process will result in a 
better Photoshop and Illustrator experience.” 

iPad’s camera to take a photo of an object. There 
is a slider that you can use to change the 
amount of detail that you want to include. You 
can also choose to display the image as a shape 
on a dark or light background. Take your photo, 
confirm it and the app will begin to draw your 
shape. Hit Save and name your shape to add it 
to your CC library.

In Photoshop, open the Libraries panel and find 
your new graphic. You can drag it directly into your 
canvas and use it as a graphic (it imports as a 

Smart Object). However, if you want full access to the 
Live Shape Properties, you can convert it to a custom 
shape. Cmd/Ctrl-click on the layer’s thumbnail to 
create a selection, then go to the Paths palette. Click on 
the Make Work Path From Selection icon to create a 
path for your shape. Next go to Edit>Define Custom 
Shape. This will create the shape that you can then use 
as you wish, with the Fill and Stroke options active. 
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126    Master post-production for 
incredible art
Improve your photos, 3D art and composites

136   Pro post-production
Learn how to work with and improve on 
incredibly realistic renders

136

Post-production

Post-production represents 
a hugely important, and 

frequently under-
appreciated part of 
the Photoshop 
industry as a whole
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Post-production represents a huge chunk of 
the Photoshop industry. For every illustrator 
or digital painter working in the field, there 
are many more Photoshop experts whose 

job is to use their skills to enhance photos, make 3D 
artwork look realistic and bring their professional 
techniques to advertising and other commercial 
projects. For many Photoshop artists, post-
production is their day job, and its rigorous discipline 
fuels the technical skills that allow them to create 
such high-quality images in both their professional 
and personal work. 

You can learn a lot from a post-production 
workflow, whether it’s for photos, 3D graphics, or a 
mix of the two. After the basic skeleton of the artwork 
is produced – the studio photo, or 3D render – it’s the 
post-production artist’s job to add the icing to the cake, 
performing the edits and enhancements that will really 
make the image shine. Most post-production artists 
have a clear process that they follow for doing this. It 
may seem that post-production is strict, and indeed it 
is sometimes, with its adherence to particular tools 
and techniques, like dodging and burning, adjustment 
layers, or working with render passes. But within 
those defined parameters – which post-production 
artists have created in order to streamline their 
workflow and improve their images – you can also 
find a lot of creative freedom. Master the post-
production workflow, and you’ll discover the tools and 
techniques you need to take your Photoshop work to 
the next level. 

1. SPOT HEALING BRUSH
Remove blemishes while matching the colour, lighting, 
shading and transparency of the surrounding pixels 
– perfect for detailed areas of the face and hair. 

5. ADJUSTMENT LAYERS
Enhance and change colour, tone and the overall 
feel of the image, from simple Hue/Saturation 
adjustments to Color Lookup, which replicates the 
look of particular kinds of lighting or camera film. 

7. FILTERS
Process the entire image, to sharpen, blur or add 
noise that replicates the look of a photograph. More 
creative filters are available, but are seldom used in 
post-production. 

8. BLEND MODES
Change the appearance of layers, introduce colour 
shifts and transparency, and add light and shadow. 
Blend modes are particularly useful when used in 
tandem with render passes and adjustment layers. 

9. LAYER MASKS 
Add and erase image elements non-destructively. Pixels 
on a layer mask can be painted (or selected) in and out of 
your composition, but unlike erasing, the data is not lost. 

10. SELECTIONS 
Select an area of the image to make changes and 
adjustments to. There are lots of different ways to 
select image areas in Photoshop; in post-production 
Color Range and the Pen tool are powerful tools. 

6. CLONE STAMP TOOL
Clone out blemishes by sampling and overlaying nearby 
pixels. Good for retouching large areas of similarly 
coloured skin, like the cheeks. 

2. PATCH TOOL
Repair an area with pixels sampled from another area 
of the image, or a pattern. In Photoshop CC it has 
Content-Aware functionality for added accuracy.

3. DODGE AND BURN 
Enhance shadows and highlights. Use on a 50% 
Gray layer set to Overlay for a more subtle result, 
as Dodge and Burn can introduce odd colour 
artefacts sometimes. 

4. RENDER PASSES 
Created when rendering in 3D, these different ways 
that the render engine represents your image can 
be used to make masks and selections, or 
duplicated to use as adjustments. 

KEY POST�PRODUCTION TOOLS 
THE ESSENTIAL PHOTOSHOP TOOLS YOU NEED TO MASTER 

MEET THE EXPERTS
RICARDO THOMAZ 
WWW.BEHANCE.NET/RTHOMAZZ

Ricardo Thomaz 
is a retouching 
artist from 
Brazil. He 
specializes in 
portrait work 
and advertising 
images, and 

works as a finaliser, finishing 
images to a high degree using his 
specialised post-production 
techniques in Photoshop.

AHMAD TURKI 
AHMADTURKI182.WIX.COM/AHMADTURKI

A self-taught 3D 
artist with six 
years’ experience 
in the industry, 
Ahmad Turki has 
won five 
excellence 
awards from 3D 

Total and has been featured in 3D 
World magazine, 3D Artist magazine, 
3D Creative magazine and INCG 
Showcase magazine.

KHALED ALKAYED 
WWW.KHALED-ALKAYED.COM

Khaled Alkayed is a Jordanian 
artist working as a 3D artist at 
Team Y&R, where he’s 
developed his 3D skills in the 
advertising industry.

FAHRAN YOUNAS
WWW.ARQUI9.COM

Fahran Younas is lead artist 
at Arqui9, a high-end studio 
specialising in 
architectural visualisation
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ESSENTIAL RETOUCHING TOOLS
KEY PHOTOSHOP TOOLS FOR PORTRAIT POST-PRODUCTION
Tools like the Spot Healing brush, Clone Stamp 
tool and Patch tool are fundamental for 
retouching and removing noise and dirt. Use 
these tools when cleaning up the image, before 
applying other adjustments. Even if you’re 
working with a JPEG rather than a RAW file, the 
Camera Raw Filter is a very welcome addition to 
Photoshop’s post-production workflow. You can 
make adjustments using this filter, creating 
multiple layers of separate settings; the result 

will be completely editable. Refine Edge is a 
fantastic solution for cutting out hair. There are 
several ways to cut out hair, but this tool is the 
most effective and can be really useful when 
you want to fine-tune a mask. 

Use and abuse filters, they are there to help 
out, to facilitate all your work. Make several 
tests with them, play with all of the filters and 
you will learn a lot of things that you can do 
with them. 

RICARDO THOMAZ
www.behance.net/rthomazz

OUR EXPERT

Ricardo Thomaz is a retouching 
artist from Brazil. He specialises in 
portrait work and advertising images 
and works as a finaliser, finishing 
images to a high degree using his 
specialised post-production 
techniques in Photoshop. 

    RETOUCH PRO TIP
Create a new layer, name it 
Skin, then select the Mixer 
Brush and set it to Wet 10%, 
Load 10%, Mix 20% and Flow 
20 %, with Sample All Layers 
selected. Now smooth it over 
the transitions in the model’s 
skin tone.
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01 CREATE THE BACKGROUND
Create a linear gradient of colour R245, 

G217, B172 to colour R197, G159, B107 in Normal 
mode at 100% Opacity. Then create a new layer and 
fill it with color R154, G123, B85 in Multiply mode at 
20% Opacity. Now open the image of the stars with 
black background (Shutterstock 157853540), put it in 
Screen mode and position the image in the form of 
an S. The radial gradient will be behind the model, so 
make a selection with the Lasso tool, not too close to 
the edge, and create a Curves adjustment layer with 
Input set to 60 and Output set to 30. The edges will 
be harsh and lighter in the centre.  

03 RETOUCH EYES, LIPS AND EYELASHES
Create a new layer, name it Eyes. On this 

layer you will give a highlight to the eyes, making 
them more alive. Using the Brush tool, select the eye 
colour itself, a brown tone, set the layer to Soft Light 
and go around the iris. For the lips, create a new layer 
called Lips and do the same, choosing a pink tone 
from the mouth of the model set to Soft Light at 40% 
Opacity. For eyelashes, take the Brush tool and make 
it 20% black at a size of 2px and set to Multiply. Create 
more eyelashes and a few hairs on the eyebrows, and 
lightly go around the rims of the eyes as if applying 
eyeliner – this will give the eyes more prominence.

04 DODGE, BURN, AND CUT OUT THE MODEL
To Dodge and Burn, create a new layer set to 

50% Gray in Overlay mode and call it ‘Retouch’. With the 
Brush tool, and using either default black or default 
white, both at 7% Opacity, highlight the lightest areas 
using white and darken the darkest parts with black. To 
cut out the model, create a path skirting the model, 
including the hair, using the Pen tool. Select>Refine Edge 
is a very effective tool for such job. Make the selection of 
the model using the path and with the Retouch layer 
selected, click on Select>Refine Edge at the top. Under 
Edge Detection, tick Smart Radius and choose 5px. 
Under Adjust Edge set Smooth to 5, Feather 0.0, 
Contrast 0 and Shift Edge to 0. Under Output set Output 
to New Layer With Layer Mask.

05 FILTERS, HIGH PASS AND NOISE
Create a Color Balance adjustment layer at 

80% Opacity and set as follows: Shadows: Cyan-Red -2, 
Magenta-Green -3, Yellow-Blue -10); Midtones: 
Cyan-Red -3, Magenta-Green -1, Yellow-Blue -5; and 
Highlights: Cyan-Red -18, Magenta-Green -3, 
Yellow-Blue -7. Create a Color Lookup adjustment layer 
and in Properties set the 3DLUT File to LateSunset.3DL 
at 20% Opacity. Create another Color Lookup 
adjustment with the 3DLUT File set to Crisp_Warm.look 
at 20% Opacity. To add contrast, create a Black & White 

RETOUCH LIKE A PRO
MASTER THE TOOLS AND TECHNIQUES YOU NEED IN A 
PORTRAITBASED POSTPRODUCTION WORKFLOW
Even with a full studio setup portraits will still 
often need post-production. Retouching 
techniques can be used to even out skin tone and 
correct minor imperfections, smooth down hair 
and enhance eyes. Camera Raw makes a great 
starting point as it gives you full tonal control over 

the image. The Brush and Mixer brush tools as 
well as the Spot Healing brush, Clone Stamp 
and Patch tool are all used to clean up 
imperfections, and each has its own advantages 
Dodging and burning is a classic technique first 
used in traditional darkrooms, and it still forms 

a key part of the portrait post-production process 
in Photoshop today. Finally, Color Lookup filters 
and adjustment layers allow for precise colour 
control. The image used here is available to purchase 
from www.shutterstock.com (135988079), as is the 
background design (157853540). 

adjustment layer set to Soft Light with Opacity and Fill 
both set to 35%. Under Preset set it to High Contrast Red 
Filter with Default settings. Make a Vibrance adjustment 
layer and set it to Vibrance +80 and Saturation -20. Hit 
Cmd/Ctrl+Shift+Opt/Alt+E to create a stamped duplicate 
of all layers, go to Filter>Other>High Pass, set Radius to 7 
and click OK. Set this layer to Soft Light at 50% Opacity. 
Finally, create a new 50% Gray layer set to Soft Light, go 
to Filter>Noise>Add Noise, set Amount to 10%, 
Distribution to Uniform, and click OK.

02 RETOUCH AND SOFTEN SKIN
Remove any dark or strange spots on the 

skin with the Spot Healing brush (J); you can also 
use the Clone Stamp tool (S). Go to Filter>Camera 
Raw Filter and set as follows: in the Basic tab: 
Temperature +5, Tint 0, Exposure +0.10, Contrast -8, 
Highlights -21, Shadows -11, Whites -1, Blacks +14, 
Clarity -20, Vibrance 20, Saturation -30. In the Tone 
Curve tab set Highlights to +5, Lights 0, Darks +5 and 
Shadows to 10. On the Detail tab set Sharpening to: 
Amount 30, Radius 1.0, Detail 10 and Masking 0. On 
the HSL/Grayscale tab set the Hue as follows: Reds 
+10, Oranges +5, and the other colours to 0. Under 
Saturation set Reds +10, Oranges +5 and the other 
colours to 0. Under Luminance set Reds to 15, 
Oranges to -10 and all other colours to 0.
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01 GATHER YOUR RENDER PASSES
We start by opening Photoshop and creating a new file (Cmd/

Ctrl+N), then we grab all the render passes we did in Maya (Colour, 
Occlusion, Object ID) and then we start by arranging the layers. The 
background should be the first layer and then we add the Colour pass 
on top of it. Then we put the Occlusion and Object ID on top of that. 

DISCOVER HOW THE RENDER PASSES GENERATED WHEN YOU EXPORT 
3D IMAGES CAN SPEED UP YOUR POST
PRODUCTION WORKFLOW

3D POST�PRODUCTION WITH  
RENDER PASSES 
Here you will learn how to do some quick 
compositing with your render passes using 
Photoshop. Photoshop is a great program for 
post-production, it gives you free control over your 
image, it’s got lots of tools that can be used to 
enhance your work, and it ties your designs together 
with colour adjustments, letting you control the 
vibrancy of your elements, and adjust your levels 
paving the way to balanced lighting. Gradients can 
boost colour and merge all the elements together, 

In this tutorial you will learn how to arrange Colour, 
Ambient Occlusion, and Object ID render passes, edit 
them and combine them all together to produce a 
great result. We’ll also show you some techniques for 
making your image sharp and crisp while still 
retaining all of the details, and how to use the gradient 
map as a colour theme using the layer blending 
modes. This tutorial starts with render passes created 
in Maya. You have to make sure to save your renders 
in PNG format; PNG files are not compressed and will 
not lose quality. Also, it saves the image with 
a transparent background.

AHMAD TURKI
ahmadturki182.wix.com/ 
ahmadturki 
@AhmadNTurk

OUR EXPERT

A self-taught 3D artist with six years’ 
experience in the industry, Ahmad 
Turki has won five excellence awards 
from 3D Total and has been featured 
in 3D World magazine, 3D Artist 
magazine, 3D Creative magazine and 
INCG Showcase magazine.
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02 MASK THE OBJECTS
After getting the layers ready, we move on 

to masking the Colour pass. We use the Object ID 
pass to isolate elements and then post process them 
if you need. Each render pass can act as a mask. By 
using the Magic Wand (W) you can select a colour or 
object on any of the passes and then copy (Cmd/
Ctrl+C) the object you selected and paste it (Cmd/
Ctrl+V) into a new layer to create a mask, or work 
with the outline of the selection to make 
adjustments. You can use Hue/Saturation, 
Brightness/Contrast or Auto Contrast from the 
Image>Adjustments menu to post-process details 
from each pass. 

04 ADD THE BACKGROUND AND  
MATCH COLOURS

Selecting the background image starts off with 
knowing what to look for in a great 
background render. Sure you can choose any 
picture you want, but a carefully selected 
image is proven to give you far greater results. 
So, after selecting my background layer (the 
sea and sky) I have to make sure to match the 
colour. I tend to use Hue/Saturation as a start 
(Cmd/Ctrl+U), and for more colouring and 
matching, I can create a new layer (Cmd/
Ctrl+Shift+N), fill it with blue colour and then 
play with the layer mode.

03 ADD MORE SHADOWS USING  
AMBIENT OCCLUSION

Now is the fun part! After finishing with masking 
and adjusting your Colour pass, we move on to the 
next level, which is to add the Ambient Occlusion 
layer above the Colour layer and change the layer 
mode from Normal to Multiply. Ambient Occlusion 
allows you to simulate the soft shadows that occur 
in the cracks and crevices of your 3D objects when 
indirect lighting is cast out onto your scene. The 
soft shadows that are created from ambient 
occlusion can help to define the separation 
between objects in your scene and add another 
level of realism to your render. 

05 MAKE THE IMAGE CRISP 
Now this is one of the best tricks if you’re after a crisp look or you want 

more contrast in your image. What you do is, after finishing with all the layers you 
have (Background, Foreground and so on), combine all the layers by hitting Cmd/
Ctrl+Shift+Opt/Alt+E. This command will create a new layer with all the layers 
combined together. Set it to Overlay and go to Filter>Other>High Pass, playing 
with the levels until you get the effect you want. 

07 FINALISE THE IMAGE  
Now we’re almost there, you can always go 

back and re-use your Object ID layer to re-mask some 
of the objects in the image, in case they need tweaking. 
For this outdoor image you will be adding some glow by 
creating a new layer (Cmd/Ctrl+Shift+N) and selecting a 

06 GRADE COLOURS
After getting everything almost ready for your image, now we move on to 

grading and creating a general colour theme. Go to Layer>New Adjustment 
Layer>Gradient Map and you can select any two colours (You can adjust those 
colours later) and then change the layer mode to Soft Light. Of course if you feel the 
gradient is too much you can always reduce the opacity.

brush with Hardness set to 50%, Now you can start 
painting the glow. After finishing you will need to go to 
Filer>Blur>Gaussian Blur. A Radius of 25 pixels should 
be enough. Choose the Lighten layer mode for the glow 
layer, a white colour should be good for the glow. 

RENDER PASSES AND 
HOW TO USE THEM
Improve your post-productIon by 
makIng use of dIfferent renders
Render passes, or render elements, are the raw 
elements generated by the rendering engine that are 
composited together for you into the final output 
render. Some of these elements are Lighting, 
Shadows, Reflections, Specular and Global 
Illumination just to mention a few. We can extract and 
customise these elements and put everything together 
ourselves in most post-production software that 
supports the compositing of layers. Going about it this 
way will give us much greater control over the look of 
the final result, as render passes can be used to select 
and mask colours and elements across multiple 
layers, allowing us to make granular adjustments. 
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DYNAMIC POST�PRODUCTION 
TECHNIQUES FOR 3D ARCH�VIS
LEARN HOW TO TAKE YOUR RENDER TO THE NEXT LEVEL IN 
PHOTOSHOP AND CREATE AN ATMOSPHERIC ARCH
VIS IMAGE 
These tips and tricks can be used to add that bit of 
extra flair and spark to your new or existing 
renders. A lot of people today aim for achieving the 
perfect render straight out of their 3D software and 
working up every last element in 3D. As we all 
know this can sometimes be quite time consuming 
as well as rigid. 

Adding details in afterwards in programs such as 
Photoshop can not only be quicker, but also more 
dynamic. As most artists, especially those new to 
this field always tend to strive for the best render 
possible, we thought it would be good to share how 
flexible and free it can be to explore what is possible 
in the post-production phase. Keeping yourself 
loose and flexible with your tools allows your 
creativity to take hold and push past the technical 
restraints. In this tutorial you will see a few tips and 
tricks that can help you add that spark to your 
images. If you want to see more, please head over 
to the Arqui9 YouTube page (www.youtube.com/
channel/UCBzPV2uSji-Z5-x_svnZV1w) for more 
in-depth tricks.

01 THE PASSES SERVE YOU
Having render elements at your disposal 

will allow you to take your render into another 
dimension. They can serve you beyond the typical 
scenario, for instance your Z-depth pass instead of 
being screened over can be used as a mask to brush 
in your own custom depth. As you can see here, we 
have used our Z-depth as a mask for our group, 
which will allow us to manually paint where we 
think the depth best serves the image. The layer has 
been set to the Screen blending mode and the depth 
painted with a large soft brush. 

GET MORE 
FROM BLEND 
MODES
THE KEY TO A FASTER WORKFLOW

Blending modes are an integral part of 
Photoshop and they are essential to us 
here at Arqui9. They enable us to 
experiment and overlay textures, layers 
and just about anything almost instantly. 
From screening over highlights to 
multiplying grunge textures, blend modes 
are integral to any visual artist using 
Photoshop. Here we’ve used them to apply 
reflections and rim lighting to add realism 
to the image. With blend modes your 
workflow will increase in speed and open 
up a door to pushing your creative limits. 

FAHRAN YOUNAS
www.arqui9.com 

OUR EXPERT

Fahran Younas is lead artist 
at Arqui9, a high-end studio 
specialising in architectural 
visualisation.
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Master post-production for incredible art

05 work on reflections
One of the best ways to bring a sense of realism is through the use of 

reflection. Every material reflects in its own manner and sometimes you may 
need to break what your brain assumes to be correct. We have brushed in a 
reflection onto the road manually. The easiest way to do this is go to Image> 
Apply Image, right-click and choose Flip Vertical. Then we create a layer mask 
and selectively brush in where we want a reflection. 

06 Apply grAding
Using a Hue/Saturation 

adjustment layer set to Soft Light 
can really help unite the various 
tones together. Then we either push 
the cool or warm tones using a 
Curves or Color Balance layer and 
tweaking the midtones. A helpful tip 
is to view your image in black and 
white, then use Levels to adjust the 
black and white points. One final 
element not to forget is the addition 

of a vignette, which will help you achieve that photographic feel; this can be 
added by simply brushing in using a large soft airbrush, painting on a Soft Light 
layer or a Levels adjustment layer. 

02 cut out your Assets
Once you have a suitable vegetation image, 

open it in Photoshop and go to the Channels tab. 
Select the Blue Channel and make a new channel, 
then using Curves set your black and white points. 
Apply your mask, you will notice it may be a little 
jagged. Go to Layer>Matting>Defringe to fix this.

03 compose your shot
As you can see, we have three dimensions 

to the visual, the foreground, mid and backgrounds. 
Each area goes hand in hand with and complements 
the others. Think about how the trees can help 
frame your view and bring the viewer in, or how a 
person can help bring your eye into the frame.

04 correct your Assets
Use a Levels adjustments layer and then 

correct the black point. Once the value is set, we 
move onto colour, using a Color Balance 
adjustment layer we are able to bring the 
Midtones to a cooler colour. Use the sliders and 
see what works best for you. To finish we used a 
Hue/Saturation layer to lower the saturation to 
knock the woman back into the view. Here there 
is a lamp post behind her so we make a new layer, 
set it to Soft Light and brush in a rim light for her.

    retouch pro tip
Use a textured brush with Scattering switched on 
as this helps add interest by breaking up the 
surface. Increase the scatter count and overall 
percentage to give the brush some detail.

Master post-production for incredible art
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LEARN HOW TO COMPOSITE RENDER LAYERS USING 
BLENDING MODES AND FILTERS IN PHOTOSHOP

CREATIVE POST�PRODUCTION WITH 
LAYERS AND FILTERS 

KHALED ALKAYED
www.khaled-alkayed.com 
@khaled_alkayed

OUR EXPERT

Khaled Alkayed is a Jordanian artist 
working as a 3D artist at Team Y&R, 
where he’s developed his 3D skills in 
the advertising industry.

Layers, layer styles, blend modes and filters 
are all essential when it comes to post-
production of any kind. They lend themselves 
particularly well to automotive images, which 
often combine 3D renders with photos, used 
either as a main part of the composition or as 
textures. The artwork here is based on a 
personal project that Khaled Alkayed worked 
on for six months and won some awards for. 
“The idea came when I was watching movies 
like Death Race and Mad Max. They gave me 
the urge to do something similar so I started 
with a Maybach Exelero then went onto this 
one, the Ferrari Enzo,” explains Alkayed. 

This tutorial will explain the process 
behind the artwork and will focus on the 
main steps taken in the post-production 
stage of the work using Photoshop. He used 
Maya for modelling the vehicle then rendered 
using V-Ray to export the final image with 
what we need from the render passes. With 
those in place for us to build masks and 
selections from, we’ll build up effects on 
layers and use the Magic Bullet plug-in to 
enhance the image further. The aim is to 
make this look like a real photo, so we’ll be 
re-creating lens effects and depth of field as 
part of the post-production process. 

Post-production
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 AMBIENT OCCLUSION AND BLEND MODES 
THE BEST WAYS TO USE AN AO LAYER IN PHOTOSHOP
This layer contains the Ambient Occlusion effect; it 
gives shading to the areas hidden to the ambient light 
and it shades the more obscure parts of the models in 
the scene. Using this pass gives more depth to the 
details.Paste the Ambient Occlusion render into a layer 

above the main image. Change the blending mode to 
Multiply. You can change the layer’s Opacity to soften its 
effect. You can also apply a Levels adjustment to the 
Ambient Occlusion layer to change its contrast, 
brightness, and darkness.

03 MAKE ADJUSTMENTS
Use a Color Balance adjustment by going to 

Image>Adjustments>Color Balance to adjust the 
colour temperature according to the feel of the image. 
Then use a Hue/Saturation adjustment by going to 
Image>Adjustments>Hue/Saturation and increase the 
saturation a little bit to increase the dramatic feel. We 
also need to increase the contrast by going to 
Image>Adjustments>Brightness/Contrast. 

02 MATERIAL ID PASS
These may come under many names: 

MultiMate, Wire Colour, Object ID and Render 
Masks. This pass contains the masks for all 
materials in the project; it’s a good way to speed up 
the selection using Color Range by going to 
Select>Color Range and picking the colour we 
want. Then we can work on selected areas. For 
example, here the front wheel needs some 
brightness and some contrast on the ground area.

05 FINAL TOUCH
Using the Magic Bullet Looks filter will 

add powerful dynamic looks and colour correction 
to the image. This is a pro-level third-party plug-in 
for Photoshop that you can get from www.
redgiant.com (it costs $799). Open it by going to 
Filter>Magic Bullet. It will now open a new window 
for the program. Choose the style you want and 
you can add or modify the tools used in every style 
(such as Subject, Matt, Lens, Camera, Post), which 
gives you even more flexibility.

01 USE Z-DEPTH PASS
This pass contains the depth map of the 

scene measured from the camera. We use this pass 
in Photoshop to create a depth of field effect. Copy 
the Z-depth image (Cmd/Ctrl+C) and paste (Cmd/
Ctrl+V) it into the Alpha channel of our normal 
render. Now we’ve got the Z-depth render in the 
Alpha channel. Next apply a Lens Blur filter by going 
to Filter>Blur>Lens Blur. Turn on the Preview option, 
and choose Alpha as our Depth Map. 

04 ADD FILTERS
The render image is very clean so we 

need to add some noise to make it more 
realistic. Go to Filter>Noise>Add Noise. Don’t add 
noise to bright areas though, as noise can be far 
too obvious in bright or blown-out highlights. 
After that we need to add some blur by going to 
Filter>Blur>Gaussian Blur, this will blend noise 
with the image for a more natural result – as if 
it’s got a tiny bit of ordinary camera noise. 

Master post-production for incredible art
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MILTON MENEZES
www.lightfarmbrasil.com

OUR EXPERT

Milton is a creative retoucher and 
director at Lightfarm Studios in 
Brazil. He is also a professor at 
Miami Ad School and primary 
speaker at Photoshop Conference, 
Pixel Show and Adobe MAX.

T his image came out of Victor Maiorino’s 
head,” explains Milton Menezes. “He’s the 
CG artist at Lightfarm Studios. My job 
was to use Photoshop to make the 

image pop, as well as fix reflection problems, 
white balance, colour correction, create extra 
droplets and add the overall warmer feel. This 
Photoshop work was supposed to look invisible, 
as the original render was pretty much half way 
there. We take renders just as raw shots and treat 
them the same way.”

This approach to post-production – treating a 
3D render as if it’s a photograph in need of 
retouching – is what allows Lightfarm to achieve 

the level of believability that characterises the 
team’s work. Their approach means that even the 
most whimsical subject matter looks as if it really 
exists, which is an essential skill in producing 
believable advertising images. 

Founded in New Zealand, but with a creative 
team (headed up by Milton Menezes) also based 
in Brazil, Lightfarm is a truly international studio, 
and as well as commissioned work for its 
high-profile clients, Lightfarm also produces 
personal projects to help the teams develop their 
skills. This image is one of those – let’s take a 
look behind the scenes at Lightfarm to see how 
they produced it. 

LIGHTFARM’S POST�PRODUCTION CREW ARE 
LUCKY ENOUGH TO COLLABORATE WITH ONE OF 
THE BEST CGI TEAMS IN THE ADVERTISING 
INDUSTRY. HERE’S HOW THEY WORK WITH THEIR 
INCREDIBLY REALISTIC RENDERS 

PRO POST�
PRODUCTION 
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    QUICK TIP: THE POWER OF CAMERA RAW
Before you start adjusting the layers in your file, you should try to 
get the most out of your Camera Raw Smart Filter. It’s a powerful 
image editor, and because it’s designed for photographs it 
enhances the realism of post-production on a 3D render. 

03 ADJUST THE WHITE BALANCE
Raw renders or photographs usually 

come with an unbalanced white balance. This is an 
easy task for Camera Raw. By clicking the White 
Balance tool on the top left of the window, you can 
click and drag to set an average white balance 
area. This automatically adjusts the White Balance 
accordingly to the area you clicked. Avoid 
blown-out white areas and try to get the 
highlights. Although let your eyes be the judge – 
they do a better job than the software!

FROM THE RAW RENDER 
TO THE FINISHED IMAGE

WORK IN 
PROGRESS

Progress 1: Raw render

Progress 2: Camera Raw

Progress 3: Final image

PREPARE THE BASE
IMPORT THE RENDER PASSES AND CUT OUT THE PLANES

01 CREATE A BOKEH
By using Filter>Blur Gallery>Field Blur, 

you’ll be able to create really cool bokeh effects as 
if you were shooting a blurred background. Your 
original image’s resolution doesn’t matter, just 
resize it up to a decent size and apply Field Blur to 
it. Play with the Light Bokeh, Bokeh Color and 
Light Range to get it the way you want it.

02 MAKE IT SMART
In the new Photoshop versions, you can right-click a layer and 

convert it to a Smart Object. Filters can be applied to it such as Camera 
Raw and stay editable. Just go Filter>Camera Raw Filter once your layer 
becomes smart. This means you can edit your Camera Raw settings at 
any time instead of creating presets as it used to be in older versions of the 
software. You can also double-click the layer to adjust the opacity of your 
filter as well as apply a mask to it. 
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04 EXPERIMENT WITH THE CAMERA 
RAW BASICS

Play around with the Camera Raw Settings. This will 
allow you to avoid too much work with your layer 
adjustments. Camera Raw works with 16 and 32-bit 
range. This means you have double or triple your 
usual 8-bit range image. Working with 32-bits gives 
you the power to turn a day scene into a night scene if 
you wish. Temperature, Exposure and Clarity are very 
popular in the Camera Raw world. Although you 
should try to do the least work you can. Thinking 
about your render and/or your photography first 
saves a lot of Photoshop time.  

06 BE SURE TO GET THE MOST OUT OF THE CAMERA RAW SMART FILTER
After playing with the Camera Raw settings you will end up with a more 

balanced image. Exposure, Temperature, Clarity and HSL balances should allow you 
to get the most out of your render/photograph. So before you start layer adjusting 
your file, you should try to get the most out of your Camera Raw Smart Filter. 

07 USE A REFRACTION PASS
Thanks to the Refraction Pass, there was no need to stamp 

out the reflection of the light boxes on the surface of the droplets. 
This is one of the best things when working with CGI. 

05 ADJUST COLOUR WITH CAMERA RAW
One of the hidden things in the Camera 

Raw filter is the HSL/Grayscale tab. In there you can 
adjust colours with hue, saturation or luminance. It’s 
a kind of super-powered Selective Color. You should 
be careful to not damage the pixels as this is a very 
selective tool, which separates colours in three 
different ways, so you might get colour aberrations if 
you play more than you should. Again, let your eyes 
be the judge and the Smart Object filter be your hero 
if you decide to change it afterwards.
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11 ADD WARMTH WITH COLOR BALANCE 
Color Balance is one way to add a nice 

sunny feel to your image. Click Image>Adjustments> 
Color Balance or set up an adjustment layer on the 
bottom of your Layers tab and then go to the Yellow 
bar on the Highlights. You will see how it becomes 
brighter and warmer. You should try a bit of 
Red as well.

10 USE GRADING 
Grading is what we call the folder with all of 

our layer adjustments. It allows us to keep the file 
organised and to quickly visualise what the 
adjustment layers are doing to the image by clicking 
the eye button on the left side of each layer. It is 

always good to exaggerate your settings so you 
can find the right set. Don’t be afraid to exaggerate. 
Although ask yourself how much you liked each 
adjustment by using the Opacity levels on the top 
right side of your Layers tab.

09 ADD EXTRA DROPLETS
To add depth to the image, extra 

droplets were rendered to give the overall 3D 
perspective feel. We always try to play with the 
Z axis, meaning the object’s distance from the 
camera. Every time you play with out of focus 
elements on the foreground and/or 
background you add depth to your image.

08 GET RESULTS WITH REFRACTION PASS
By masking the areas where the light boxes 

were reflected, we were able to erase them from the 
camera without destroying the data, meaning that 
we can bring it back at any time we choose. It can be 
useful to leave your layer masks intact rather than 
clicking Apply Layer Mask. 

Thinking about your render 
and/or your photography 

first saves a lot of time when 
working in Photoshop
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14 USE HIGH PASS TO SHARPEN
High Pass is a nice way to make the image 

sharper and keep it as a layer. Select your whole image 
with Cmd/Ctrl+A and copy with Cmd/Ctrl+Shift+C, 
paste on top with Cmd/Ctrl+V and use Saturation set to 
0 with Cmd/Ctrl+U. Then go Filter>Other>High Pass. 
Use something between 1-5. Then apply Overlay or 
Soft Light as the blend mode.

13 GET A DREAMY LOOK
Bloom is one of our favourite kinds of 

filter. Select your whole image with Cmd/Ctrl+A 
and copy with Cmd/Ctrl+Shift+C, paste on top 
with Cmd/Ctrl+V and use Saturation set to 0 
with Cmd/Ctrl+U. This will give you a greyscale 
layer of the image. Then use Levels (Cmd/
Ctrl+L) or Curves (Cmd/Ctrl+M) to darken the 
layer to the point you can only see the 
highlights. Apply Gaussian Blur from 
Filter>Blur>Gaussian Blur. Use something 
between 10-30. Convert the blend mode to 
Screen. Boom! This will give that dreamy feel to 
the image.

15 CMYK AND GO!
Once the image is ready, make sure it 

looks just as good in CMYK. CMYK should not be 
too hard if you visualise it during the process. By 
clicking Cmd/Ctrl+Y you can check which colours 
are too saturated. There’s no point printing a colour 
that only looks good on the screen. Convert your 
image to CMYK in Image>Mode. Coated Fogra 39 
is one of the popular CMYK settings.

    QUICK TIP: FADE ADJUSTMENTS
Use Cmd/Ctrl+Shift+F as an alternative way to fade 
any adjustments you make. This keyboard shortcut 
fades the opacity of the previous step you’ve made, 

so for example, if you’ve just duplicated your work 
onto a single layer and run a High Pass filter, it will 
let you fade down the opacity quickly and easily.  

12 ADD WARMTH WITH PHOTO FILTER
Another way to give a nice warm and sunny 

feel is Photo Filter in Layer>New adjustment layer or 
at the bottom of the Layers tab. You can choose one 
of the standard settings or apply a custom colour as 
well as change the opacity of it. Try to not to overdo it. 
Photo Filter can make images look colourised and 
Photoshop looks better when it is invisible! Use 
Cmd/Ctrl+Shift+F as an alternative way to fade any 
adjustments you make.

Pro post-production
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Graphics & 
new media

144   Pro type techniques
Master Photoshop's type tools and create 
great typographic designs

156   Try tasty type tricks
Use Photoshop cheats to create complex 
food typography

162   Paint striking type effects
Create your own custom painted 
typography with Photoshop

168   Designing for adverts
Combine 3D and Photoshop in order to 
please a client
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TECHNIQUES
EXPERTS REVEAL HOW TO MASTER PHOTOSHOP’S 
TYPE TOOLS AND EXPLAIN HOW YOU CAN CREATE 
TYPOGRAPHIC DESIGNS LIKE A PROFESSIONAL  

TYPE
PROTypography swirls with words, leaps with 

letters and dazzles with definitions, while 
it’s something that all graphic designers, 
motion designers, comic book artists, and 

illustrators – indeed anyone who uses a computer 
– has to tackle at some point, it’s also an area in 
which you can specialise to an incredible degree. You 
can be a type designer, creating the fonts for the rest 
of us to use, you can be a typographer, wrangling 
and laying out those typefaces, or you can be a 
lettering artist, creating the individual letterforms 
and words needed for specific illustrations. 

Indeed there is so much terminology that even 
design-literate folk can get it wrong. As Seth Mach 
points out, “A typeface has come to mean the style 
and design of visual aspects of an alphabet and 
specific letterforms. A font refers to categorisation 
of aspects of the specific weight (book, bold, black), 
size (points) and style (condensed, extended, 
oblique) of a typeface.” Essentially, “a font is the 
delivery method of a typeface in a specific weight 
and style in the digital file format.”

Once you have the basics fixed in your mind then 
you can start to get excited about the possibilities 
that text offers. Remember, leading is the amount of 
space between lines of text, tracking is the space 
between groups of characters, and kerning is the 
amount of space between two particular characters. 
For Charles Williams, part of the fun is that he has “a 
more brief-centric open-minded stylistic approach 
[to type projects] than I do with pure illustration. This 
is because typography briefs require the type to 
respond creatively to the specific messaging of 
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For Every New Thing: “During the month of January,” explains Linzie 
Hunter, “I put a shout-out on social media for people to share their 
New Year’s resolutions with me.  Each day I would pick one and 
create an image inspired by the words and the sentiment behind 
each goal. I combined lettering with illustration”

36 Days of Type A:  3D Days of Type is “a fun project” of Alexander 
Klement’s, “where every day a new letterform needs to be 
designed. It’s great for keeping creativity flowing in a short 
turnaround and working as quickly as possible, helping to build 
many core skills used as a graphic designer”

MEET THE EXPERTS 

BART VAN DELFT 
www.web-farm.nl 
@bartvandelft
The work of Dutch graphic designer 
Bart van Delft spans a range of media, 
but typography is a particular interest 
of his. He describes himself as a 
minimalist when it comes to type.

ANDY HAU  
www.andyhau.com 
@ANDYKWHAU
Andy Hau is the creative force 
behind A.H.A. Design Ltd, a design 
studio that insists on being 
multi-disciplinary. Nevertheless, 
typography is one his key skills.

ANASTASIA STANKEVICH 
www.ankastanillustration.com 
@ankastanart
Freelance artist and illustrator 
Anastasia Stankevich mixes 
traditional and digital techniques in 
her work, and takes much of her 
inspiration from nature.

STEVE SIMPSON 
http://stevesimpson.prosite.com/ 
@stevesimpson
Steve Simpson has 30 years of 
award-winning graphic design, 
illustration and typography under 
his belt, with clients including 
Vodafone, Absolut and the Wall 
Street Journal.

ALEXANDER KLEMENT 
www.alexander-klement.com 
@alexpklement
A graphic designer at 999 Design, 
Alexander Klement “loves working with 
type to create interesting graphic 
solutions,” and is pleased his current 
role has a varied client base so he can 
keep developing his typographic skills.

CHARLES WILLIAMS 
www.madeup.org 
@thisismadeup
Made Up is the name of Charles 
Williams’ London-based illustration 
and type studio. He has worked for 
clients like Adobe, Google and Nike.

LINZIE HUNTER
www.linziehunter.co.uk 
@linziehunter
Linzie Hunter studied illustration at 
Chelsea College of Art and 
Design. She is a hand-lettering artist, 
whose work is created digitally, but 
she also enjoys traditional 
print-making.

JANELLE CUMMINS
www.janellecummins.com
Motion graphics designer Janelle 
Cummins recently graduated from 
Savannah College of Art and Design, 
and is currently based in California. 

MURILO LOPES
www.behance.net/murilolopes
Art director and motion graphics 
designer Murilo Lopes is a 
freelancer working out of Sao 
Paulo, Brazil. 

BRANDON NICKERSON
www.bnicks.com
Brandon Nickerson is a designer 
from Florida, who now lives and 
works in New York. He is passionate 
about using his skills to build brands.

SETH MACH
www.sethmach.com 
@seth_mach
Seth Mach is a visual designer and 
artist based in San Francisco. He 
received his M.F.A. degree from the 
Savannah College of Art and Design. 

MARTIN SCHMETZER
www.martinschmetzer.com 
@martinschmetzer
An illustrator who focuses on 
hand-drawn lettering, Martin Schmetzer 
lives and works in Stockholm.

Pro type techniques
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SPRING: Anastasia Stankevich likes “the 
idea of using type as an illustration in 
and of itself and being able to create a 
visual message with both the word and 
the imagery”

Renaissance Raven: “I guess my style is 
a fusion of old and new, vintage 
1900s-era feel with a full-blown street 
graffiti temperament,” says Martin 
Schmetzer, who did this piece for 
Baltimore Magazine

what’s being said, whereas illustration requires a 
consistency of style to be applied to different subject 
matter, so that the work is recognisably that of the 
mercantile-minded illustrator.” 

As Andy Hau puts it, “lettering and typography need 
to convey a deeper level of meaning that isn’t 
expressed in the words. All design needs to have a 
story and a concept – it’s what makes the product 
interesting, engaging, resonant and ultimately, sincere.”

They say a picture speaks a thousand words, and 
in effect, the typographer is providing the picture for 
those words. Different typefaces, sizes, weights and 
so on, all impact on the message and meaning that 
the text itself conveys. For Anastasia Stankevich, that 
means using “ornamental and decorative typefaces, 
something that has concept and detail as it’s close to 
what I like to create.” To create the letters for her 
piece SPRING, she “used plants, flowers, butterflies 
and birds to create and decorate the letters, with 
more light and pastel colours to complement the 
‘fresh’ spring look. The LOVE illustration called for a 
romantic feeling so I combined roses with delicate 
evening colours.”

Mood and meaning have to be at the fore of your 
mind in advertising work. Brandon Nickerson 

explains that, if he’s “creating packaging for a 
shaving brand, I’m most likely going to use a clean 
legible font (to play off of the clean and crisp look 
you have after shaving) that has some sort of 
approachable aspect to it (to play off of the fact that 
you are putting a razor to your face and throat, so 
you don’t want to come off too edgy). What helps is 
breaking down whatever it is you are trying to say 
and play off of those certain aspects that stick out.” 
Nickerson says that your type design is “creating 
the visual voice of the brand.” This requires serious 
thought, only “don’t think too hard or you’ll 
overthink it.” 
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PHOTOSHOP TOOLS FOR TYPE
1 First things first: Once you’ve 
chosen the basic Horizontal or Vertical 
Type tool, the basic settings can be 
tweaked from here. You can change 
font, point size, or turn your text 3D

3 Fountain of fonts: Which font to 
use is obviously critical. Janelle 
Cummins says her “favourite fonts 
tend to be those with large font 
families. Because of the variety of 
line weights, styles and 
condensations, I am able to use only 
one typeface. This creates unity.”

5 Chunks of text: Manage how your 
text is broken up and displayed in the 
Paragraph panel. Here you have your 
alignment and justification options, 
and you can choose whether to 
hyphenate or not

2 Give your work character: From 
the Character panel you have more 
control over your text, and can 
manage tracking, leading, kerning 
and so on

4 Layer it up: Text is created on 
separate layers so you can manage 
it and apply different effects. If your 
client is yet to supply you with all 
the words they want, you can 
create Placeholder Text from the 
main Type menu

Typography can seem very technical. There are 
rules laid down to ensure legibility and readability, 
and you may feel your creativity stifled. “Skilled 
typographers,” says Mach, “spend thousands of 
hours with letterforms and have studied their 
historical metamorphosis and public use. There are 
rules that have been decided upon. Although it could 
be argued that typography is subjective, some 
aspects have to be intrinsically correct. This is the 
separation of design and art. Yet, it is clear that 
typography changes as human need changes. A 
good example is that insular and blackletter scripts 
are no longer used in modern books.” 

Indeed, these days, Murilo Lopes says that you 
can often see “more clean styles, less gradients, less 
information. The principal rules that I use is 
alignment and colour combination. And readability! 
For example, an image with much information 
behind the text, with many colours and contrast does 
not help the readability.” A common mistake that 
Janelle Cummins spots is “too little leading and 
tracking,” or “the unnecessary use of multiple 
typefaces [that] hardly relate to the message of the 
piece. In general, no more than two or three 
typefaces should be used at one time and should aim 
at enhancing the meaning of the words.”

“Novice designers often make type too big,” 
says Mach. “Of course you have to design for 
specific situations and people, but when I am 
struggling with a text layout, it nearly always 
comes down to my tracking being too tight and 
type size being too large. Trained typographers use 
size, tracking, weight and careful typeface 
selection to convey meaning and mood. These are 
reasons why letters and alphabets have won out 

over pictograms and symbols to describe complex 
ideas in the modern world.”

When he was learning, Martin Schmetzer used 
graffiti “to explore the alphabet and learn how the 
letters are put together. You don’t have to follow strict 
traditional typographic guides and can twist and bend 
the letters until you tame them into your own. Make 
each letter look different in unlimited ways. In fact, I try 

not to have guides or rules in consideration when I 
design, other than legibility and the aim to create 
something visually appealing.” 

Often, the typographer will push the latter, while the 
client may want to play safe with the former. In this 
regard, van Deflt mentions “the wish of the client to use 
comic-style fonts for headings or body-text. I am glad 
when I can convince them not to go for something 

THEY SOUND LIKE THEY MEAN THE SAME 
THING, BUT TYPOGRAPHERS HAVE TO 
JUGGLE BOTH CONCERNS

LEGIBILITY VERSUS READABILITY 

Legibility is how easy it is to distinguish an 
individual letter form, while readability is about 
how easy it is to read and understand the text. The 
former depends on large X-heights and large 
counters and occurs when “the designer deeply 
understands human perception and language, 
including the end purpose of the typeface,” as Seth 
Mach put it, while the latter is about point size, 
line length and letter spacing. Mach adds: 
“Readability is obviously how easily a typeface is 
able to be read, but a lot of decisions go into that 
design such as point size, line lengths, tracking, 
leading and type alignment, among other factors 
like the background contrast. All these can affect 
the way people perceive letterforms and words.”

“As a typographer,” Bart van Delft adds, “it’s 
sometimes tempting to choose a beautiful thin font 
for headings. Not all clients can see the beauty of 
lean lettering and prefer readability over design. So 
try to search for a legible but attractive typeface.” ©
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childish. Something annoying which every designer will 
understand is when a client would like to switch the 
copy of your typography masterpiece. When you finally 
have created your beautiful heading and the client 
changes the text you can basically start all over again. 
So I verify the text a few times before I start and explain 
the consequences of an alteration to the client.”

But you shouldn’t feel battered by the twin cudgels 
of readability and legibility. For, as van Delft continues, 
“the basic principles of typography still exist, but they 
have faded a little. The fonts we use nowadays are a bit 
more exciting than they used to be, but strange kerning 

Novice designers often 
make type too big. Of course 

you have to design for specific 
situations and people, but when I 
am struggling with a text layout, it 
nearly always comes down to my 
tracking being too tight and type 
size being too large
SETH MACH /  WWW.SETHMACH.COM

LOOK AT SHAPES AND FORM, NOT JUST LETTERS, ADVISES SETH MACH, 
WHO EXPLAINS THAT KERNING IS ABOUT RHYTHM AND IS RARELY 
CORRECT IF LETTERS ARE EVENLY SPACED

KERN A FONT IN PHOTOSHOP 

01 CHOOSE YOUR WEAPON
Although bitmap images are “not the 

most conducive to viewing or editing 
letterforms”, as Mach puts it, there are times 
when you’ll have to type directly and kern in 
Photoshop. “Select the Horizontal Type tool (T) 
and hover over a spot where the letter-spacing 
looks optically incorrect. Click between the 
letters. There should be a blinking cursor. Here 
the space between the P and H is too tight, while 
the space between the T and the O is too loose.”

03 EVALUATE YOUR WORDS
“To exit the Type tool, press Esc and then 

V to get back to the Move tool. After kerning, the 
type may have to be realigned in the design due to 

02 EDIT AWAY
“Hold down the Alt/Opt key and use the 

left and right arrow keys to nudge the letters 
together or apart. The left arrow key decreases 
spacing and the right arrow key increases 
spacing.” Mach also suggests you “Track out the 
type a bit. A little secret is that more letter-
spacing overall hides kerning mistakes between 
specific letters. Because the human eye 
recognises relationships between forms, letting 
each letter breathe can save time and look better. 
But be careful of this practice with body copy.”

shifting. Lastly, read the words again. It is easy to 
be so focused on the technical aspects of kerning 
that misspellings can slip through.”

or goofy fonts as body text are still a no go.” For Steve 
Simpson, it’s like any skill, “you need to learn the rules 
before you can choose which ones to work with and 
which ones to discard. I think it’s the same with 
illustration, there are certain things you always do and 
certain things you never do. These make your work 
look a particular way and give it a style.” 

Beginning to feel confident in your own style is the 
one of the things that establishes an artist. And when 
you do, you can really start testing the technical rules, 
pushing the boundaries of legibility, and even getting 
down and dirty with the letterforms themselves. 
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Running Squirrel: 
Janelle Cummins 
agrees that 
typography is full 
of rules, saying 
“but because I 
have a better 
understanding of 
these rules, I am 
able to choose 
when to use them 
and when to 
break them”  

Stillis: “The best typefaces do not really convey a meaning,” says 
Seth Mach, “but more of a singular feeling because of its structure. 
It is the graphic designer who ends up using the finished typeface 
to take on the job of creating a mood and meaning through type 
size, hierarchy and layout”

Raglan Road: “My choice of lettering style is dependent on the 
overall feel of the piece I’m working on,” says Steve Simpson. “I 
sometimes mix in a few different styles depending on the effect 
I want to get. It’s similar to drawing features on a face; it’s all 
about the expression”
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DESIGN YOUR OWN LETTERING
If you can’t find the font that fits perfectly, then why 
not edit one so that it does? Nickerson often 
chooses a font that he thinks has “a complementary 
base (and what I mean by base is the foundation and 
overall traits such as the contrast from thick to thin, 
unique characteristics and so on) to what look and 
feel I’m trying to accomplish. From there I honestly 
just mess around, sometimes I try connecting 
certain aspects of the font to others (almost like 
weird ligatures), sometimes I overlap the letters; 
this is basically just having fun with the type and 
letting my imagination go wild.” 

Or you can go further and simply create your own 
letters. “A big trend right now is hand-drawn 
typography,” says Schmetzer. “The craftsmanship 
behind typography is almost as important right now as 
the final result it seems. This is a trend that covers 
more areas than typography, people appreciate the 
crafts behind a product or design, so there’s a story 
behind hand-crafted shoes or the good cup of well 
roasted coffee. It’s popular when the design looks 
vintage and well-worn, even if it’s an effect made in 
retrospect in Photoshop.” 

This certainly appeals to Stankevich. “Since my 
focus is on hand-drawn,” she says, “I like the fact that I 
can see more and more of this style being used and 

appreciated. I live in London and there has been a 
rising interest for bespoke and hand-painted signs, for 
example, with many designers turning to using these 
more traditional techniques. I think that’s great, though 
I personally prefer a good balance between traditional 
and digital.” 

Simpson didn’t come to illustrating his own letters 
until quite late in his career. He says, “As an 
illustration-focused designer I would be working 
mainly with text for titles and headings rather than 
body copy. I found picking fonts very frustrating (but 

STEVE SIMPSON BROUGHT HIS HAND-LETTERED APPROACH TO PACKAGING FOR JAMESON
CASE STUDY: JAMESON IRISH WHISKEY DESIGN

“One of my most recent projects is a limited 
edition label forJameson Irish Whiskey,” says 
Simpson. “It uses a lot of hand lettering and 
icons. The whole label was created in Photoshop 
CC. I use the Pen tool to create my shapes. Some 
of these get rasterized so I can add texture 
others are left as shapes and exported to 
Illustrator if foils or embossing are required. I 
didn’t use any fonts, deciding to re-create the 
Jameson branding so it’s ever so slightly quirky.”

That style is mainly “on the fun and quirky side,” 
as Simpson puts it. “Standard letter spacing and 

uniformity is less important than if I was dealing 
with more serious subjects. I like the way letters can 
reach under, over or even through other letters. My 
feeling is every letter should have its own space 
depending on the letters on either side of it. I’m not 
sure any app can do that yet.” 

Hand lettering is a big part of Simpson’s arsenal, 
and in the design world at large, he really believes 
that “hand lettering is back in a big way. In design 
there’s a definite move towards a more authentic, 
analogue, less digital feel and hand lettering is 
certainly part of that.”

heaps better than using letterset catalogues), it always 
seemed to be a case of the font wasn’t exactly what I 
wanted but I’d spent far too long searching for the right 
one… So it would just have to do. Soon I realised I could 
change and adapt letter forms (and that it was actually 
okay to do this), this made my work look so much 
more cohesive. I guess the eureka moment for me 
was when I realised that by hand drawing my own 
letter forms they perfectly matched my illustration and 
that it worked so well because it was my hand that had 
both illustrated the image and illustrated the text – it 

City: “I made the street and billboard texture in Photoshop,” 
says Murilo Lopes. “I had to make the edges in a way that I 
could repeat the image unnoticed. The brief was to create 
some text that represents the meaning of the word” ©
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became one big illustration. I was hugely inspired by 
David Klein’s TWA posters, especially that cohesive 
feeling of wholeness he manages to get between his 
lettering, illustration and colour.” 

Linzie Hunter, who describes herself as a 
hand-lettering artist, is also interested in cohesion: “The 
letters I draw only exist to be placed next to the letter 
beside it.  The advantages are that I only ever have to 
worry about creating the characters in the word or 
phrase I’m working on and not a full typeface.  As a 
hand-letterer I have greater flexibility and freedom 
when it comes to creating letters and I’d say, an easier 
job on the whole. For me it’s a less technical approach. 
I use my instincts to decide on placement, spacing and 
decoration.  I rely solely on what looks or feels right to 
me and I don’t measure anything out.  Talk to me about 
leading or kerning and my eyes quickly glaze over and 
I’m soon out of my depth.  When I visualise how a piece 
of custom lettering might look, I’m usually seeing each 
letter as an individual illustrated or graphic element 
– each of these complement each other and combine 
together to hopefully create a cohesive illustration.” 

Hand-lettering is just as popular in the world of 
motion graphics, with Cummins explaining that 
“designers are embracing the imperfections these 
produce. These types of fonts provide a more 
personal touch which is sometimes lost by traditional 
computer fonts. Another trend is the use of 
installation and environmental typography where 
creatives use physical objects and materials to create 
letterforms. This also succeeds at humanising the 
message of a piece.”

I guess the eureka moment 
for me was when I realised 

that by hand drawing my own 
letter forms they perfectly 
matched my illustration and that 
it worked so well because it was 
my hand that had both illustrated 
the image and illustrated the text 
– it became one big illustration
STEVE SIMPSON / HTTP://STEVESIMPSON.PROSITE.COM/

TOP 10 FONTS

1. GOTHAM 
Web: typography.com/fonts/gotham/overview/ 
Price: $199 (1-8 styles, for 1 computer) 
A modern classic, Gotham is perfect for headlines. Seth 
Mach explains that the 2000 font was based on “signage 
and architecture from the Thirties and Forties,” and “still 
feels uniquely contemporary with its proportions and 
powerful geometric structures.”

2. FUTURA MAXI 
Web: fonts.com/font/monotype/futura-maxi 
Price: £108 (4 font family)
There any many different versions of Futura out there, 
but Maxi “has such a nice balance between being 
approachable yet established,” says Brandon Nickerson. 
“It’s clean, legible, unique and not as commonly used, 
which is always a plus.”

3. FELL TYPE 
Web: iginomarini.com/fell/the-revival-fonts/ 
Price: Donation
Typefaces from the time of the Reformation have been 
brought back in digitized form, and are remarkable in 
their power. “I like revival fonts,” says Steve Simpson, “It’s 
the imperfections from their original reproduction 
methods that gives them a warmth for me, in much the 
same way I like the sound of vinyl over MP3s.”

4. KNOCKOUT 
Web: www.typography.com/fonts/
knockout/styles/ 
Price: $169 (5 styles, 1 computer)
“Such a great font with an abundance of diversity,” 
says Brandon Nickerson. “Each weight not only gets 
bolder but expands in width while keeping 
proportions consistent. Knockout is also one of 
those fonts you don’t hear much about.”

5. AVENIR 
Web: www.linotype.com/72/Avenir-family.html 
Price: £108 (4 typefaces)
Another classic, Seth Mach calls it “one of the best 
typefaces I have found to complement Gotham. It is also 
san-serif and a good alternative to common serif 
typefaces for body copy.” 

6. UNIVERS 
Web: www.fontshop.com/families/univers 
Price: £39 (1 style)
Univers was a ground-breaking sans-serif achievement 
when Adrian Frutiger designed it for the Deberny & 
Piegnot Foundry in 1957. Now it’s the designer’s secret 
weapon for establishing a steady, even tone. 

7. DOVES TYPE 
Web: www.typespec.co.uk/doves-type/ 
Price: £40
Not only is this a digitised version of an old typeface 
(punchcutter Edward Prince’s single-sized 16pt type 
from the turn of the 20th Century), but Robert Green had 
to rescue the metal letters from the Thames to re-make 
it, after Thomas James Cobden Sanderson dumped them 
when fighting over ownership with Emery Walker.

8. ROCKWELL 
Web: www.fontshop.com/families/rockwell/ 
Price: £30 (1 style)
This strong, slab serif font from the Monotype 
Design Studio first appeared in 1934, and remains 
popular to this day.

9. NEUE HAAS UNICA 
Web: monotype.com/libraries/neue-haas-unica/ 
Price: £42
Everyone knows Helvetica, but not everyone knows 
Haas Unica, which was designed to be its replacement 
but was forgotten when the company behind it had 
financial difficulties. Now, it’s back, remade for the 
digital age. 

10. COMIC SANS 
Web: fontsgeek.com/fonts/Comic-Sans- 
MS-Regular 
Price: Free
Probably the most mocked and reviled font in existence, 
Comic Sans has a surprisingly cool history, having been 
“based on hand lettering from the graphic novels The 
Dark Knight Returns (lettered by John Costanza) and 
Watchmen (lettered by Dave Gibbons)” says Steve 
Simpson. It’s also supposed to be easier for dyslexic 
readers to understand.

“Sometimes,” Andy Hau says, “legibility and readability take a back 
seat and you let the emotive qualities of the text wash over the 
viewer first. Even with the most cursive of lettering and typefaces, 
you can maintain readability by treating the letters as a composition 
to ensure that the flow of words is natural and easy” 
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ENHANCE TYPE IN PHOTOSHOP
Of course, it’s one thing to design a few letters and 
illustrate or animate one example of them being 
used, it’s quite another to design a whole font of 
your own. Indeed, “Designing a typeface is perhaps 
the most difficult process in all of graphic design,” 
says Mach. “A typeface has to be close to perfect, 
which can take months or years to finish. The eye 
for detail gets better with experience as well, so 
there is a constant revisiting to get the weights, 
terminals or counters of letters to work correctly 
next to one another. After the letters are complete, 
the kerning phase begins in a program like Fontlab, 
which takes additional time. Thinking about how 
letters work together in words and sentences helps 
the most. A helpful professor once taught me the 
best way to begin a typeface is to take inspiration 
from something like a piece of architecture or a 
subtle part of nature. Sometimes an idea can even 
come from a single letter, sign or old poster that 
does not have a full alphabet built out. It is the type 
designer’s job to fill in the blanks.”

But whatever level and style of typography you’re 
doing, Photoshop can be part of the process. 
Alexander Klement says he “always works in a 
non-destructive way with my Photoshop files. Smart 
layers are my best friend, they are so useful in 
keeping layers clean and manageable with lots going 
on within the nested Smart layer. I also use 
adjustment layers and on occasion Smart filters.” 
Stankevich uses Photoshop “to enhance my 
drawings with colour and to combine and 
collage elements from different drawings into one 
composition. I also use it to create patterns from the 
artwork. My primary tool is the Brush with all its 
various presets, as well as the Gradient tool for 
colour effects. I also use masking and layer blending 

I think colour plays a large 
part in my lettering style, 

so I like to be able to work in 
colour from the start and 
working in Photoshop means 
than I play with a lot of different 
colourways at the same time or 
with a few clicks
LINZIE HUNTER / WWW.LINZIEHUNTER.CO.UK

JANELLE CUMMINS EXPLAINS HOW SHE COMBINES WORDS AND MOVEMENT
CASE STUDY: FEAR OF THE UNKNOWN 

Motion graphics designer Janelle Cummins 
created a piece in her final year at the 
Savannah College of Art and Design called Fear 
of the Unknown, and she enjoyed the freedom 
it being a personal project gave her. 

“While most of the project used typography 
as texture,” she explains,”the very first scene 
depended heavily on type for communication. I 
chose to use a Moorish proverb to depict the 

theme of ‘Fear of the Unknown’.  I worked out of 
sequence and designed my third and fourth 
frames first so that I could get an idea of the 
visual language of the piece. Once that was done, I 
experimented with different computer generated 
fonts. I looked at serifs, sans serifs, geometric, 
slabs, basically everything in my font library. 
Nothing felt personal or tactile enough for this 
piece. So, I made the decision to use my own hand 

crafted type. I used a computer generated 
font to determine the layout, hierarchy, color 
and size of the text.  Once I was pleased with 
this I rewrote everything with my own 
handwriting and used the Pen tool to create 
cutout paper letter forms. Using my own 
handwriting was not the first solution I came 
up with, but I am glad that it was the final 
solution, as it personalised the piece.”
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“designing softer flourishes or nature-based explorations”
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modes on a regular basis; the Color, Overlay and 
Multiply modes are essential when adding colour to 
the linework. Recently I’ve discovered the Mixer Brush 
tool, which has allowed me to be more experimental 
when adding textures and mimicking traditional 
colouring methods. I love all these tools for making my 
work process a lot faster and letting me create unique 
mixed media illustrations as well as giving the final 
piece a more clean and polished look.” 

Hunter says: “I know many hand-lettering artists 
start with grid paper and do their sketches in pencil 
first, but I tend to do all my sketches digitally these 

days. I use a bog standard Wacom pen and tablet to 
sketch my lettering out in Photoshop.  This is a 
much more efficient way for me to work and I find it 
just as easy, if not easier to draw on the computer 
than on paper.  I like the flexibility it allows me to 
play about with layout and make changes quickly.  
This is especially useful when trying to visualise a 
book or magazine cover.  I think colour plays a large 
part in my lettering style, so I like to be able to work 
in colour from the start and working in Photoshop 
means than I play with a lot of different colourways 
at the same time or with a few clicks.  When 

MARTIN SCHMETZER EXPLAINS HIS PROCESS WHEN USING 
THE PEN TOOL TO MODIFY LETTERFORMS

EDIT LETTERFORMS WITH THE PEN TOOL 

01 NO MAN IS AN ISLAND
“I use the scanned sketch as base to 

redraw my letters using the Pen tool and 
geometric shapes. The vertical strokes of each 
letter I often build up with a rectangle that I 
copy/paste to each position to get the same 
width on each line. Actually the whole letters 
are often made up by several separate blocks 
and islands before I merge the shapes together 
to create one single path.”

02 OUTER LIMITS
“When you are working with the Pen 

tool,” adds Schmetzer, “a good tip is to place your 
anchor points on the extremities of each 
letterform. Don’t try to force it but it usually helps 
to use as few anchor points as possible to keep 
the rounded shapes smooth and seamless.”

03 IN COLOUR
Schmetzer tries to stick to one 

colour during this process, both because he 
believes “a well executed design should 
look good as a one-color artwork, so it’s a 

kind of a quality assurance for me to have this 
process. Another tip to check the quality of a 
design is to flip the design horizontal and see if it 
still feels balanced when mirrored.” 

creating my sketches I use a variety of dry and wet 
Photoshop brushes.  Some I have created myself, 
but not all.  I also also draw a fair bit freehand with 
the Lasso tool, especially when blocking in lettering 
during the early stages of a commission. Once the 
rough version of the lettering is approved by a client, 
I’ll use that as the base layer and then move onto 
the final high-res art.  At this stage I pay a lot more 
attention to spacing and flow. I will make sure all my 
lines are clean as required, and will add any 
decorative details or textures using brushes or 
scanned textures.” 

Summer: “My illustration style is all about combining traditional 
drawing techniques with digital enhancement,” says Anatasia 
Stankevich, “using Photoshop to improve composition and add 
colour and richness to my line drawing”

A For Average: “My style is playful, sometimes considered ‘naive,’” 
says Linzie Hunter, who has created a series of uninspiring quote 
posters. She likes to mix “contrasting styles and often intersperses 
upper and lowercase characters”
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MASTER 3D LETTERING IN PHOTOSHOP

In code: Charles Williams specialises 
in text that is challenging to read, and 
this was a particularly challenging 
brief, for Wired Germany. The aim was 
to “create a typographic double page 
spread to accompany a feature about 
quantum cryptography”

Learning to read: “Coming up with a 
solution that both challenged 
legibility (as part of the concept), but 
could also be easily read,” was the key 
challenge here. Perfect for a designer 
who says he questions legibility, 
admitting he now puts a little more 
onus on it than he used to, because he 
“got bored of non-designers saying 
‘Cool….what is it?’”

Jazz it up: Describing himself as 
“pretty old school when it comes to 
Photoshop,” here Williams used the 
program “to add subtle shading to 
the image to accentuate the 
legibility of the vector type” 

Lost in translation?: Williams was 
pleased with the results, although, 
since the text is in German, “it was 
hard to ascertain the legibility. The 
client had no problem reading the final 
version, whereas even I struggled!”

Font of all fonts: Williams doesn’t 
have favourite font, he sees “in the 
same way a bricklayer sees his/her 
bricks or a surgeon sees his/her 
scalpels: tools of the trade. I use type 
as a springboard for something else 
– a combination of type and image, so 
I create bespoke type for each project 
that forms the basis for the more 
elaborate, ‘exploded’ end product. I 
often look to bold geometric san-serif 
type-faces for ‘inspiration’, such as 
DIN 1451 and Gotham”

Of course, hand-lettering and the hipster look isn’t the 
only thing happening in typography. Williams has 
observed various other trends that are dominating 
the typographic landscape. These include: “Angled 
hard shadows falling off 3D type,” which he describes 
as “sexy, popular, yet shady, like a femme fatale.” 
Then there’s “‘Ugly’ type, where the type is distorted 
and transformed in a faux-naive fashion, disregarding 
conventional rules such as holding the Shift key down 
when you transform the scale of the type, lending it 
an avant-garde, artful aesthetic, especially when 
paired with a certain Yves Klein-y deep blue.“ And 
“stripes. This is one trend I am definitely a fan of, 
though it’s not just limited to type. Using stripes to 
create simple 3D forms, type or otherwise.” Lastly, 
“impossible shapes. Escher-like 3D forms that are 
confusing yet somehow very pleasing to behold. This 
is everywhere! I love using this trick but it has become 
so ubiquitous that I generally only use it as part of a 
wider stylistic approach, or if a client specifically 
requests it.”

As Photoshop has become more and more 
powerful in terms of creating 3D, this is clearly a 
typographic path that is going to be pursued. “3D 
typography has exploded in use over the last few years 
with many people using Cinema 4D to create 3D text 
and then bringing that in to Photoshop to compose and 
tweak,” says Klement. “I have noticed a current trend in 
getting 3D typography to look as real as possible with 

approach. “The idea of minimalism, specifically 
regarding typography, makes a lot of sense to me,” 
says Nickerson. “The main purpose of typography is 
to inform and hopefully enhance an idea. It’s our 
way of putting crazy ideas into a somewhat tangible 
form, so breaking things down to its bare content 
and having a clear idea of what is trying to be 
explained seems like a good route to take.” 

For Mach, graphic design as a whole is going 
through a transitional period because “designers 

realistic textures while still holding a polished 3D 
generation. In my personal work I am also trying to 
achieve this realistic 3D look, I work in Cinema 4D 
with the many tools available to create 3D letterforms 
which I then render out in separate passes to tweak 
later in Photoshop, with the separate layers I can 
blend them together.” 

But – perhaps because of the intricacies of 
hand-drawn and 3D work – there’s also a shift in 
typographic style toward the less-is-more 

Soho House: 
Charles Williams 
admits “It’s difficult 
when you spend all 
your time working 
with type and 
images as your 
eyes and brain 
become 
hyper-attuned to 
the intricacies of 
the work you and 
others are creating, 
so you are less 
good at identifying 
areas of illegibility 
that the general 
non-designer 
public would 
struggle with”©
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ligatures and iterations of the same letter, 
designers should look forward to a bright future 
for more dynamic options and end results.” 

Perhaps it is because we are becoming so 
tech-obsessed with short attention spans, but 
having “condensed information that is easy to digest 
is definitely a plus these days,” adds Nickerson. This 
is demonstrated, he says, by “the vast amount of 
sans serif fonts: the simplest letterform.” For Hau, 
it’s “the resurgence of normcore (aka Hipster 2.0: the 
Second Coming),” which has “brought back a lot of 
ideas from the Nineties and Noughties; stark, 
inoffensive and neutral typefaces kerned tightly, 
which are either all caps or no caps.” So perhaps – 
despite the rules and the flourishes, the terminology 
and technicalities of typography – minimalism is 
where it’s really at. 

The main purpose of 
typography is to inform and 

hopefully enhance an idea. It’s our 
way of putting crazy ideas into a 
somewhat tangible form
BRANDON NICKERSON / WWW.BNICKS.COM

BART VAN DELFT EXPLAINS HOW YOU CAN ADD DEPTH TO 
YOUR WORDS. FIRST, HE SAYS, GET YOUR CONCEPT CLEAR

EXTRUDE 3D TEXT IN PHOTOSHOP

01 INTO THE THIRD DIMENSION
Start off with a texture, says van Delft, 

then create your text with “a nice variety of 
fonts or just one really beautiful one. Then apply 
the 3D effect and play a little with the depth of 
the extrusion and lighting. Once you have the 
perfect position of your text you can start 
adding the texture to the sides of the element. 
Try to make it look natural.”

02 SHADE YOURSELF
“Now it’s time to make it look a little bit 

cooler,” he says, “so we are going to add some 
shadows and extra manual lighting. I added a 
light in the upper-left corner and a shadow in the 
lower-right corner, these layers are on top of the 
rest. After this step I have added a drop shadow 
to the text and a manual long shadow to both 
parts of the text layer.”

03 SMOKE AND MIRRORS
“This is where the fun starts; we are 

going to freestyle. In this example I have 
created a little extra depth to the scene by 
adding elements in front and behind the text. I 
have gone for a little smoke and some rocks to 

make it look more dramatic. The depth effect is 
enhanced by making the elements close to the 
camera a little blurry. Now imagine these layers 
in a website moving slightly from each other 
depending on your mouse movement.”

are redefining the acceptable stylisations of 
typography. There is a combination of several 
hundred years of experimentation and discovery 
that is now readily available through the Internet. 
In lettering, nearly every style is flourishing 
including scripts, three-dimensional type 
extrusions, hand-drawn elements and even 
physical, sculptural letterforms that are being 
built and photographed. None of these are really 
new, but the combinations coming about are 
novel and in flux. In digital development, web 
fonts are one of the most dramatic and helpful 
additions. Many of these options are free and 
easily accessible. Typographic translation across 
platforms is also getting better and more user 
friendly overall. With the beneficial advent of 
Opentype that can support multiple glyphs, 

KaWaii Desu: Andy Hau knows that “Photoshop aficionados hate it 
because it can look unconvincing,” but he is a big fan of drop shadows. 
“Sometimes, even the faintest of drop shadow can help enormously to 
bring out the legibility and readability of your text,” he says

Lathe: Alexander Klement created his custom typeface Lathe 
from Futura “as I wanted to give the font a new twist and add to 
its visual language,” he explains
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A SIMPLE WAY TO CHEAT AT COMPLEX 3D FOOD TYPOGRAPHY

TRY TASTY 
TYPE TRICKS
W e have a tastetastic 3D tutorial for you, 

a way to create complex 3D 
typography effects without the use of 
separate rendering programs. It’s a 

simple way to get the rendered effects expected 
from other software without needing to learn a 
whole set of other programs. Usually Neil Duerden 
would render these in a separate program, so we 
issued him the challenge to create food typography 
within Photoshop as much as possible and this is the 
way to do it. 

It’s worth noting that both Photoshop CS6 (used 
here) and Photoshop CC both have 3D rendering 
capabilities, with CC’s significantly more evolved than 

PREPARING THE BASE
IMPORT THE RENDER PASSES AND CUT OUT THE PLANES

those of CS6, and promising updates on the 
horizon. So it is perfectly possible to create 3D 
typography exclusively in Photoshop, although if 
you’re a 3D whiz then you may want to create 
some base renders in an alternative program to 
experiment further with the style. The text here 
was created in Illustrator and then imported into 
Photoshop, but CC’s improved typography tools 
mean that you could also create your text in 
Photoshop, either from scratch or using a 
pre-existing font. 

The tutorial will let you use your own personal 
judgement and artistic skill so you get the results 
you want. Let’s get ready to render. 

01 PREP THE COMPOSITION
Create your text in Illustrator or using a 

pre-existing font and consider how the image will 
look and the way the text will interact. Use 
different colours for each word – although these 
won’t be the final ones to be used, they help you 
see the interaction between the words. Paste the 
letterforms into Photoshop, making sure the 
documents are the same size, and arrange them 
correctly. Make sure each word (or even letter) is 
on a different layer, and labelled properly. 

02 GET STARTED WITH 3D 
Select the layer you wish to render and go 

to 3D >New 3D from selected layer. Wait while the 
computer builds a rough preview. Then in the 3D 
selection palette, click on the Front Inflation. Look in 
the Properties palette and you will have many 
options for texture and colour. Choose the one that 
looks right for your treatment. You can also alter the 
colour here by changing the Diffuse values.

03 PLACE THE BASIC LIGHT 
Choose your light source direction, 

select the Global Light from within the 3D 
palette and then, with the Selection tool, move it 
to the desired light direction. This can be used 
for the whole piece in one stroke, but to simplify 
the tutorial and give us more options later we 
will do it on a layer-by-layer basis.

FROM BASIC TEXT TO 
EDIBLE LETTERING

WORK IN 
PROGRESS

Progress 1: Prepare the base

Progress 2: Add the details

Progress 3: Final touches

NEIL DUERDEN
www.neilduerden.co.uk
@neilduerden

OUR EXPERT

A self confessed Mac monkey, 
exceeding briefs for blue chip 
clients globally.

SOURCE FILES
There is a glint overlay supplied for 
this tutorial on FileSilo. It can also be 
used for many other applications 
from car highlights through to 
cheesy packaging highlights if that’s 
the look you are after.

Try tasty type tricks

  The Professional Photoshop Book  157

156-161_PPB_07.indd   157 06/10/2015   15:26

Download More Books: www.genie.eng-learning.us



    QUICK TIP: PLENTY OF RAM 
Save regularly as when rendering Photoshop 
sometimes decides to throw a spanner in the 
works! The complex mathematics is sometimes a 

04 CREATE HIGHLIGHTS
Click on the new layer icon at the bottom of the 3D palette and 

select New Spot Light, move this to give the lighting that suits your piece 
the best. Remember that this will affect all the edge highlighting further 
down in the process. Then go back to your lighting layers and adjust to get 
the best look you desire for the type. Now duplicate the layer you are 
working on. At the bottom of the Properties palette is a small isometric-
square icon. Click it to render your text. This may take a while on older or 
slow machines.

05 RASTERIZE THE LAYER
With the layer you have been working on selected in the Layers palette, right-click 

and rasterize it. Then go back to your Illustrator file (if using Illustrator; if not, do this in 
Photoshop) and create the same text with a stroke on. Paste into the document onto a 
layer above the rasterized layer. Repeat the 3D steps as before, but reduce the Extrusion to 
a level that looks good. We’ve used a value of 165 for the example. Also on the 3D palette, 
select Environment, then in the Properties palette put the Shadows down to 0%. This will 
remove the shadow over the main rendered body.

06 DUPLICATE IT
Duplicate and then rasterize this layer as in the previous steps. Then complete the 3D treatment for 

the rest of the text using the steps as before for your guide. Remember to arrange the lighting to work the 
same as the other layers and to get the look you require for the final piece as you see it.  

07 CLEAN UP THE MATHS ERRORS
As this is a simple tutorial, we have not 

rendered this text in a 3D program. Photoshop quite 
often throws up errors in its mathematics. Simply 
zoom around your text and, using the Clone tool, clean 
up any areas that have abnormalities, Some edges 
may have slight edge artefacts; draw a Path the correct 
shape using the Pen tool, select and delete the extra 
angles, then clean the areas with the Clone tool again. 

little too much and puts a strain on some machines. 
So if you have the choice, work on a machine that 
has loads of fast disc space and plenty of RAM!
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08 FOOD TIME
Next we are to add the food element. Choose stock photography food textures that fit into your 

chosen theme, think of how they will work within the letterforms and then draw Paths around the selected 
areas you wish to add to your piece. Activate these Paths and then copy the area. Return back to the master 
artwork and then draw a Path around the area you wish the food to feature on, ideally below the outlined 
section we created in 3D earlier. Then make the Path active and paste your imagery into the area you require 
using the Edit> Paste Special>Paste Into command. 

11 ADD DETAILS 
Add details above this whole section: 

drops of chocolate, apples falling from the stack, 
drips and drops. Consider how these will interact 
with the filling: is the solution gloopy like honey 
or solid crumbs that bounce? Add as much or 
little as you feel is necessary without making 
the legibility suffer. Sometimes less is more in 
these cases.  

10 CONTINUE MASKING
Once you are happy with the area on one 

letter move on to the next. In your original sketch you 
should have thought about how these letters look and 
the colours of the fillings, for instance all browns, like 

09 MASK OFF LETTERS 
This layer will now have a layer mask. Click 

on the mask in the Layers palette, and using the 
Brush tool, carefully remove sections of this mask by 
painting white on the mask. Think about allowing 
certain areas to break through, be visible and interact 
with the lines of the text to add interest and 
interaction. If you make a mistake simply Undo or 
alternatively paint black instead, which will stop that 
area being visible.   

ADD AND REFINE THE DETAILS
IT’S TIME TO MAKE THE TYPE REALLY TASTY

001   CAKE
A cake effect is applied to the letter T on 
the word tasty, and masked so that the T 
on type swirls around it.

002   SWEETS
The candy texture on the left-hand side of 
the letter A is duplicated onto its right arm 
to form the symmetrical arms of the letter. 

003   FRUITY TEXT
A strawberry texture is used on the letter S. 
The Clone tool can be used to extend the 
texture if it doesn’t fill the entire letter.

001

002

003

Consider how details will 
interact with the filling: is 

the solution gloopy like honey or 
solid crumbs that bounce?

cake and chocolate, or mixed colour fillings. Have fun 
and create something that works for the look you are 
going for. Remember to allow sections of each layer 
to show through slightly to add interest. 

Try tasty type tricks
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12 GROUP, DUPLICATE AND MERGE 
Combine all the layers together in a single 

folder and then duplicate it. Then select this folder 
and merge the layers using the command in the 
Layers palette. Next move this down the layer stack 
to above the background and, using the Edit> 
Transform>Perspective or Distort commands, make 
the reflection look either forward or backwards 
dependant on the look you require. Once you are 
happy with the look, reduce the opacity of the layer to 
a look that you think is best. You can also add a layer 
mask and fade it off if you require.

13 ADD MORE DETAIL
Source some photography or take your own shots of some food-related items that add interest to 

the piece, for instance strawberries, and draw a Clipping Path using the Pen tool in the Tools menu. Then copy 
and paste these items either in front or behind the typography section. Add shadows either by hand on a 
separate layer below the item, turning the layer mode to Multiply and changing the opacity, or by using the 
automatic Drop Shadow facility in the Layer Styles palette. 

FINAL TOUCHES
NOW ADD HIGHLIGHTS, MAKE THE COLOURS POP AND SHARPEN

    QUICK TIP: EXPERIMENT WITH ADJUSTMENT LAYERS
Adjustment layers can make parts of your image pop, but sometimes the overall effect isn’t what’s required. 
Adjustment layers come with a layer mask already built, so simply mask out the bits you don’t want. 

    TASTY INSPIRATION
Food-based typography is a big trend at the moment and it offers almost limitless possibilities depending 
on the message you want to convey and the foodstuff you use. Consider your choice of typeface wisely – for 
example, a font with long descenders will be good for an illustration based on the melting cheese and 
dripping sauces of a burger, while an illustration of fairycakes will suit a whimsical serif or cursive style. 
Consider font combinations and how they’ll express your message, and the colour combinations that your 
chosen foodstuffs will provide – follow the same rules of good illustration you’d use in any other piece! 

14 STop and re-evaluate 
Have a brew, walk away from the design and take a break, you will have been staring at the screen for 

a while now and may have gotten too familiar with your artwork. Come back and take a new look at it. With 
fresh eyes you will spot any errors or glaring sections that don’t work together more easily as you will now be 
looking at this as a whole. Now if you are happy, proceed, if not correct the individual areas or entire 
composition until it looks its best.

15 ADD THE GLINT
A glint is included in the files supplied with 

this tutorial on FileSilo. Simply paste the layer over 
the top of your design, position it where you think it 
should go, and then change the layer mode to 
Screen and the glint will be added. Adjust the 
opacity to customise the effect. 
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16 ADD HIGHLIGHTS
Add a layer at the very top of the layer stack, set the blending 

mode to Overlay and then simply paint white sections over the top of the 
image. The opacity of this layer will need to be reduced down to a level 
that suits the look you are after. Try to highlight areas to create more 
interest and create focal points to lead the eye around the design.

17 MAKE THE COLOURS POP
Adjust the colours now to make it pop. This, again, is down to personal 

judgement. Go to Layer> New adjustment layer and select Vibrance. Now adjust the sliders 
to get the balance you think looks right; this can be from less saturated to mega-saturated 
dependant on the feel you wish to achieve.

18 SHARPEN WITH HIGH PASS
Duplicate all layers into a single stamped layer with Cmd/

Ctrl+Shift+Alt/Opt+E. Change this layer’s mode to Overlay and go to 
Filter>Other>High Pass. Play with the levels of this filter until you find a 
level that suits you and gives the detail a little more presence. Reduce 
the layer’s opacity and that’s it! All done and your piece should be ready! 

Try tasty type tricks
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CREATE YOUR OWN PAINTED TYPOGRAPHY BY MIXING 
TRADITIONAL PAINT WITH PHOTOSHOP TECHNIQUES

PAINT STRIKING 
TYPE EFFECTS

C ombining traditional paint with digital 
Photoshop techniques is a creative way 
to take your typography to the next level.

Follow this tutorial to discover a 
relatively simple way to create a paint based text 
effect that is ultimately flexible. This is a mix of 
analogue and Photoshop to give a hand rendered 
digital look that is suitable for various applications, 

PREPARE TO PAINT
START WITH PAINTING STOKES WITH ACRYLIC PAINT

from campaign headlines, through to web headers 
and straplines.

You will need to go back to basics and 
begin with a hand painted technique, then finish off 
and manipulate digitally. The result will vary 
depending on your chosen paint technique and the 
choice of type style, but you should end up with 
something wonderfully creative and painterly. 

01 START ANALOGUE
Get a set of acrylic paints and add dots 

to a plate, then pick up your paintbrush and 
simply dip it into numerous colours. Now, 
swoosh it across the paper until you get a mix of 
all the different colours. This will take a 
little experimenting to get right, but it’s all part of 
the fun of mixing analogue and digital together. 

02 CLEAN IT UP
Scan your paint samples, remember to let 

them dry first though! Then remove the background. 
Simply add a black layer behind the paint and delete 
all the white sections. The black is there so you can 
see any remaining white more easily. This will take a 
little while and can be tedious, but bear with it. Do 
this with a few so you have a good selection of 
samples to work with.

03 ENHANCE IT DIGITALLY
You should have an idea of how your piece 

will look and what colours you are going to use from 
the initial colours used within the paint phase. You 
can however adjust colour to your choice using Hue 
and Saturation. This is under the Image>Adjustment 
menu. Don’t over saturate though, just add a little 
spark and contrast to the swooshes.

FROM TRADITIONAL PAINT 
TO DIGITAL MASTERPIECE

WORK IN 
PROGRESS

Progress 1: Start with strokes

Progress 2: Paint the text

Progress 3: Finishing touches

NEIL DUERDEN
www.neilduerden.co.uk
@neilduerden

OUR EXPERT

On FileSilo you will find a selection of 
paint strokes that you can use to 
follow along with this tutorial, or you 
can create your own if you prefer.

A self confessed Mac monkey, 
exceeding briefs for blue chip 
clients globally.

SOURCE FILES

Paint striking type effects
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04 CREATE YOUR TYPE
Now onto the fun part. Create whatever type style you wish to 

emulate in Illustrator, typography that flows is the best for this approach. This 
will only be a rough guide so don’t be too critical. Make sure it’s not too tight as 
the paint won’t work if it’s bunched up too tight.  

05 WORK ON THE BACKGROUND
Copy your type from Illustrator and directly into Photoshop on a new 

layer. Now behind this create a layer filled with black. Then create a layer 
above this using the Gradient tool for your background planes, select the 
angles you wish this perspective to run at with the Polygon Lasso tool and fill 
it to the colour depth you wish (blacks are best). 

06 WARP IT
Open up a paint sample you prepared 

earlier then Cut and Paste it into your document 
above the template layer. Now, using the Edit> 
Transform>Warp function, shape it by pulling the 
nodes to follow the shape of your text. Make it as 
twisty as you feel will look best in order to get the 
desired result, remember though, this needs to be 
legible! Double-click when you have it in the right 
place and shape. Repeat this with other samples 
until you have built up your lettering. 

07 STAY ORGANISED
Collect these layers and put them all in 

one folder in the Layers palette. This may sound 
like common sense, but its easy to get carried 
away and in later stages you regret it when you 
have hundreds of layers all called layer 4845 copy 
78. Name the folders in a logical fashion too. 

08 NOW REPEAT
Continue Step 6 and 7 until you have built all 

the letters in your word. Remember to leave enough 
space for the letters to breathe and be legible. Not too 
many twists and not too many conflicting colours. 
Even though this is a complex look, simplicity is key! 

Graphics & new media

164  The Professional Photoshop Book

162-167 Paint Type Tutorial.indd   164 06/10/2015   15:24

Download More Books: www.genie.eng-learning.us



12 REPEAT FOR THE OTHER WORDS 
Repeat all the above steps if you are building more than one 

word. Remember you have your earlier template layer as a rough guide for 
construction purposes. Space is key, this has been stated already, but it 
really will need space to work properly. You will be tempted to make the type 
interact with the word above and below, but try and resist or you’ll just end 
up with a pile of paint strokes!

11 NOW DUPLICATE 
Duplicate whole word. Then hide the 

original group. On the duplicate group use the 
Burn tool to add detail and depth on sections that 
go behind other sections to give flow. Make 
sections that go behind a little darker to give more 
depth and enhance the dynamics of the piece. 
Again, be subtle as too much will make the piece 
too dark and moody.

13 ADD SOME BACKGROUND DETAIL
Now go back to your background group and add a few details. These 

could be paintbrushes against the wall, a texture added by pasting a layer and 
Multiplying (layer mode in Layers palette), or even a surface texture added to 
your gradients. The choice is yours depending on what your text is all about. Also 
you could add a few paint splats and even drips if you like. Just have fun.

10 ADD SOME SHADOWS
Add a drop shadow to the folder for each 

letter group, this will make them pop a little. It 
needs to be subtle and barely visible with just 
enough shadow to make them stand off your 
background. Too much and it will detract from the 
look. Use your judgement depending on the 
background you created earlier.

09 WORK ON THE DETAILS
Now go into your piece in a little more 

detail and add layer masks to layers that 
have abnormalities. Photoshop will throw some 
strange shapes into the mix when you warp and it’s 
easiest to hide them with a layer mask and paint 
black with the relevant mask selected. If you paint 
too much out then simply paint white in, to make it 
visible again. You can also clean up edges in the 
same way and improve legibility further. 

ADD DETAILS AND REFINE YOUR TYPE
MAKE THE LETTERING REALLY POP WITH SHADOWS AND THE BURN TOOL

Leave enough space for 
the letters to breathe

Paint striking type effects
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MAKE IT POP
NOW SHARPEN UP YOUR TYPE AND ADD SOME FINAL DETAILS TO FINISH IT OFF

    QUICK TIP: SPEED IS POWER! 
This technique can end up with a lot of layers, 
so if you have a choice of machines go with 
the best spec possible for Photoshop – the 
most RAM and fastest drives. The example 

    NEIL’S TOP TIP
Quite often when you are halfway through a 
piece you look at it and think, ‘why am I doing 
this, it’s simply not working’ This is often the 
case with Photoshop and the end result can be 
down to the last 10 per cent of your work in 
some cases. So experiment. Try new things and 
find combinations of compositions and 
techniques that work together 
perfectly. Remember the important thing is to 
have fun, as this will show clearly in your work.

14 HAVE A BREAK
Have a break from your design for a hour or 

two and go for a run or walk just to get it out of your 
mind as you’ve been staring at it for a while and it 
will have become precious to you. Come back and 
look at the piece with fresh eyes and decide if 
anything needs changing before you go to the final 
steps, does anything need cleaning or does the 
colour need tweaking. If so, do it now!

15 MAKE IT POP
Duplicate all type based elements and place 

them in a folder, now go to your Layer Options with 
the group selected and Select>Merge Group on the 
Layer palette menu. Then go to Filter>Sharpen and 
choose from Sharpen or Sharpen More. This will 
make the layer detail pop . If you go too far, reduce 
the opacity of this layer to find a good balance.

16 WORK ON THE FOUNDATIONS
Again duplicate all the text based elements 

as above and combine them in the same way. Now 
place this layer above the background and set the 
mode to Multiply and reduce your Opacity. Now 
using the Edit>Transform>Perspective and Scale 
tools shape this to look like it is sitting on the floor. 
You can make this matte by removing the colour or 
if your surface is reflective just keep the colour. If its 
looking a little too stuck on add a Gaussian Blur 
from the Filters menu.

17 ADD MORE DETAIL
Add a little colour to the rear wall, this 

could be shapes that follow the perspective or 
splats. These are simply enhancements and you 
don’t want them taking the limelight away from the 
typography you have created. You can use various 
modes of layer effects here from multiplying the 
layers down to colour. Experiment to get a unique 
look and fits with your subject matter.

piece created for this tutorial only touches the 
surface of this technique. If this was 
a commercial piece it would have over ten 
times the layers and level of detail!

18 DO SOME FINISHING TOUCHES
Flatten image and finish. You’re all 

finished. So save your working copy and 
then save a flat version too. It’s a simple 
system to build this type of text and can be 
used for different textures too like hair or 
anything that flows randomly. 
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Background: Dim down the background layer by 
creating a new layer between the background 
and the type and filling it with black. You can set 
it to Multiply and lower the Opacity if you want 
the background details to remain visible

Replace Color: Hide the background 
layer(s) then hit Cmd/Ctrl+Shift+Alt/
Opt+E to create a stamped version of the 
typography layers. Duplicate it, then go 
to Image>Adjustments>Replace Color 
and replace the purple tone with a vivid 
red. Use masks to blend it in

Hue Shift: Alternatively, create a Hue/Saturation 
adjustment layer and use the sliders to change 
the Hue, Saturation and Lightness. You can do 
this to the whole image using Master or to 
individual colours (reds, yellows, greens, cyans, 
blues and magentas). Use masks to blend it in

Color Balance: Stamp your typography layer 
then go to Image>Adjustments>Color Balance 
and use the sliders (Cyan/Red, Magenta/Green 
and Yellow/Blue) to shift huues and tones in 
Shadows, Midtones and Highlights 

LUTs: Colour Look Up Tables are a 
quick and easy way to change the 
colour mood of your image. Go to 
Image>Adjustments>Color 
Lookup, check 3DLUT File and 
choose a setting from the 
dropdown list labelled Load 3D 
LUT… to use a range of different 
colour settings 

ALTERNATE VERSION
USE ADJUSTMENT LAYERS TO CHANGE THE LOOK OF YOUR PAINTED TYPOGRAPHY 

Don’t feel limited by the colours you used in your 
real-life paint – you can change then to anything 
you wish in Photoshop, giving you the ability to 
create any colour combination. Use adjustment 
layers, Replace Color and masks to transform 
your painted typography quickly and easily. 

Paint striking type effects
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RADOXIST STUDIO 

DESIGNING FOR
NOMINATED FOR THE IMAGE �COMMISSIONED� CATEGORY IN THE ARCHITECTURAL 
3D AWARDS 2015, THIS POSTER DESIGN FOR TFL SAW CREATORS RADOXIST 
STUDIO COMBINE 3D AND PHOTOSHOP TO GREAT EFFECT 

ADVERTS
When a small studio gets a 

commission as big as a poster 
design for the London 
Underground, you’d think that 

they’d really have to work to win it. That wasn’t 
the case for Radoxist Studio’s commission Just 
As Mega Beneath – the agency handling the 
work picked them especially. “TMP came to us 
directly. I think it is because we have done some 
work together before then and we really enjoy 
the cooperation,” explains Radoxist’s lead visual 
artist Radoslav Žilinský. “They see us as a 
strong partner that can be relied on. And it is a 
two-way relationship too. I really like how they 
communicate, it feels like they are putting effort 
and care into it.” 

Radoslav Žilinský
LEAD VISUAL ARTIST
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Jakub Goda 
HEAD OF CGI

WWW.RADOXIST.COM

So which parts of the project were down to 
TMP and which were done by Radoxist Studio? 
Žilinský says that this varies depending on the 
agency and the job. “It is never the same. Many 
times the agencies are not able to have a 
perspective of what can be done, which tools to 
pick and how long would it take. So [this time] 
they came with a pencil sketch and brief and it 
was our part to discuss how it will look. So 
basically, they came with a sketched idea, we 
have done the full resolution artwork, and then 
they cropped the formats and put typography 
on the final layouts.” 

Radoxist Studio is no stranger to working 
with big-name clients, including a campaign 
celebrating Magnum’s 25th birthday. The small 
studio punches well above its weight creatively, 
an ability that’s perhaps enhanced by the way 
that it works. Žilinský is the main driving force 
behind the studio, which he set up after 
becoming a successful 3D artist. “I had the 
nickname Radoxist before as a 3D artist. First I 
did pictures just as personal artworks, to learn 
3D software and to build my visions. Some of 
the artworks were quite successful and gained 
some awards too. I caught a lot of attention on 
the internet and [started to get] commercial 
jobs. It was the time that my career slowly 
shifted from personal to commercial stuff. 

“The philosophy of Radoxist studio comes 
from me as a person. I never want to become a 
factory for visuals with an army of soldiers, like 
for example Ars Thanea. For me it’s about 
much more sympathetic studios like 
Sagmeister & Walsh. Small private and 
exclusive studios that take great care with 
every project. The feeling that comes from soul 
rather than ego.

“But less philosophically, it is basically about 
me as an artist and [in terms of how the studio 
works] one guy si next to me that helps me all 
the time. Then when a project comes along I 

THE BRIEF
Project: Just As Mega Beneath 
Agency: TMP worldwide / UK
Client: Transport for London
Visual production: Radoxist Studio 
Lead visual artist: Radoslav Žilinský
Head of CGI: Jakub Goda
3D artists: Daniel Lešták, Aleš Zvolánek, Miloš 
Jakubec, Braňo Adamčík
Creative direction: Alistair Wotton
Copywriting: Dan Turner 
Art direction: Lucy Adela-Smith
Concept: Dan Turner, Lucy Adela-Smith

“[The clients] were attracting commercial 
managers to join London Underground and the 
only way to do it was to make an amazing and 
eye catching visual. They wanted to show them 
how complex and interesting London is beneath 
and we [were tasked with] realising their vision.” 
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Designing for adverts
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usually assemble the team from my friends, 
partners or other guys I admire on the internet. 

“For example, on the big project that we 
were working on at the beginning of 2015, the 
character concept artist was a girl from the 
US and her concepts were turned into reality 
by a talented character artist from Bulgaria. 
Four other guys working on this project were      
local friends.”

This collaborative workflow is extended to 
other creatives working in the same building as 
Radoxist Studio, which is “based in a 
co-working centre in Bratislava, in an old 
thread factory. It was very famous in this 
region and there is a book coming out about its 
history. Now, it is like a big community of art, 
photographic and architecture ateliers. For us, 
it is a great space where we can do our 
projects. For example, when I want to shoot, I 
just need to go one floor downstairs to atelier 
Bavlna.” And as the studio grew, so too did its 
working practices and toolkit. “We are really 
well known for our CGI works I think. But there 
is more than that. Back then [when I started the 
studio], I slowly realised that I do not want to 

be stuck in CGI forever. I wanted to explore 
other techniques too and became more like a 
generalist; to have all the tools necessary to 
build every kind of awesome artwork. The 
more tools you master, the freer you feel as an 
artist,” Žilinský explains. 

For this project, Radoxist Studio started 
with the 3D assets they needed to create the 
main artwork, and one of the first things they 
needed to do was get an accurate look at the 
London streets they’d be representing in the 
poster. “We had a meeting with my head of 
CGI, Jakub Goda, and discussed how we would 
start. We opened up Google Earth and tried to 
find an ideal location for peeling back the 
ground in London. We were lucky to find a 
good angle and made a simple sketch that we 
sent to the agency for approval. It was 
important to see some well-known London 
landmarks – Big Ben worked like a charm. I 
was leading the project, art directing CGI and 
doing the final retouching and colour grading. 
Jakub was responsible for putting together a 
scene in 3D and supplying me with render 
layers. All the other guys – Daniel Lešták, Aleš 

Zvolánek, Miloš Jakubec, Braňo Adamčík 
– were modelling different kinds of buildings 
and supplying them to Jakub.” 

“The most challenging [aspect] was to tune 
the expectations of client and agency with the 
real possibilities of what could be done in 
terms of budget and timeline” – the studio 
was given just a month to complete the 
project – “Originally they wanted at least six 
different landmarks to be seen in the final 
visual and an overview of a larger part of the 
city. But we knew that this was not going to 
work in terms of perspective, scale and the 
work that needed to be done. So we came up 

We opened Google Earth 
and tried to find an ideal 

location for peeling back the 
ground in London. We were 
lucky to find a good angle and 
made a simple sketch that we 
sent to the agency

Inside Radoxist Studio: Radoxist Studio 
is a small team led by Radoslav Žilinský, 
with creative specialists invited in to 
contribute to projects on an ad-hoc basis  
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Underground infrastructure: The 
poster was designed to recruit 
commercial managers for Transport 
for London, so it needed to reflect 
the stations and construction 
projects that they’d be running

Key landmarks: The brief originally 
called for a wider panorama of 
London with more of the city on 
show, but time and compositional 
constraints made Radoxist Studio 
rethink this and concentrate on Big 
Ben as an immediate icon of London

Classic typography : Once the 
visuals were completed, the 
message of the advert was added 
in TfL’s iconic Johnston font 

London streets: It was important to 
reflect the busy atmosphere of central 
London and some of its iconic features 
– red buses, telephone boxes and a 
Union Jack Mini all make an appearance 
alongside pedestrians and traffic 

Peeling back the surface: The key 
element of the brief was that the 
surface of London was being 
peeled away to show that the 
city’s infrastructure is just as big 
and important underneath  

Designing for adverts
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JAKUB GODA REVEALS THE PROCESS BEHIND THE 3D VISUALS THAT UNDERPIN THE POSTER 
FROM GOOGLE EARTH TO FINISHED WORK

01 FIND THE LOCATION 
It was important for the whole 

image to find the right composition, one 
that is showing some of the London 
landmarks, provides a nice, appealing 
view and at the same time is feasible to 
accomplish in a relatively short period of 
time. We used Google Maps for this.

03 CREATE LIGHTING IN 3D 
AND PHOTOSHOP  

The final raw render looks quite flat 
compared to the final image because we 
were rendering additional lighting passes 
that were added later in post. We were 
experimenting with these along the way 
and it was a kind of back and forth 
process between 3D and 2D. Orange 
tinted backlight was rendered separately 
(as well as the blue light from the left 
side) and it was selectively added in post. 

02 BUILD THE SCENE 
While I was working on 

underground section and infrastructure, 
other guys were preparing models of all 
the surrounding buildings. Big Ben and 
Westminster Abbey (as well as some 
other details, such as cars, trees etc) are 
stock models bought online. 

04 COMPOSITE AND RETOUCH
This is a composite of all the 

render passes before retouching. In most 
cases we were trying to have the detail 
already in the 3D renders such as details 
on buildings, in the underground section, 
infrastructure, people, cars, vegetation 
etc. Some parts were relying on 
retouching though because it was more 
efficient – for example straight lines on 
the edges of the underground hole or soil 
particles falling off from the peel. 

Graphics & new media

172  The Professional Photoshop Book

168-173 Radoxist Studio TFL.indd   172 06/10/2015   15:21

Download More Books: www.genie.eng-learning.us



with this alternative with just one big well-known 
landmark and I love the feeling that eventually it 
turned out really great.” 

Once the basic 3D was assembled, Photoshop 
became the key tool in the process. “In this project, 
Photoshop was a great help. When you are doing a 
complex scene in 3D like this one, you always end up 
with some parts that are not completely realistic. So 
we used matte painting techniques in Photoshop to 
fine-tune the parts. We also added a good amount of 
the small, but very necessary details in Photoshop 
too: dust, particles, rocks, damaged roads, mud, 
Banksy artworks and many other things that create 
the specific atmosphere of the overall image.

“What I was surprised with in this project was 
that Photoshop really handled this kind of complex 
and 11,000x7,000 pixels resolution file with great 
performance. Secondly I love the layer organisation 
in Photoshop. When you are painting something, the 

speed of the artist’s response is the most 
important, [rather than things like] layer 
organisation, but when you are dealing with a 
complex scene like this one, you have to be very 
careful not to get lost inside the file. 

“I definitely love the Refine Edge tool – when I use 
it with constant edge detection radius and want to 
go back to the original edge on some areas I usually 
use a History brush for this. This way I have better 
control over opacity and other parameters.

I also use a Black & White adjustment to 
create various selections. This way I can use 
colours to help isolate part of the image that I 
want to use as a selection. A classic example is a 
tree in front of the sky – using Black & White I can 
take advantage of the colours and tone up the 
greens and tone down the blues in the sky. This 
can help me create a better selection without any 
spills and additional tweaks.” 

GOING 
UNDERGROUND

When you are doing a complex scene you always end up with 
some parts that are not completely realistic, so we used matte 

painting techniques in Photoshop to fine-tune the parts

01 REALISTIC INFRASTRUCTURE
The underground section was quite 

challenging to make look good, it took some 
experimenting and designing to get to the final look. 
We just knew that it needed to look cool, quite 
complicated and mega, but at the same time it 
should make sense somehow and convince viewers 
that the actual underground infrastructure may look 
more or less similar to this. 

02 YELLOW AND BLUE LIGHTING 
We were experimenting with lighting 

quite a lot and we were considering the addition of 
yellow reflector light and blue tinted light from the 
right side in order to make the whole part a bit 
more interesting and eye catching.  

03 LIGHTING PASS IN PHOTOSHOP  
In the end we decided not to show the 

reflector itself, but to use the yellow lighting (rendered 
separately) without showing the light source itself. As 
we were progressing we saw that the underground 
section looked good by itself and we didn’t need to 
distract the viewer. An additional lightning pass render 
for the underground section was added in post.  

04 TEXTURE AND DETAIL   
Details were added incrementally on the 

way (elevator, ventilation, glass elements, piano 
player etc.). We used different material for the shafts 
in order to get some variation in the look of the 
underground section and make it more interesting.  

05 FINAL RETOUCHING IN PHOTOSHOP   
This is the final retouched version where the 

edges were destroyed, soil was enhanced, particles 
and dust were added as well as many more additional 
details, like people, traffic, street art and much more.  

Creative space: Radoxist Studio is 
based in an old factory in Bratislava, 

Slovakia, that is now home to a 
group of creative studios 

Details count: The image needed to accurately represent the London 
that Underground commuters are familiar with, so iconic street art 
by Banksy was added in to enhance the realism of the piece 
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YOUR FREE RESOURCES
Log in to filesilo.co.uk/bks-783 and download your great resources NOW!

YOUR BONUS 
RESOURCES
ON FILESILO WITH THIS 
BOOKAZINE, FREE AND 
EXCLUSIVE FOR READERS OF 
THE PROFESSIONAL 
PHOTOSHOP BOOK, YOU WILL 
FIND A WEALTH OF EXCLUSIVE 
RESOURCES, INCLUDING…
•  Over five hours of exclusive video tutorials 

from Photoshop experts
•  A selection of premium fonts to use in 

your graphical creations
•  Professional-grade Photoshop assets 

including textures, filters, brushes, 
actions stock images and more

•  All the files you need to follow along with 
the tutorials in this bookazine

Video tutorials

PACKED WITH BRILLIANT 
DIGITAL CONTENT, AVAILABLE 
ANY TIME, ON DEMAND

filesilo.co.uk/bks-783
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FILESILO – THE HOME OF PRO RESOURCES
A rapidly growing library 
Updated continually with cool resources
Lets you keep your downloads organised
Browse and access your content from anywhere
No more torn disc pages to ruin your magazines

No more broken discs
Print subscribers get all the content
Digital magazine owners get all the content too!
Each issue’s content is free with your magazine
Secure online access to your free resources

Discover your free online assets

The most popular downloads are shown in 
the carousel here, so check out what your 
fellow readers are enjoying

Whether it’s Photoshop tutorials or assets, 
categories make it easy to identify the 
content you’re looking for

Find out more about our online stores, and 
useful FAQs, such as our cookie and 
privacy policies and contact details

If you’re looking for a particular type of 
content, like software or video tutorials, 
use the filters here to refine your search

See key details for each resource 
including number of views and 
downloads, and the community rating

Discover our fantastic sister magazines 
and the wealth of content and information 
that they provide

The first time you use FileSilo, you’ll need to 
register. After that, you can use your email 
address and password to log in

This is the new FileSilo site that replaces 
your disc. You’ll find it by visiting the link on 
the following page
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HOW TO USE
EVERYTHING YOU NEED TO KNOW ABOUT 
ACCESSING YOUR NEW DIGITAL REPOSITORY 

Having trouble with any of the techniques in this bookazine’s tutorials? Don’t know 
how to make the best use of your free resources? Want to have your work critiqued 
by those in the know? Then why not visit the Advanced Photoshop and Imagine 
Bookazines Facebook pages for all your questions, concerns and qualms. There is a 
friendly community of fellow Photoshop professionals waiting to help you out, as well 
as regular posts and updates from the team behind Advanced Photoshop magazine. 
Like us today and start chatting! 

facebook.com/ImagineBookazines

NEED HELP WITH
THE TUTORIALS?

To access FileSilo, please visit filesilo.co.uk/bks-783

01 Follow the 
on-screen 

instructions to create an 
account with our secure 
FileSilo system, log in and 
unlock the bookazine by 

answering a 
simple question 
about it. You can 
now access the 
content for free 
at any time.  

02 Once you have 
logged in, you are 

free to explore the wealth of 
content available on 
FileSilo, from great video 
tutorials and online guides 
to superb downloadable 
resources. And the more 
bookazines you purchase, 
the more your instantly 
accessible collection of 
digital content  will grow.

03 You can access 
FileSilo on any 

desktop, tablet or 
smartphone device using 
any popular browser (such 
as Safari, Firefox or Google 
Chrome). However, we 
recommend that you use a 
desktop to download 
content, as you may not be 
able to download files to 
your phone or tablet.  

04 If you have any 
problems with 

accessing content on 
FileSilo, or with the 
registration process, take a 
look at the FAQs online or 
email filesilohelp@
imagine-publishing.co.uk.

HOW TO USE
ACCESSING YOUR NEW DIGITAL REPOSITORY

To access FileSilo, please visit filesilo.co.uk/bks-783
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